HTPC, laggar vid 1080p filmer...

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2005

HTPC, laggar vid 1080p filmer...

Tjo!

Byggde ihop en HTPC för drygt 2 veckor sedan och har inte riktigt fattat varför den laggar när jag ska kolla 1080p filmer.
Har prövat köra med W7 och XP.

Specs:
Chassi: In-Win BP655 Mini-ITX Svart 200W
Moderkort/CPU: MSI E350IA-E45, AMD E-350
Minne: Crucial DDR3 1066MHz 2GB, CL7,
Grafikkort: Gigabyte GT430 1GB PCI-E OC

Detta tkr jag dock skall kunna spela upp 1080p filmer?
Vad kan felet vara?

Mvh

- Silverstone Raven RV02B-W| Win7 x64 Ultimate | Intel Core i5 Quad 760 | Asus SABERTOOTH 55i | Corsair Vengence 8gb Red | XFX Radeon 6950 2gb | 2tb HDD SATA | Corsair HX1000W Modular | Antec Kühler 620 | 100/50Mbit COAX -

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2011

beror på vad du kör för program vara för att spela upp 1080p
vissa program kräver mer av systemet än andra
windows media player med CCC (community codec nånting = googla) eller K-Lite Codec pack funkar
annars media player classic så får du lite mer inställningar och framför allt lättare att ställa in

Chassi: Enthoo EVOLV mATX Moderkort: MSI M75A-E33 CPU: i5 3570K 4.4GHz Kylare: Corsair H75(P&P) Nätagg: FD Newton R2, 650W RAM:Corsair Vengence 16GB GPU: EVGA SSC ACX GTX 970 SSD: Japp Tangentbord: Gigabyte Aivia Ghost (röda brytare) Mus: QPAD 5K Ljud: Turtlebeach Earforce
OS: Win 10 pro Mobil: Motorola G5 Plus.

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Testa att ladda ner splash mediaspelaren. Jag kan spela upp hd filmer på min 4 år gamla dator utan lagg genom att använda det programmet istället för vlc, wmp, rp, etc.

http://mirillis.com/en/products/splash.html

Jag använder gratisversionen.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

400w för GT430

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av Aightled:

400w för GT430

utveckla!!

jag tror inte du behöver ett nätagg på 400watt till en sådant lågbudjet grafikkort. men har du läst på det så utveckla ditt svar mera

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Maj 2011
Skrivet av iokE:

Tjo!

Byggde ihop en HTPC för drygt 2 veckor sedan och har inte riktigt fattat varför den laggar när jag ska kolla 1080p filmer.
Har prövat köra med W7 och XP.

Specs:
Chassi: In-Win BP655 Mini-ITX Svart 200W
Moderkort/CPU: MSI E350IA-E45, AMD E-350
Minne: Crucial DDR3 1066MHz 2GB, CL7,
Grafikkort: Gigabyte GT430 1GB PCI-E OC

Detta tkr jag dock skall kunna spela upp 1080p filmer?
Vad kan felet vara?

Mvh

Prova köra filmerna i Media Player Classic - Home Cinema
Googla efter det, har alltid funkat för mig

Raijintek Metis Silver - Intel Core i5 6600K - ASUS Z170I PRO GAMING 1 - EVGA GeForce GTX 1060 6GB SC Gaming - Corsair 8GB (2x4GB) DDR4 2133MHz - WD Blue SSD 500GB M.2 - be quiet! Dark Rock Pro 3 - be quiet! Power Zone 750w

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Feb 2009

Media player classic - home cinema. CoreAVC codecs = klar.

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010
Skrivet av Aightled:

400w för GT430

http://www.guru3d.com/article/geforce-gt-430-review/5

Maximus X Hero - 8700k @5.1GHz - H115i - 32GB LPX@3466MHz - MSI 980Ti Gaming - EVGA SuperNova 750 G2 - Asus vg248qe - FD R5

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2005

Jag kör ett zotac med atom 330 och nvidia ion och kan spela 1080p filmer.. (W7 och Media player classic - home cinema) så det känns som om det är lite mjukvarufel bara.

ASUS rampage iv black edition | i7-3960x | Phanteks PH-TC14PE | 8x4GB Samsung HCH9 @ 2133MHz | GTX 670 | Corsair AX850W | Samsung 840 EVO 250gb SSD |

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2005

Tack för era svar. Blir genast att pröva ett annat program

- Silverstone Raven RV02B-W| Win7 x64 Ultimate | Intel Core i5 Quad 760 | Asus SABERTOOTH 55i | Corsair Vengence 8gb Red | XFX Radeon 6950 2gb | 2tb HDD SATA | Corsair HX1000W Modular | Antec Kühler 620 | 100/50Mbit COAX -

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Mar 2007

Tippar på att det är så att du inte har hårdvaru acceleration på i den mediaspelare du kör med, så jag instämmer med tidigare, testa tex, WMPC med ett fint codec pack.

edit: motivering är som så att det är flertal personer som haft samma bekymmer med samma processor här på forumet då det har vart boven

Phanteks Enthoo EVOLV | i5 4460 | Noctua NH-U9B SE2 |
Corsair 12GB@1866mhz | GTX 970 | SSDs: 3x120 raid, 1x 256 Win10

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Aug 2004

Varför inte t.ex XBMC?

[Desk] 4670K (@ 4.2) : MSI 780 OC : VENGEANCE 16GB RAM : Samsung 840 Evo 250GB+2x4TB HDD
[Server] Prodigy - Xeon E3-1260L - Asus P8H67-I B3 : 8GB RAM : Win 2012 Server
[Gallerier]: M-ITX HTPC - M-ITX Server(Bitfenix Prodigy) - M-ITX Desktop - Old: Server / HTPC

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jan 2011
Skrivet av Aightled:

400w för GT430

nj, han behöver inte 400w mo det var det du menade

Och det var med en i7a på 3,75ghz också...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2008

Prova köra DXVA-avkodning på grafikkortet så ska processorn jobba mindre.

http://en.wikipedia.org/wiki/DirectX_Video_Acceleration

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

Kör xbmc och och bocka i hårdvaruaccelerering.

XBMC

http://xbmc.org/download/

i5 6700K @4.5GHz -Noctua NH-U14S -Asus Geforce GTX 980 Ti Strix DirectCU III -ASUS PRO GAMING Z170 -Crucial DDR4 16 GB -Crucial MX300 750GB -Corsair RM750i - NZXT H440W Silent Ultra - ASUS VC239 -Dell Professional P1914S IPS

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Märkligt ingen frågat vad det är för lagg han syftar på.

Är det tappade bildrutor du syftar på eller judder i panoreringar?
Är det judder så är det för att du använder fel frekvens i ditt uppspelningsprogram.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av Aightled:

400w för GT430

Skrivet av temporyman:

utveckla!!

jag tror inte du behöver ett nätagg på 400watt till en sådant lågbudjet grafikkort. men har du läst på det så utveckla ditt svar mera

Helt fel! Jag sitter just nu iväntan på mitt SG08, och då kör jag mitt 6970 på 350watt.
Sluta snacka skit!

citera gärna så jag hittar tillbaka!

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av Gardart:

Helt fel! Jag sitter just nu iväntan på mitt SG08, och då kör jag mitt 6970 på 350watt.
Sluta snacka skit!

trevligt ja då har du lika rätt som jag hade då. Hade dessutom han läst på fredagspanelen på swec så hade han konstaterat ganska snart att han klarar sig mer en väl på 400watt ifall det nu varit så. ser nu att det är ett 200Watts nätagg och det kommer han långt på med detta grafikkort..... Tror helt klart det är codecs

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011
Skrivet av temporyman:

trevligt ja då har du lika rätt som jag hade då. Hade dessutom han läst på fredagspanelen på swec så hade han konstaterat ganska snart att han klarar sig mer en väl på 400watt ifall det nu varit så. ser nu att det är ett 200Watts nätagg och det kommer han långt på med detta grafikkort..... Tror helt klart det är codecs

Ja, precis. Jag kör liksom ett 6970, och en i7 2,6k på mitt skitnätagg från FSP/ace

citera gärna så jag hittar tillbaka!