SSD problem med BIOS!!

Trädvy Permalänk
Medlem
Plats
Härryda
Registrerad
Jul 2010

SSD problem med BIOS!!

som rubriken lyder har jag problem!!

Jag har denna disken Corsair SSD Force 3 Series 120GB DOCK!! med annan kontroller med SandForce® SF-2281 om det nu hjälper
i alla fall jag kan hitta ssd när jag sätter sata6g controllen på AHCI mode men jag kan inte hitta disken när jag stoppar i windows 7 och laddar skivan från då efter bios och ska installera då finns inte ssdn med?? vad är problemet? jag kör med ett Asus Rampage 3 Formula

Hjälp mig!

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011

Kan hända att drivrutiner för AHCI(SATA) kontrollern behövs; dessa behöver du ladda in när du väljer vart du vill installera.

Trädvy Permalänk
Medlem
Plats
Härryda
Registrerad
Jul 2010

asså jag har inget windows installerat men det gör man där mna väljer diskar då eller? för min ssd syns inte ens där

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Vilka portar sitter den på? Kör du Intels egna kontroller lär det inte vara några större problem att hitta disken. Dock kan det blir svårare om den sitter på någon annan kontroller. Dubbelkolla i manualen till moderkortet och se vilka portar som är vilken kontroller. Glöm inte heller att sätta disken i AHCI-läge innan du installerar Windows.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::