INTEL SSD 510 - Problem med att partitionen försvinner vid krasch av dator.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

INTEL SSD 510 - Problem med att partitionen försvinner vid krasch av dator.

Jag kör Win 7 - 64bit på min stationära dator. Kör mesta dels med win och program på min 120 gb SSD hårddisk. Härom månaden fick jag blue screen och var tvungen att starta om datorn. Efter omstarten fick jag disc boot failure(det gick inte att boota, osäker på exakt felmeddelande), försökte med att bryta strömmen innan jag försökte igen. Testade att byta sata kablen, byta till den andra sata2 (6gb/s) utgången på moderkortet. Inget funkade för att den skulle boota. Upptäckte att bios hittade HD:n vilket jag tyckte var lite otydligt då jag bara hittade under boot prio. Jag kunde inte fixa felet så jag installerade om win7 och använde något recovery program för att få tillbaka mina filer, tråkigt nog blev det en röra av filer.

Nu till min förtvivlan händer samma sak igen, jag får en blue screen och vid omstart är allt borta. Har installerat win7 på en annan disk nu, vill verkligen undvika att behöva installera om windows och alla program igen. SSD disken verkar fungera fint, förutom att den agerar som oformaterad. Har kollat på den med Intel Solid State Drive Toolbox och den säger att den mår bra men inte har någon partition. Så har installerat Easus Partition Master och försöker köra en partition recovery på disken. Har även tittat på disken med File Scavanger och hittat att filerna ligger kvar.

Hur ska jag göra för att så enkelt som möjligt få den att fungera igen utan att behöva installera om?

Hur ska jag göra för att undvika att detta händer igen?

Tack på förhand!

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2011

har du fått reda på vad problemet är och/eller hur man löser den?

|Define XL | AX850W | P8P67 EVO | 2600K | NH-C14 | GTX 980 | Vengeance 2x4GB | 520 240 GB + VelociRaptor 160gb+ F1 1TB + Green 2TB + 2xWD Black 4TB | ROG SWIFT PG279Q | Essence STX | DT880 PRO @ 250 ohm + Modmic V4| MK-85 Pro (Brown)|5K Laser|

Trädvy Permalänk
Medlem
Plats
Falun
Registrerad
Mar 2008

Jag hade det problemet med en mekanisk disk förr. Den tappade sista partitionen efter krascher.

Lösningen blev att inte partitionera sista gigabyten (tog det som en ursäkt att göra mina hårddiskar till jämna siffror istället för 76.12321312312gb ) utan att istället lämna en liten bit på slutet opartitionerat.

Ingen aning om det är relaterat dock.