Skyrim 4GB loader , Problem..

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Nov 2009

Skyrim 4GB loader , Problem..

Tjo. När jag köpte spelet var jag tvungen att ladda ner ett program som heter Skyrim 4GB loader, för att det inte startade på steam..

Nu (om jag fattade det rätt) har det kommit en ny patch ( 1.3 ) ..
Kan inte ladda ner den , på nått sätt. har testat verify game content flera gånger..
Sen skulle det vara roligt om man kunde spela det direkt på steam , istället för ett skitigt program.. någon som har samma problem ?..

God Jul

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2011

Senaste Skyrim patchen heter 1.3.10.0 Om du valt att hålla Skyrim uppdaterat på steam borde den laddas ner automatiskt. Gjorde det efter 30s när jag loggade in. Om den inte gör det vet jag inte vad du skall göra. Med den patchen skall man inte behöva "något skitigt program". 4Gb hacket som finns på skyrimnexus.com har bara varit till nytta för mig, då den gjorde att spelet inte kraschade en enda gång. Att spelet inte startar har jag aldrig varit med om. Startar det inte ens i originalutförande? (utan mods och tweaks)

Martin

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Sep 2003

Kolla att spelet är inställt på att tanka senaste patchen på inställningar...
Som sagt många har fått patchen för länge sedan, vad har du för version när du startar spelet?

1: Intel i7-3930K | 32GB Corsair Dominator GT | Asus Rampage IV Extreme x79 | 2 x 1080 GameRock Premium 8GB | 2 x Samsung Pro 840 512GB | Corsair AX1200i | BenQ XL2411 24" / W1070 135" | Bose QC25 | Windows 10 Pro x64 | HTC Vive |
2: Intel Core i7-4700HQ | 32GB RAM | Intel HM87 Express | GTX 780M | 17" | Windows 10 x64 |

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Nov 2009

Varje gång det kommer en ny patch , måste jag manuelt trycka på Verify game cache. och jag har det på att det ska hållas uppdaterat. Och det startas inte på steam trycker igång spelet och bilden börjar flamma och stängs ner i nästa sekund. har testat som många har sagt att ändra ljudet..
Det funkade prima för några dagar sen, nu är det kört :/

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Nov 2009

funka nu , efter har laddat ner Skyrim 4GB loader på nytt , kan vara en ny version.
och körde dem som Admin.

Trädvy Permalänk
Hedersmedlem
Plats
Uppsala
Registrerad
Jul 2001
Skrivet av grodfan:

funka nu , efter har laddat ner Skyrim 4GB loader på nytt , kan vara en ny version.
och körde dem som Admin.

Senaste Skyrim (1.3.10.0) har 4GB-fixen från början, så loadern behövs inte längre.

X370 Taichi / R7 1700 @ 3.75 GHz 1.2 V / 2x8 GB 3200 MHz CL16 / MSI GTX 1070 Gaming, OC / Samsung 960 EVO 500 GB / Corsair RM650x
LG G6 (H870)

Trädvy Permalänk
Medlem
Plats
Söderhamn
Registrerad
Nov 2009

loadern behövs än för mej , start meny kommer upp där man kan ändra upplösning och grafik ..
sen startas det blir svart-bild för en sekund , sen kommer meny upp igen ... om om om igen :s

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001
Skrivet av Thomas:

Senaste Skyrim (1.3.10.0) har 4GB-fixen från början, så loadern behövs inte längre.

Är det bara jag som får mer grafikfel och buggar sedan man inte kan använda tredjeparts 4GB-loaders längre?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::