Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011

Ace Edge 3200T dör i BF3?

Hej min mus disconnectar/kopplar ur sig hela tiden i BF3. Nån som har en lösning? Det "plingar" till som när man kopplat in ett usb varje gång.

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Medlem
Plats
STHML
Registrerad
Dec 2010

bara i bf3? de vore då ytterst lustich, men jag antar att du har senaste drivisarna osv..

Kolla så att hela sladden och USB inkopplingen till musen och datorn är som de ska, för det låter ju som att det är typ ett jack i sladden som gör att den frånkopplas vid vissa tillfällen. Eller så är det hårdvarufel i musen, har du någon typ av kvitto med garanti på den, för om den är normalt använd och inte så gammal så kanske du kan skicka in den o få en ny som inte tillverkades på en måndag

Numera dålig koll på saker

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011
Skrivet av Itchy Trojan:

bara i bf3? de vore då ytterst lustich, men jag antar att du har senaste drivisarna osv..

Kolla så att hela sladden och USB inkopplingen till musen och datorn är som de ska, för det låter ju som att det är typ ett jack i sladden som gör att den frånkopplas vid vissa tillfällen. Eller så är det hårdvarufel i musen, har du någon typ av kvitto med garanti på den, för om den är normalt använd och inte så gammal så kanske du kan skicka in den o få en ny som inte tillverkades på en måndag

Märkte just att det händer även i MW3... Jag har provat alla usb uttag och musen är använd i 2 dagar. Har även ominstallerat drivrutinerna 2ggr... Den är köpt på Cdon för 1-2 veckor sedan men jag fick datorn igår så började använda den då

Edit: Det händer mycket oftare i BF3 än MW3. I BF3 är det flera ggr/match och i MW3 så har det max 1gång/match.

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360

Trädvy Permalänk
Avstängd
Plats
Whimsyshire
Registrerad
Nov 2011

Nu på morgonen (förmiddagen) så fick både musen och tangentbordet spratt när jag satt och lirade. Jag fick ingen kontakt med nån av dem, de står och blinkar bara. Ska försöka ladda upp en video...

De funkar i min laptop så det kanske är glapp i usb uttagen eller nåt med moderkortet? Får väl ringa Inet, de har ju byggt ihop den. Lite konstigt då det funkade igår :S

God Jul alla sweclockare!

Edit: http://www.youtube.com/watch?v=XLfz_ymjErk&feature=youtu.be

Edit2: Nu verkar det funka om jag använder de bakre usb 3.0 uttagen

CPU: Core i5 2500K @4,5GHz Kylare: Corsair H80 med 2st Enermax Magma i PnP Mobo: Asrock Z77 Extreme4-M Lagring: 2TB hdd + Samsung 830 128gb GPU: Asus R9 280x DCII Top @1150MHz/6800MHz RAM:16gb G.Skill Ripjawz Nätagg: Fractal Design Tesla 650w Chassi: Silverstone SG09 Lurar: Sennheiser PC360 G4ME Skärm: Samsung S23A700D Konsol: Xbox 360