Trädvy Permalänk
Medlem
Registrerad
Dec 2011

hdd krånglar!

Godmorgon!

Köpte idag en intel ssd 320 120gb!
Funkar perfekt, o är hur snabb som helst, men det är ett problem. Jag har kopplat in alla mina andra hårddiskar, jag har rensat dom totalt osv.
Men när jag öppnar "min dator" så är det bara min systemdisk som visas, alltså min ssd.
Har kontrollerat hur många gånger som helst att jag kopplat mina hhd's rätt.. Vad är felet?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Start / Höger klicka på "Datorn" / Hantera / Diskhantering.
Ge den en enhets bokstav eller välj mount (montera).

Hårddisken(partitionen) ser du på 2-3 olika ställen. Gör diskhanterar fönstret STÖRRE så ser du den längst ned. Beroende på om du höger klickar i den vänstra (disk 0, 1 osv) eller högra rutan(bilden) så får du upp olika val i menyn som dyker upp. När disken är formaterad så dyker den upp längst upp i diskhanterar fönstret vilket blir totalt 3 ställen.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av panpo98:

Start / Höger klicka på "Datorn" / Hantera / Diskhantering.
Ge den en enhets bokstav eller välj mount (montera).

Hårddisken(partitionen) ser du på 2-3 olika ställen. Gör diskhanterar fönstret STÖRRE så ser du den längst ned. Beroende på om du höger klickar i den vänstra (disk 0, 1 osv) eller högra rutan(bilden) så får du upp olika val i menyn som dyker upp. När disken är formaterad så dyker den upp längst upp i diskhanterar fönstret vilket blir totalt 3 ställen.

tack för svaret!
men jag satte uppe på natten och kollade och pillade.. men det visade sig att jag ändå hade satt diskarna fel.. men det är fixat nu iallafall ^^