"Låst" hårddisk?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2001

"Låst" hårddisk?

Jag sitter i skrivande stund och försöker installera Win7 på sambons dator och har stött på ett problem. Jag har plockat ihop en ny burk av både gamla och nya delar varvid HDD'n är från hennes fd maskin. Det är en 1TB WD disk tagen ur chassit på en extern disk och det är nu problemen börjar. Tidigare satt den som en ren datadisk men ska nu få agera systemdisk och när jag ska försöka installera OS på den så kan jag i installationsverktyget inte välja att formatera/partionera eller något sånt. Installera verkar fungera men alla gammal data som ligger på den är också kvar. Kan en disk va låst, firmware?, för att den egentligen är från ett WD elements extern chassi? Hur kan man, om ens möjligt, i så fall låsa upp den? I gamla burken såg man även en WD logga före enhetsbokstaven i utforskaren, har detta något med mitt nuvarande problem att göra?

Tacksam för svar

Ugo: Si, Si - I drive

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Vad har hårddisken för modellnummer? Har du kikat i BIOS så att allting stämmer där? Jag har hört om externa hårddiskar som kräver någon form av mellankrets för att kommunicera ordentligt med hosten, men tror sådana är väldigt ovanliga.

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2001

Ska kolla på de när jag hinner plocka ut disken ur chassit. I BIOS ser dock allt bra ut.

Ugo: Si, Si - I drive

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av SiD:

Jag sitter i skrivande stund och försöker installera Win7 på sambons dator och har stött på ett problem. Jag har plockat ihop en ny burk av både gamla och nya delar varvid HDD'n är från hennes fd maskin. Det är en 1TB WD disk tagen ur chassit på en extern disk och det är nu problemen börjar. Tidigare satt den som en ren datadisk men ska nu få agera systemdisk och när jag ska försöka installera OS på den så kan jag i installationsverktyget inte välja att formatera/partionera eller något sånt. Installera verkar fungera men alla gammal data som ligger på den är också kvar. Kan en disk va låst, firmware?, för att den egentligen är från ett WD elements extern chassi? Hur kan man, om ens möjligt, i så fall låsa upp den? I gamla burken såg man även en WD logga före enhetsbokstaven i utforskaren, har detta något med mitt nuvarande problem att göra?

Tacksam för svar

Om du stoppar tillbaks disken i sitt kabinett, kan du formatera den då?

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2001

Om jag visste vart kabinettet var så skulle jag kunna testa. Detta försvann, troligtvis åkt på tippen, när tjejen flytta in hos mig.

Ugo: Si, Si - I drive

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Radera partitionen som finns. Det gör du inifrån Windows installationsprogram.
Starta sedan om datorn.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
Lindesberg
Registrerad
Jul 2001

Tack för tipset men som jag skrev i första inlägget så är det just det som inte fungerar.

Skrivet av Hardware guy:

Radera partitionen som finns. Det gör du inifrån Windows installationsprogram.
Starta sedan om datorn.

Skickades från m.sweclockers.com

Ugo: Si, Si - I drive

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av SiD:

Om jag visste vart kabinettet var så skulle jag kunna testa. Detta försvann, troligtvis åkt på tippen, när tjejen flytta in hos mig.

Ok, föreslår isf att du testar att plugga in disken i en annan burk, kopplar du in den "efter" förstadisken med os på så bör du kunna hitta den sen i Diskhantering och förhoppningsvis kunna åtgärda dina problem där.