Disk saknas i RAID 0

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Sep 2009

Disk saknas i RAID 0

Hej,

Jag har sabbat min raid 0, och har foton och dokument som jag inte har lagt över till andra diskar, så vill gärna rädda dem om det är möjligt.

När jag skulle flytta över mina hårddiskar till min nya dator råkade jag lägga mina 2 st Raid 0 diskar (2st 2tb WD Green diskar) så att datorn hittade en av dem som en vanlig disk.

Jag startade installationen till Windows, och när jag skulle välja partition/HDD, fann jag bara en av raid-diskarna som en vanlig som sagt. Stänger av installationen och flyttar tillbaka diskarna till min andra dator. Anledningen till detta är som sagt att jag inte hade gjort någon back up på de senaste inlagda fotona och dokumenten som jag brukar och tänkte jag skulle göra det innan jag installerar Windows på den nya datorn. Kommer in i Windows och finner inte diskarna i Den här datorn. Så startar om och går in i Intel Storage manager och ser då att ena disken finns kvar i raiden men inte den andra. Startar upp programmet Diskinternals Raid recovery 3.0 och försöker göra en automatisk återställning av Raiden men det misslyckas, får felmeddelandet:

Raid can't be recovered in automatically mode. You can still recover it in manual mode . Use drag and Drop to assign disks to the raid.

Är det någott jag ska prova, programmet hittar diskarna som:

Raid 0 Volume
1678,02 Gb

EARS-00MVWB0
1863,02 Gb

så är orolig över att de är på olika storlekar..

Är det något annat jag kan prova? Eller ska jag skicka in dem till något dataräddnings företag, vilket av dem ska jag i så fall välja??

Tack på förhand,

Mvh Kristofer

Trädvy Permalänk
Hedersmedlem
Plats
QuakeNet
Registrerad
Jul 2001

Hittas disken som "felar" över huvud taget av BIOS/RAID-bios?

SWECLOCKERS.COM :: If Quake was done today :: Serverrum
WS: Asus P9X79 :: Core i7 3820 :: 32 GB RAM :: Samsung 830 256 GB :: 2x Intel 910 400 GB PCIE :: PNY Geforce GTX 970 XLR8 :: Gigabyte Odin GT 800W :: 2x Samsung Syncmaster S27A950D
NAS: SuperMicro X10-SLM-F :: Core i3 4130T :: 24 GB Kingston ECC :: Ri-Vier RVS2-06A 12Bay 2U :: IBM M1015 (IT) :: Mellanox Connect2X SFP+ :: Intel XL710-QDA1 QSFP+ ::

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005
Skrivet av Kr^PacMan:

Hittas disken som "felar" över huvud taget av BIOS/RAID-bios?

Det gör den men den ses inte som member längre.. Har inte tittat på de själv än men så han sa de.

Intel 8086k Delid@5.15,Kraken X62,Asus ROG STRIX Z370-I,32 GB GSKILL LED@CL14@3740,Evga 1080ti Black, 256gb 950 Pro, Intel P600 1TB, Ghost S1, Dell UP3218K,HP OMEN 35

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Du kanske inte satte tillbaka diskarna till samma SATA portar i exakt samma ordning i gamla datorn?

För tillfället en sketen Acer gaming laptop

Trädvy Permalänk
Medlem
Plats
vimmerby
Registrerad
Feb 2005
Skrivet av ggustavsson:

Du kanske inte satte tillbaka diskarna till samma SATA portar i exakt samma ordning i gamla datorn?

Så trögt är tyvärr inte intel raid. Den går att flytta mellan datorer och portar utan problem iom att raid configen ligger på diskarna och inte i controllern. Så länge båda portarna är under en intel kontroller ska de vara np. Jag har själv haft med mig samma raid 0 i 4-5 generationer av datorer.. från p35--->x79

Intel 8086k Delid@5.15,Kraken X62,Asus ROG STRIX Z370-I,32 GB GSKILL LED@CL14@3740,Evga 1080ti Black, 256gb 950 Pro, Intel P600 1TB, Ghost S1, Dell UP3218K,HP OMEN 35

Trädvy Permalänk
Medlem
Plats
Vimmerby
Registrerad
Sep 2009

Hej igen,

Skulle bara säga att det löste sig, ifall någon skulle råka ut för något liknande, använde programmet File Scavenger. Lyckades återskapa RAIDen, och föra över datan till andra diskar. Mycket bra program.

Ha det fint,
Mvh Kristofer