Hackande/ryckande uppspelning högupplösta filmer i VLC

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Hackande/ryckande uppspelning högupplösta filmer i VLC

Jo, när jag trycker igång en högupplöst (oftast runt 4Gb) film i formatet mkv i vlc, så hackar
det ohyggligt mycket.
Ibland fryser bilden (ljudet fortsätter) i flera sekunder.
Har testat och kollat en del basic stuff, defragmentera hårddisken tex, och kollat att cpun inte
pressar på max hela tiden, men det verkar inte handla om det.
Har även kollat gpun i rivatuner, där kan jag se ett samband med ryckandet.
"Cpu usage" hoppar upp och ner hela tiden, när den ibland ligger på noll, rycker filmen grymt
mycket, men när den går upp i användning försvinner ryckandet.

Vad beror detta på? Lösning?

QC7

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Dåligt grafikkort?

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

VLC kan ha problem med vissa codecs, prova tex km-player eller MediaPlayer_HomeCinema.

Fo3

Bara en enda ros på ett evigt klänge
så är livet
trist varar länge
men underbart är kort -
alldeles för kort

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Testat annan mediaspelare? VLC är ibland inte det bästa valet.

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
Kryptan/Lund
Registrerad
Nov 2004

CPU: I7 2600k @ 4.4ghz med Noctua NH-D14 @2 cf-v12hp hydro dynamic. GPU: GTX 1070 med Accelero Xtreme III @skitsnabbt. MODERKORT: Gigabyte GA-Z77X-UD3H. RAM: 16GB DDR3 PC19200/2400MHz@2133MHz. HÅRDDISK: Samsung 850 EVO 250GB SSD, Intel SSD 320 Series 160GB , 4 Mekaniska. MONITOR:1 Samsung S27A950D 3D" MONITOR:2 Samsung 2693HM 25,5" MONITOR/Tv:3 LG 47lv355n-ZB 47". Nätagg: Corsair Newton R2 1000W. Allt i ett Cooler Master CM Storm Stryker.

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Helt klart MPC-HC, det är väldigt kompetent.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Avstängd
Plats
Åbo, Finland
Registrerad
Feb 2004

Kan också vara en konflikt mellan spelaren/codecen o Windows Aero funktion. Hade liknande problem med loop stuttering som jag fick först igår fixat. Vilket OS har du och är aero på/av ?

Chassi: Coolermaster HAF XB PSU: Silverstone Strider 850W, MB: MSI Z87-G45, CPU: Intel I5-4670K @ 4,2Ghz (Corsair H100i), GPU: MSI GTX 970 Gaming RAM: Kingston HyperX 16Gb DDR3 1600Mhz, HDD: 2x Samsung F3 7200rpm 1TB, SSD: Samsung 830 series 128Gb, OS: Win 8.1, Skärmar: LG 55" FullHD & Dell 23'' UltraSharp U2312HM.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2008

Testade först med att avaktivera Aero i W7-64bit, men det blev ingen skillnad.

Då fick det bli mpc-hc, och det flöt på som det skulle, även på laptopen som är något slö.
Tänk att det kunde vara så enkelt

QC7