Age of empires 3 problem.

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011

Age of empires 3 problem.

Tjenare,
gamalt piss spel som man letat fram och tänkt köra med lite polare. Men när man försöker joina deras servrar får man upp failed to join game.
Har stängt av Upnp. Öppnat portarna 2300-2400. Tillåter programmet i windows brandvägg. Stängt av virus skydd. Båda personerna i fråga har samma version av spelet

Så vad mer kan jag göra?

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Har du testat programmet som heter hamachi?
Hamachi skapar ett lan-nätverk över internet så man kan spela på Lan i spelet.
Finns flera guider på internet hur man får hamachi att fungera

||Fractal Design R3 XL || Intel Core I5 2500k@4.5ghz NH-D14||XFX 6970||Asus p8p67 pro |Windows 7 64bit||Corsair 8GB||XFX Core Edition 850W 80+ Bronze ||Samsung SSD 830-Series 128GB||

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007

Har din polare valt rätt port vid hostning då? Ni verkar ju faktiskt ha testat allt.

Det du kan göra är att ta bort routern helt o hållet om det är möjligt.

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av Mr.Mentol:

Har du testat programmet som heter hamachi?
Hamachi skapar ett lan-nätverk över internet så man kan spela på Lan i spelet.
Finns flera guider på internet hur man får hamachi att fungera

Vette fan, vill helst köra på ESO eller vad det heter.

Skrivet av Ninotramp:

Har din polare valt rätt port vid hostning då? Ni verkar ju faktiskt ha testat allt.

Det du kan göra är att ta bort routern helt o hållet om det är möjligt.

Det kan jag ta och prova. Tack!

Edit: Kom på nu att vi ej ahr en router. Utan bara en thomson-telia skit burk...

"They took my stain!"
Anonyma Jonas

Trädvy Permalänk
Medlem
Plats
Halland
Registrerad
Sep 2007
Skrivet av hejhopp123:

Vette fan, vill helst köra på ESO eller vad det heter.

Det kan jag ta och prova. Tack!

Edit: Kom på nu att vi ej ahr en router. Utan bara en thomson-telia skit burk...

Det är där felet ligger haha....

Intel i5 3570k @ 4.5 GHz || Asrock Z77 Performance || Dark Rock Pro 2 || 1080ti || Dark Power Pro 10 || Acer Predator Z35P

Trädvy Permalänk
Medlem
Plats
Gislaved
Registrerad
Okt 2011
Skrivet av Ninotramp:

Det är där felet ligger haha....

Så hur fixar man det?

Laddade ner programmet portforward men måste tydligen betala 29.99 dollar :<

"They took my stain!"
Anonyma Jonas