Trädvy Permalänk
Medlem
Plats
Osynliga Universitetet
Registrerad
Dec 2007

5850 Skärm-flimmer

God kväll! Jo det är så att det flimrar på skärmen med mitt 5850. Kör dubbla skärmar, en via HDMI och en via VGA->DVI adapter. Flimret uppstår oftast när jag öppnar ett nytt fönster eller visar en video på youtube (bara innan själva videon kommer igång). Får inget som helst flimmer i spel.

Efter att ha googlat lite så hittar jag enbart svar ifrån -10 med hotfixes som inte verkar vara aktuella idag. Det verkar iaf ha och göra med klockfrekvenserna i idle/load. Har försökt följa en guide, vilken inte fungerade alls.

Några idéer?

+++ Divide By Cucumber Error. Please Reinstall Universe And Reboot +++

"Real stupidity beats artificial intelligence every time." - Terry Pratchett, Hogfather

Trädvy Permalänk
Medlem
Plats
rovaniemi
Registrerad
Okt 2007

Den enda lösningen som fungerade för mig var att byta till det gröna laget.

Trädvy Permalänk
Medlem
Plats
Osynliga Universitetet
Registrerad
Dec 2007
Skrivet av kekkonen:

Den enda lösningen som fungerade för mig var att byta till det gröna laget.

Kvalificerar inte riktigt som en lösning, men ok. Försökte du fixa felet?

Jag är inte så pigg på att behöva byta kort igen, speciellt inte när det inte är fel på själva kortet. Köpte kortet billigt av en vän och denne har aldrig haft problem. Och eftersom allt fungerar felfritt i spel så borde det handla om mjukvaran.

+++ Divide By Cucumber Error. Please Reinstall Universe And Reboot +++

"Real stupidity beats artificial intelligence every time." - Terry Pratchett, Hogfather

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Jun 2002

Stäng av all överklockning så försvinner det mesta av problemet. Det här är största anledningen att jag byter till Nvidia. Problemet är att när man kopplar in två eller fler skärmar och överklockar, åtminstone med 3:e parts program, så går den ned i fel strömsparläge, nämligen det som endast är för en skärm och det ger massvis av flimmer. De har varit medvetna om detta problem i flera år och ändå har de inte fixat det. Fanns några gamla drivrutiner där det faktiskt fungerade, men har man ett gäng inkompetenta drivrutinsprogrammerare eller bara ogillar sina kunder så gör man som AMD gjort i detta fall och har kvar den mest långvariga grafikkortsbuggen i mannaminne.

Finns två "lösningar" man kan göra om man vill fortsätta överklocka. En är att ställa in profiler med rätt 2d-frekvens, men det fungerade aldrig bra för mig. Det andra är att flasha om bios med de klockhastigheter man vill ha, det är så jag kör nu.

Trädvy Permalänk
Medlem
Plats
Osynliga Universitetet
Registrerad
Dec 2007
Skrivet av altair4:

Stäng av all överklockning så försvinner det mesta av problemet. Det här är största anledningen att jag byter till Nvidia. Problemet är att när man kopplar in två eller fler skärmar och överklockar, åtminstone med 3:e parts program, så går den ned i fel strömsparläge, nämligen det som endast är för en skärm och det ger massvis av flimmer. De har varit medvetna om detta problem i flera år och ändå har de inte fixat det. Fanns några gamla drivrutiner där det faktiskt fungerade, men har man ett gäng inkompetenta drivrutinsprogrammerare eller bara ogillar sina kunder så gör man som AMD gjort i detta fall och har kvar den mest långvariga grafikkortsbuggen i mannaminne.

Finns två "lösningar" man kan göra om man vill fortsätta överklocka. En är att ställa in profiler med rätt 2d-frekvens, men det fungerade aldrig bra för mig. Det andra är att flasha om bios med de klockhastigheter man vill ha, det är så jag kör nu.

Ok, tack för bra respons! Jag försökte som sagt forska i det men fick inte fram något vettigt, rakt svar.

Jag har just nu ingen profil aktiverad med överklockning, så jag antar att det är programmet i sig som ändrar idle-profil? Finns det något bra sätt att göra det på så jag både får ha kvar fläktstyrningen (går att sänka till 15% och därmed blir det väldigt tyst), men samtidigt blir av med flimret?

+++ Divide By Cucumber Error. Please Reinstall Universe And Reboot +++

"Real stupidity beats artificial intelligence every time." - Terry Pratchett, Hogfather

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2010
Skrivet av scienta:

God kväll! Jo det är så att det flimrar på skärmen med mitt 5850. Kör dubbla skärmar, en via HDMI och en via VGA->DVI adapter. Flimret uppstår oftast när jag öppnar ett nytt fönster eller visar en video på youtube (bara innan själva videon kommer igång). Får inget som helst flimmer i spel.

Efter att ha googlat lite så hittar jag enbart svar ifrån -10 med hotfixes som inte verkar vara aktuella idag. Det verkar iaf ha och göra med klockfrekvenserna i idle/load. Har försökt följa en guide, vilken inte fungerade alls.

Några idéer?

Fick du löst det? Sitter på samma problem fast med mitt 4890.

Burken:
| CoolerMaster HAF 922 | Intel i5 2500K@4.4GHz | Corsair H100 | Asus GTX670 DirectCUII 2GD5 Boost@1201MHz, Mem@6412MHz | GIGABYTE Z68X-UD3H-B3 | Corsair Vengence 8Gb | Corsair TX650W | SSD OCZ-Vertex3 | HDD1 SamsungSpinPoint 1TB | HDD2 Seagate Barracuda 225Gb | HDD3 Seagate Desktop 1TB | HDD4 WD Desktop 2TB |

Trädvy Permalänk
Medlem
Plats
Osynliga Universitetet
Registrerad
Dec 2007
Skrivet av Azrof90:

Fick du löst det? Sitter på samma problem fast med mitt 4890.

Tyvärr inte. Hade faktiskt planerat att installera om OS idag och nu när du påmint mig så kan jag se om det fungerar som det ska när jag inte har MSI Afterburner installerat/aktivt.

+++ Divide By Cucumber Error. Please Reinstall Universe And Reboot +++

"Real stupidity beats artificial intelligence every time." - Terry Pratchett, Hogfather