Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2009

Problem med LAN

Hejsan, sitter och lanar med ett par vänner här. Vi tänkte därför köra lite Red Alert mot varandra, men här uppstod mitt vanliga problem. Allla hittar varandra förutom mig, och jag hittar ingen på lan. Det brukar vara såhär för mig och jag har aldrig förstått vad det kan bero på, och det är ju ganska tråkigt om jag inte kan vara med pga detta. Är det någon som har vart med om detta och kanske vet vad det beror på eller hur jag löser det så hade jag varit evigt tacksam.

Chassi Corsair Obsidian 800d Moderkort ASUS Z170-A RAM Corsair 16GB (2x8GB) DDR4 2400Mhz CL14 Vengeance GPU ASUS Radeon R9 390 8GB DC3 STRIX OCPSU EVGA Supernova G3 750W CPU Intel Core i5 6600K @ 4.6GHz, Noctua NH-D14 Skärm Acer 34" Predator XR341CK Curved

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Feb 2005

OS på datorerna?

Kör du W7 vilket jag utgår från så måste du även patcha spelet mha en *.dll fil.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Mar 2009

Vi kör alla W7 ja, det är en färsk installation på allas datorer, så jag förstår inte riktigt varför det är just mig de inte hittar.

Chassi Corsair Obsidian 800d Moderkort ASUS Z170-A RAM Corsair 16GB (2x8GB) DDR4 2400Mhz CL14 Vengeance GPU ASUS Radeon R9 390 8GB DC3 STRIX OCPSU EVGA Supernova G3 750W CPU Intel Core i5 6600K @ 4.6GHz, Noctua NH-D14 Skärm Acer 34" Predator XR341CK Curved

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2008

Alla måste lägga in en patchad wsock32.dll i RA2 mappen.
Stäng av brandväggen också.

"Tvångsmata dig med nitroglycerinkabbare"