Är min HD trasig?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

Är min HD trasig?

Har en Samsung hårddisk ¨1TB Samsung Spinpoint F3 HD103SJ¨ kpät 2009-11-12.

Tror den fått läs och skriv svårigheter.
Jag har använt disken tidigare som lagrings enhet, men också som huvuddisk med operativsystem flertal gånger.
Nu senaste gången så ¨varnade¨ datorn att de var något fel på lagringenheten, att den inte kunde läsa, någon form av error, så jag formaterade då om den till en tom hårddisk. Inget konstig med det
Jag försökte efter det installera operativsystem på den för att min andra hårddisk börjar bli gammal. Men, det visar sig att det inte går att installera operativsystem på denna 1TB Samsung Spinpoint F3 HD103SJ längre.
Jag har prövat installera operativsystemet 4 gånger den 05-01-2012, och det gav inget resultat ,mer än att man kom till skrivbordet varje gång, och att den då fryser ihop under uppdatering av Windows, eller andra installationer, som Firefox, iTunes osv.
Under frysningen så startar ja om datorn via restart knap. Den hittar då inte hårddisken, utan säger att det är boot failer. Går inte att boota hårdisken ifrån bios heller.
Jag har använt mig att Windows 7 vid installation.
Det har gått tidigare att installera utan problem, men inte nu efter datorn varnat att det är något fel på hårddisken.

Hårddisken har förövrigt gått ca 2500timmar, vilket är mycket lite i min mening.
Sata kabeln och strömkabeln är i got skick, och inget fel på sata portarna på Modekortet heller(prövat allihopa).

Tack på för hand!

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Troligen trasig, men som alltid, kör tillverkarens testprogram för svar.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Ibland måste man ta bort och skapa nya partitioner också.

Fast nu tror jag mer på att disken är trasig. Om datorn fortfarande hittar disken så testar du disk tillverkarens verktyg. HDtune kan också funka. HD Tillverkarna bruka vilja att man gör det innan man ger upp och kontaktar dom eller butiken man köpte disken av.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011
Skrivet av MultiMan:

Troligen trasig, men som alltid, kör tillverkarens testprogram för svar.

Han ni en länk? Skulle uppskattas enormt

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005
Skrivet av Tawen:

Han ni en länk? Skulle uppskattas enormt

Inte fler länkar än de jag finner via Google eller Samsungs hemsida. Alltså googlar du eller jag, vilket verkar rimligast?

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011
Skrivet av panpo98:

Ibland måste man ta bort och skapa nya partitioner också.

Fast nu tror jag mer på att disken är trasig. Om datorn fortfarande hittar disken så testar du disk tillverkarens verktyg. HDtune kan också funka. HD Tillverkarna bruka vilja att man gör det innan man ger upp och kontaktar dom eller butiken man köpte disken av.

Okey tack skall pröva det !

men, om man foramterar hårddisken, skall ja göra en ny partion innan ja installerar os? så har jag aldrig gjort för ^_^

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011
Skrivet av MultiMan:

Inte fler länkar än de jag finner via Google eller Samsungs hemsida. Alltså googlar du eller jag, vilket verkar rimligast?

tror Ja hittade något, tack

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Sen så är det rimligt att du läser vad det står på Samsungs hemsida och följer instruktionerna på sidan för att hitta det du letar efter.

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Jag använder i stort sett enbart WD-diskar numera, annars hade jag kanske haft det i huvudet. Jag tror Samsungs hette Hutil, möjligen. Nu har ju Seagate köpt dem så därför kanske testprogrammen kommer läggas samman till ett, vem vet.

Samsung och Seagate är de två jag haft sämst erfarenhet av genom några hundra diskar, så det verkar vara ett bra äktenskap.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Tawen:

Okey tack skall pröva det !

men, om man foramterar hårddisken, skall ja göra en ny partion innan ja installerar os? så har jag aldrig gjort för ^_^

Det var mer en kommentar till vad du också borde ha gjort när du försökte installera om Windows.

För att utesluta korrupt partition så bör man alltid passa på att ta bort och skapa ny partition också. Vissa fel kräver att man gör det också eftersom det då inte räcker att bara formatera och installera om.

Nu tror jag mer att det är trasig hårddisk men du kan tänka på det nästa gång du får problem med Windows eller en hårddisk.

skrev tydligare
Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

ja har alltid haft samsung diskar, aldrig haft problem,,, för än nu:p

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

Det fungerar nu iaf. Har nu installerat windows 7, måste ha varit något med den gamla partitionen. Tog bort den gamla och gjorde en ny.
Tack för hjälpen, skall göra en partion varje gång.

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |