Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Trasig SSD?

Hej.

Min ett år gamla corsair F120 sa upp sig i veckan, verkar det som.
Problemet uppstod när jag satt och slö surfade och plötsligt så frös sig bilden, blev då tvungen att boota om datorn med resetknappen. Efter detta så hittas inte ssdn i bios och jag kan inte boota till windows heller, för då dyker felkoden 0xc000000e.

0xc000000e
Info: The boot selection failed because a required device is inaccessible.

Antar att den är trasig?

Om så är fallet är det någon som har erfarenhet hur lång tid Corsairs rma tar?

Tack på för hand.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av MrMjua:

Hej.

Min ett år gamla corsair F120 sa upp sig i veckan, verkar det som.
Problemet uppstod när jag satt och slö surfade och plötsligt så frös sig bilden, blev då tvungen att boota om datorn med resetknappen. Efter detta så hittas inte ssdn i bios och jag kan inte boota till windows heller, för då dyker felkoden 0xc000000e.

0xc000000e
Info: The boot selection failed because a required device is inaccessible.

Antar att den är trasig?

Om så är fallet är det någon som har erfarenhet hur lång tid Corsairs rma tar?

Tack på för hand.

stäng ner datorn helt och bota om igen händer detta igen så har din hd kastat in handuken (kolla bios om det syns)

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av temporyman:

stäng ner datorn helt och bota om igen händer detta igen så har din hd kastat in handuken (kolla bios om det syns)

Tack for snabbt svar.

Gjort det nagra ganger men den vagrar dyka upp.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av MrMjua:

Tack for snabbt svar.

Gjort det nagra ganger men den vagrar dyka upp.

kollat att kablarna tilldisken är fungerande och intakta försök även ´byta ström kabel

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Jan 2010

Pröva dra ut Sata kabeln och ström till ssd ett tag och tryck i dom igen och se om det funkar..visst det ska inte vara så men kan funka att få igång den då min gjorde så förut..

Asus P8P67 EVO| Intel I5 2500K@ 4.6 Ghz Vattenkyld | Asus Radeon 6950 DCII| 8GB Vengeance 1600Mhz | WD 500gb | WD 300gb | Corsair Force GT | Corsair 750W | NZXT Phantom

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av samme28:

Pröva dra ut Sata kabeln och ström till ssd ett tag och tryck i dom igen och se om det funkar..visst det ska inte vara så men kan funka att få igång den då min gjorde så förut..

Har testat byta sataport och kabel men inte dragit ut stromkabeln. Far ta och testa det.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011

Testade dra ut stromkabel och satakabel. Bios hittade da ssdn men efter en reboot sa forsvann den igen.

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av MrMjua:

Testade dra ut stromkabel och satakabel. Bios hittade da ssdn men efter en reboot sa forsvann den igen.

då hade jag gjort rma

sitter skälv med en disk som helt random ger BSOD och det är så förbannat störande, jag har kört mig hur jag ska gå tillväga när den nu beter sig som din gör. så en riktig kall omstart är va som krävs när jag får bsod och disken inte hittas vid rebot

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av temporyman:

då hade jag gjort rma

sitter skälv med en disk som helt random ger BSOD och det är så förbannat störande, jag har kört mig hur jag ska gå tillväga när den nu beter sig som din gör. så en riktig kall omstart är va som krävs när jag får bsod och disken inte hittas vid rebot

Ser ut som det blir rma då.

Någon som vet hur lång tid det brukar ta?
Med tanke på om jag behöver inhandla en ny disk sålänge.

tack för svaren btw.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2003
Skrivet av MrMjua:

Ser ut som det blir rma då.

Någon som vet hur lång tid det brukar ta?
Med tanke på om jag behöver inhandla en ny disk sålänge.

tack för svaren btw.

Beror på var du köpte den.

Jag fick min Corsair F120 utbytt rakt över disk två gånger, ena gången mot en ny F120, andra gången ville jag inte ha med Sandforce att göra så den fick jag utbytt mot en Intel.

Bästa jag nånsin gjort. Detta var på webhallen.

[Asus maximus VII ranger] - [Intel Broadwell i7-5775c] - [Samsung 850 pro 512 GB] - [Samsung 1TB] - [Kingston HyperX Beast 2133 MHz 2x8GB] - [Palit GTX 1080] - [Corsair HX 750W] - [Noctua NH-D15] - [Fractal Design XL R2] - [Acer XB270HU]

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av davyp3:

Beror på var du köpte den.

Jag fick min Corsair F120 utbytt rakt över disk två gånger, ena gången mot en ny F120, andra gången ville jag inte ha med Sandforce att göra så den fick jag utbytt mot en Intel.

Bästa jag nånsin gjort. Detta var på webhallen.

Köpte den på inet för lite över ett år sen. Eftersom det gått ett år så vet jag inte om det går att ta det över disk?

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

har du gjort en partion då du gjorde installationen?
hade problem med min vanliga HD idag>.< gick inte o botta o den hittades inte.
Gjorde då EN NY partiotion då ja installera om OS´et på den, nu kan den botta, och datorn hittar den.
vet inte om det hjälpte något, men kanske.
E kanske ute och cyklar.

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av Tawen:

har du gjort en partion då du gjorde installationen?
hade problem med min vanliga HD idag>.< gick inte o botta o den hittades inte.
Gjorde då EN NY partiotion då ja installera om OS´et på den, nu kan den botta, och datorn hittar den.
vet inte om det hjälpte något, men kanske.
E kanske ute och cyklar.

Problemet ar ju att ssdn inte kan hittas av datorn, sa jag kan inte gora en ny partion.
Har forsokt med Parted Magic och se om jag kunde ga den vagen. Men till min besivkelse sa funka inte det heller.

Trädvy Permalänk
Medlem
Plats
Saltsjöbaden, Stockholm
Registrerad
Mar 2007

Fick just samma problem med min Corsair Force GT 120 Gb och söker efter en lösning :/

i5 4670K @ 3.8 GHz - Arctic Freezer 7 Pro Rev. 2 - ASUS GeForce GTX 760 DC2 OC 2048MB - Corsair 8gb 1600 MHz - G1.Sniper Z87 - 650 W PSU - G2420HDBL (1920*1080) - Fractal Design R3
inet fraktfritt

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av MrMjua:

Ser ut som det blir rma då.

Någon som vet hur lång tid det brukar ta?
Med tanke på om jag behöver inhandla en ny disk sålänge.

tack för svaren btw.

det är skälet jag inte orkar göra nått åt det .htar rms o rädslan för att dom hittar misstag fråm mig updatera firmvire osv . detta är ett teip från mig dra ner senaste om det går annars skicka tillbaks skiten

Trädvy Permalänk
Avstängd
Registrerad
Okt 2011
Skrivet av marre910:

Fick just samma problem med min Corsair Force GT 120 Gb och söker efter en lösning :/

svara lika dant där har, en force 60gigg random bsods bara o köra på om känner att man inte orkar skicka tillbaks jag har updaterat min med et som går nu orkar jag inte

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2011
Skrivet av temporyman:

svara lika dant där har, en force 60gigg random bsods bara o köra på om känner att man inte orkar skicka tillbaks jag har updaterat min med et som går nu orkar jag inte

Om jag forstod dig ratt sa kunde du uppdatera din firmware iaf?