Razer mus dubbelklickar även fast jag klickar 1 GÅNG

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011

Razer mus dubbelklickar även fast jag klickar 1 GÅNG

Hejsan!
Har haft ett problem med min Razer mus nu ett par månader men inte orkat bry mig om det men nu när en vän till mig ville pröva Starcraft 2 så var detta väldigt irriterande då varje gång min kommpis skulle bygga något så blev det dubbelklick vilket ledde till fel byggnad markerades( jag använder hotkeys så märker ej av detta). Razer Deathaddern dubbelklickar även fast jag klickar ENDAST 1 gång vilket är väldigt irriterande, musen har gjort det i flera månader.
Vet inte vad man ska göra åt saken men musen är ca 1,5 år gammal. Kan säga att musen inte hade några särskilda problem på flera månader efter jag fått den.

Någon som vet om detta går att lösa så att man slipper detta dubbelklicks bekymmer?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Sliten, nog dags att byta.. Min förra deathadder gav också upp efter ungefär samma tid som din. Fast min fick motsatta symptom, den slutade ibland registrera när man höll knappen inne. Hyffsat jättejobbigt när man spela fps spel, samt drag'n'droppar filer

Så jag kila iväg o köpte den uppdaterade deathaddern. Har hittils inte haft problem med den 6 månader efter inköp, men kan ärligt talat ångra att jag inte testa något annat. Razer är ju inte direkt "bang for the buck" så att säga..

System: Fractal Design Define R3 | Gigabyte GA-890XA-UD3 | Corsair XMS3 DDR3 1600MHz 8GB
AMD Phenom II X4 965 - Noctua NH-U9B SE2 | XFX Radeon 6870 BE Dual Fan | Corsair VX 550W

- Erik Lindman

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011
Skrivet av Unitarded:

Sliten, nog dags att byta.. Min förra deathadder gav också upp efter ungefär samma tid som din. Fast min fick motsatta symptom, den slutade ibland registrera när man höll knappen inne. Hyffsat jättejobbigt när man spela fps spel, samt drag'n'droppar filer

Så jag kila iväg o köpte den uppdaterade deathaddern. Har hittils inte haft problem med den 6 månader efter inköp, men kan ärligt talat ångra att jag inte testa något annat. Razer är ju inte direkt "bang for the buck" så att säga..

"den uppdaterade deathaddern" Vilken menar du då? Jag har den med 3500dpi.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2011

Jo det är den jag mena.

System: Fractal Design Define R3 | Gigabyte GA-890XA-UD3 | Corsair XMS3 DDR3 1600MHz 8GB
AMD Phenom II X4 965 - Noctua NH-U9B SE2 | XFX Radeon 6870 BE Dual Fan | Corsair VX 550W

- Erik Lindman

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

HAHAHA!

Oh, fyfan kommer ihåg när JUST min deathadder började göra exakt samma sak!
Fyfan jag höll på gå i taket alltså. Så fruktansvärt irriterande, dog flera gånger på d2 HC laddern pga av detta!
Men gråt inte, mitt löste sig första gången av sig själv. Helt random, sen kom det tillbaka och då lyfte jag upp flikarna i änden på fronten, och blåste skit hårt med käften och då löste det sig i dryga 2-3 timmar. Men så kom det tillbaka, så jag tog upp mushelvetet och blåste igen fast nu över scrollen på musen, och på sidoknapparna. och sen dess har det permanent löst sig, jag tror helt enkelt att musen är extrem känslig för damm.

SKULLE inte detta lösa sig, så finns det inställningar med CD skivan du fick med i programmet där du checkar firmwaren för din razor deathadder.
Där kan du ställa in att det MÅSTE finnas 0.5 sekunders delay mellan varenda klick vilket gör att oavsett om musen dubbelklickar, så blir det 1. För det är vad du ställde in. <-- Önskade att nån sa detta till mig när jag väl behövde det

Lycka till!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Har precis samma problem med en Steelseries Ikari. Känns som att det här är något som en hel del mustillverkare har problem med. Hade inte detta problem med min 3.0 Explorer. Vad är felet hårdvaran eller mjukvaran?

Läst om script och registerändringar som skall lösa problemet. Om det nu är lösningen så fundrerar iaf jag på varför Steelserie inte uppdaterar sin 2 år gamla mjukvara.

Min mus är 1 vecka gammal och har gjort såhär från dag 1. Så den är inte "sliten". Den är felanmäld och blir utbytt men jag vill inte ha en ny mus med samma problem. Jag vill ha en lösning.

Trädvy Permalänk
Medlem
Plats
Värmland
Registrerad
Jan 2008

Väldigt VÄLDIGT vanligt på Razer möss, anledningen till att jag slutade köpa möss från dem.

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2010

Hur lång garanti har du på musen? Om du har två år så går det väl på garantin

Skickades från m.sweclockers.com

Cooler Master HAF 932 | Intel Core i7 2600K @ 3,40 GHz | ASUS P8P67 Deluxe | XFX Radeon 7970 Black Edition 3 GB | Corsair Vengeance 4x4GB | Samsung HD103UJ ATA 1 TB | Corsair Force GT 120GB | Corsair AX750W | OS: Windows 7 Ultimate 64bit | Sennheiser PC360 | Qpad MK-80 | Qpad 5K |

Trädvy Permalänk
Medlem
Registrerad
Sep 2008

Även jag har haft detta problem, med 2 st (!) Steelseries Ikari Laser. Den första lyckades jag byta ut under garantitiden, men den andra åkte bland elektronikskroten. Jag kan inte påstå att de var särskilt utslitna heller, då jag inte spelar sådär jättemycket. Har nu en Qpad 5k, problemfri än så länge.

Trädvy Permalänk
Medlem
Plats
Karlshamn
Registrerad
Sep 2008

Hade samma problem på en Roccat Kone, microsoft intelli explorer (denna fixade till sig själv efter att ha legat i lådan i 6 månader) och Saitek Cyborg men aldrig haft på någon av mina Razer.

Men antar att även dom slits ut.
Hade en copperhead i runt 4år utan problem. Enda anledningen jag bytte den var för att knapparna på högersidan envisades att bli intryckta oavsiktligt när jag lyfte musen ^^

MediaCen= Playstation 4, Playstation 3, Xbox 360, Proj= Epson TW700, Projduk= Grandview Cyber 100" tab-tension, Receiver= Marantz SR-6005, Front= Jamo S708, Cen= Jamo D8CEN, Surr= Jamo D8SUR, Surr bak= Jamo D8SUR, Sub= REL T3 + Audiovector K-Sub Signature, Köpta filmer= 1000++ och stiger stadigt

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Sep 2011
Skrivet av Razacer:

Hur lång garanti har du på musen? Om du har två år så går det väl på garantin

Skickades från m.sweclockers.com

Vet inte men tror det blir svårt att lämna tillbaka då jag inte har kvittot kvar. Dessutom är jag osäker på hur länge jag haft musen, den är nog troligen runt 2 år gammal för jag har för mig att jag köpte den på julen föör x antal år sen.
Det som är mest irreterande är att det kan vara till och från, vissa dagar dubbelklickar musen ingenting och så nästa dag börjar den igen.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jun 2009

Som du kanske förstått så är det ett väldigt känt problem med Razer möss att brytaren börjar studsa och då registrerar flera klick.

Jag själv har haft 4 st Razer möss som har haft detta problemet och dom hade jag allt från 3 till 8 månader innan detta hände (och NEJ jag slår inte på musen eller nått annat idiotiskt beteende)

Detta är inte heller bara en sak som händer på en modell utan jag har haft 3 olika modeller (2 diamondback, 1 copperhead och 1 deathadder)

Jag köpte en mionix saiph när dom släpptes och har nu haft den i 3 år(!) utan några som helst problem!

Speldatorn: Asus P7P55D EVO | Intel Core i5 750@3,5GHz | 4Gb 1333MHz | 5850 CF | 3x BenQ 2222HDL @ 5760x1080
Servern: ASRock FM2A85X | AMD A8-5600K @3,6GHz | 8GB 1866MHz Corsair Vengeance LP | 8TB Lagring

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Aug 2008
Skrivet av LeVvE:

Väldigt VÄLDIGT vanligt på Razer möss, anledningen till att jag slutade köpa möss från dem.

Samma här. Bytte ut 4 st möss från Razer på raken just av den anledningen. Innan garantin gick ut så började de dubbelklicka. 5e gången slängde jag den i soporna och gick över till Qpad.

Mobo: Asus Maximus VII Gene Z97 CPU: i7 4790K @ 4,5GHz (H2O) RAM: 4x8GB Corsair DDR3 2400MHz Vengence Pro GPU: Asus RX Vega 64 ROG Strix SSD (OS): Samsung PRO 850 256GB SSD: Samsung EVO 850 500GB PSU: Seasonic Platinum XP2 760W

Skärm: Dell U3415W, 2x Dell E2216H Ljudkort: Focusrite Scarlett 6i6 Högtalare: Yamaha HS50M + HS8S Headset: Sennheiser PC 373D

Trädvy Permalänk
Medlem
Registrerad
Maj 2005

Hade detta problem med min copperhead. Jag löste det genom att öppna musen, rengöra klick-sensorerna och försiktigt droppa lite vapenolja jag hade kvar sen lumpen på dom. Den har funkat utmärkt i tre år till efter det.

Tror att vilken smutslösande olja som helst borde funka.

Trädvy Permalänk
Medlem
Registrerad
Maj 2010

Samma problem med min 1,5 års gamla Razer Imperator och min nyköpta SteelSeries Kinzu....

Chassi: Fractal Design Define S CPU: Intel Core i7 6700k CPU-Kylare: Corsair Hydro H110i GTX
Moderkort: Asus Z170-Deluxe RAM: HyperX Fury DDR4 32GB 2666Mhz GPU: EVGA GTX 980 Ti Classified
SSD: Samsung 850 Pro 256Gb & 2x Crucial BX100 250Gb HDD: WD Red 3TB PSU: Corsair HX750i 80+ Platinum

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Dec 2010
Skrivet av Sötgroda:

Vet inte men tror det blir svårt att lämna tillbaka då jag inte har kvittot kvar. Dessutom är jag osäker på hur länge jag haft musen, den är nog troligen runt 2 år gammal för jag har för mig att jag köpte den på julen föör x antal år sen.
Det som är mest irreterande är att det kan vara till och från, vissa dagar dubbelklickar musen ingenting och så nästa dag börjar den igen.

Om du ej har garanti eller kvitto kvar föreslår jag att du går över till en ny mus. Inte kul att sitta och lira med en mus som inte fungerar som den ska. Jag kan rekommendera Qpad 5K, väldigt skön och som gjuten för handen. (Dock väldigt individuellt hur stora/små händer man har osv)

Cooler Master HAF 932 | Intel Core i7 2600K @ 3,40 GHz | ASUS P8P67 Deluxe | XFX Radeon 7970 Black Edition 3 GB | Corsair Vengeance 4x4GB | Samsung HD103UJ ATA 1 TB | Corsair Force GT 120GB | Corsair AX750W | OS: Windows 7 Ultimate 64bit | Sennheiser PC360 | Qpad MK-80 | Qpad 5K |

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Dec 2002

Alltså driver Steelseries med sina kunder. De vill att man skall skicka in musen betala frakten själv och sedan vänta så skickar de en ersättningsprodukt.

Vad är det jag inte fattar. Produkten fungerar inte från dag 1. Varför skall jag betala dem något alls. Felet ligger hos dem. Sen att bli utan mus i en vecka eller så. Om jag inte haft behov av en mus hade jag inte köpt en. Den förra är redan slängd. Produkten är DOA. De har en 2 år gammal mjukvara. De har en uppsjö med samma problem på nätet och varför skall jag betala dem något. Skicka en fraktsedel säger jag... Ren principsak handlar inte om pengar. Hade produkten varit någon månad så kan jag förstå.

Alltså jag tänker inte ge mig. Jag vägrar skicka in den. 14 dagar öppet köp på Media Markt kommer provas först.

Edit: Så fort jag skrev att jag skulle försöka lämna tillbaka produkten och få den utbytt så var Steelseries snabba och ta bort mitt ärende. Så nu är det upp till Media Markt. Känner mig mindre nöjd med Steelseries. Kundsupport 0!