Dator Fryser - Hårddisk problem?

Permalänk
Medlem

Dator Fryser - Hårddisk problem?

Tjenare!

Nu är det som så att min Samsung Spinpoint itne tycker om mig, eller något åt det hållet.

Vid vissa random tillfällen t.ex:
- uppstart av Battlefield 3
- tilläggning utav .torrent i uTorrent
- "browsning" i min externa hårddisk

....så fryser datorn till, musen rör sig inte, tangent inmatningar registreras inte och slutligen går skärmen svart.

Sen förblir den svart i 2-3 sekunder, därefter kommer jag tillbaks till Windows utan några problem.
Men sen får jag upp felmeddelande utav Intel Rapid Storage Technology att disken på SATA kontakt 3 (eller 4, testade en ny) inte längre är närvarande.

Värt att notera:
1. Disken syns i POST samt BIOS
2. Disken fungerar annat än detta felfritt.
3. När detta felet inträffar syns inte disken i varken "Dator", Enhetshanteraren eller Disk Management.
4. När jag startade upp datorn för första gången idag drog den igenom en checkdisk direkt efter POST, sen startades Windows.
Under denna checkdisk så kom det upp otroligt mycket vit text (för snabbt för att läsa allt), men jag hann läsa några få ord som "corrupt(ed)" samt "repair".

5. Spinpointen är kopplad till JMicron kontrollern (3gb/s), Force GT'n och Force'n är kopplade till Intel kontrollern (6gb/s).
6. Jag har en DVD läsare kopplad till JMicron kontrollern, så jag tror inte att det är där felet ligger då den funkar felfritt.

Är det någon annan som vart med om detta?

Datorn i fråga är den i min sig.

Grafikkortet är clockat till 1000mhz, processorn till 4.5ghz (Turbo läge).

Permalänk
Hedersmedlem

Att disken har haft trasiga sektorer är en indikation på att den kanske håller på att gå sönder. Jag skulle dubbelkolla strömkablar samt SATA-kablar till att börja med och sedan köra ett fullt sektortest med något diagnostiktest som exempelvis Ultimate Boot CD (www.ultimatebootcd.com). Har du testat att koppla den till Intel-kontrollern istället?

Permalänk
Medlem

Antar ssd disken är systemhårddisk? Isf tror jag mer på den som krånglar.

Permalänk
Medlem
Skrivet av pompa_kumla:

Antar ssd disken är systemhårddisk? Isf tror jag mer på den som krånglar.

Jaså?
Lust att gå in mer detaljerat i den tanken?

Skall kolla kablar samt prova att köra den
I intel kontrollern.

Permalänk
Medlem

Satte in en annan SATA sladd, datorn rullar igång utan någon CHKDISK och hårddisken är närvarande. Återkommer om den strular.

Permalänk
Medlem

Sanforce har krånglat mycket jag så men kör hdd test på samsung visar den felfritt testa köra windows på en annan disk och ta bort ssdn

Permalänk
Medlem

Nu har det även börjat dyka upp ett problem där skärmen blir svart, förblir så under 4-5 sekunder och kommer sen tillbaka med skärmmeddelandet: "Input Type: HDMI".

Där börjar jag ana att datorn tappar kontakt med drivrutinen, men får inget meddelande från NVIDIA Control Panel (Som jag ibland fick med Catalyst).

Strax efter dessa avbrott, krashar även Firefox.

Detta verkar lurt, men jag har inte stött på HDD problemet sedan jag bytte port/sladd.

Permalänk
Medlem
Skrivet av kraxxxe:

Tjenare!

Nu är det som så att min Samsung Spinpoint itne tycker om mig, eller något åt det hållet.

Vid vissa random tillfällen t.ex:
- uppstart av Battlefield 3
- tilläggning utav .torrent i uTorrent
- "browsning" i min externa hårddisk

....så fryser datorn till, musen rör sig inte, tangent inmatningar registreras inte och slutligen går skärmen svart.

Sen förblir den svart i 2-3 sekunder, därefter kommer jag tillbaks till Windows utan några problem.
Men sen får jag upp felmeddelande utav Intel Rapid Storage Technology att disken på SATA kontakt 3 (eller 4, testade en ny) inte längre är närvarande.

Värt att notera:
1. Disken syns i POST samt BIOS
2. Disken fungerar annat än detta felfritt.
3. När detta felet inträffar syns inte disken i varken "Dator", Enhetshanteraren eller Disk Management.
4. När jag startade upp datorn för första gången idag drog den igenom en checkdisk direkt efter POST, sen startades Windows.
Under denna checkdisk så kom det upp otroligt mycket vit text (för snabbt för att läsa allt), men jag hann läsa några få ord som "corrupt(ed)" samt "repair".

5. Spinpointen är kopplad till JMicron kontrollern (3gb/s), Force GT'n och Force'n är kopplade till Intel kontrollern (6gb/s).
6. Jag har en DVD läsare kopplad till JMicron kontrollern, så jag tror inte att det är där felet ligger då den funkar felfritt.

Är det någon annan som vart med om detta?

Datorn i fråga är den i min sig.

Grafikkortet är clockat till 1000mhz, processorn till 4.5ghz (Turbo läge).

Hmm.. förlåt om jag lånar tråden lite! Men jag har liknande frysning vid varje uppstart av Origin bara..ca 2-5sek någon som känner till det?