Permalänk
Medlem

Felkoppling av 24pin kontakt

Hej !

Nu har jag sleevat mitt ax 1200 men jag har ett stort problem. Min 24 pin kontakt är tydligen felkopplad då datorn inte vill starta med den. Den startar i en tiondels sekund och sen dör den, antar att nätagget drar ut en säkring eller något i den stilen

Jag har försökt att koppla om den flera gånger men det blir aldrig rätt. Har följt "atx standarden" som finns t.ex. på http://en.wikipedia.org/wiki/ATX

Mitt problem är att hur ska jag kolla på själva kontakten som sitter i nätaggregatet för att kablarna ska komma rätt. Det är inte så svårt att kolla på wikipedia för att se den vanliga kontakten, men nu när den är delad har jag faktiskt ingen aning om hur jag ska koppla.

Extremt tacksam för svar !

Permalänk
Entusiast

Enkelt, om man bara är metodisk:

Se först till att koppla ur allt från nätagget helt, och ha det helt fristående.
Ha sedan en gammal hårddisk eller något liknande inkopplat, som kan "offras" utifall något skulle gå fel. (En optisk enhet räcker inte. Dem drar för lite ström)
Det behövs eftersom nätagg inte mår bra av att vara igång utan belastning.

Kortslut stiftet PS_ON med en COM, så borde nätagget hoppa igång.

När nätagget väl är igång:
Med ett mätinstrument, Negativ terminal från instrumentet (svart) ansuten till en av COM-stiften i ATX-kontakten.
Sedan mäter du upp varje stift och kollar att dem har rätt spänning på rätt plats.
+5, +3.3 +12, -12 på sina respektive platser:

Hittar du någo som sitter fel, plugga ur stifter ur kontakten, mär den med en etikett vilken spänning den har och forsätt och mät dem andra stiften. (Hittar du en felaktigt placerad stift, så finns det en till. Hitta den)
När allt är uppmätt och dem felaktiga är märkta, stoppa in dem på rätt platser.

PS: Glöm inte att sätta stiften på rätt rad. Många glömmer bort att notera från vilket håll kontakten i diagrammet ovan visas. Den visas alltså från "kontaktsidan", och inte "kabelsidan"

Permalänk
Medlem

o vad har du lärt dig av detta till nästa gång du sleevar?...jo ta EN sladd i taget så kan det inte bli fel.

Permalänk
Medlem
Skrivet av SysGhost:

Enkelt, om man bara är metodisk:

Se först till att koppla ur allt från nätagget helt, och ha det helt fristående.
Ha sedan en gammal hårddisk eller något liknande inkopplat, som kan "offras" utifall något skulle gå fel. (En optisk enhet räcker inte. Dem drar för lite ström)
Det behövs eftersom nätagg inte mår bra av att vara igång utan belastning.

Kortslut stiftet PS_ON med en COM, så borde nätagget hoppa igång.

När nätagget väl är igång:
Med ett mätinstrument, Negativ terminal från instrumentet (svart) ansuten till en av COM-stiften i ATX-kontakten.
Sedan mäter du upp varje stift och kollar att dem har rätt spänning på rätt plats.
+5, +3.3 +12, -12 på sina respektive platser:
http://upload.wikimedia.org/wikipedia/commons/thumb/a/a9/ATX_...

Hittar du någo som sitter fel, plugga ur stifter ur kontakten, mär den med en etikett vilken spänning den har och forsätt och mät dem andra stiften. (Hittar du en felaktigt placerad stift, så finns det en till. Hitta den)
När allt är uppmätt och dem felaktiga är märkta, stoppa in dem på rätt platser.

PS: Glöm inte att sätta stiften på rätt rad. Många glömmer bort att notera från vilket håll kontakten i diagrammet ovan visas. Den visas alltså från "kontaktsidan", och inte "kabelsidan"

Tack så hemskt mkt ! Gjorde precis som du sa och hittade att det var 2 kontakter som skulle byta plats. Nu startar datorn inte heller dock... blir exakt likadant, startar en tiondels sekund innan den dör. Tänkte att det kunde vara de två olika on som kunde vara bytta så testade då att byta dem, då började moderkortet lysa men gick inte att starta. (pwr_on visade 5v när jag mätte)

Mvh Rasmus

Permalänk
Medlem
Skrivet av Andyah:

o vad har du lärt dig av detta till nästa gång du sleevar?...jo ta EN sladd i taget så kan det inte bli fel.

Jag märkte upp alla kontakter, men blev tydligen fel när jag satte tillbaka. Var 2 kontakter som hade blivit felplacerade, så jag är inte helt dum i huvudet....

Permalänk
Skrivet av Andyah:

o vad har du lärt dig av detta till nästa gång du sleevar?...jo ta EN sladd i taget så kan det inte bli fel.

+1 Aldrig fattat varför man ska kötta ur alla kablar, när det går precis lika bra att sleeva en åt taget.
Men kolla så att alla stift är i trycka och har bra kontakt med kablarna? Sen att du har kopplat rätt, och inte satt alla spegelvända eller något.

Permalänk
Entusiast

Eftersom nätagget hoppar igång när du testar det separat, och du därmed lyckats mäta upp spänningarna, så utesluter jag att nätagget är trasigt.

Så, jag misstänker att jag har dåliga nyheter:
Om det var någon av spänningarna som hamnat fel, i synnerhet en 12 voltare, så finns nästan risken att moderkortet kan ha "gått till dem sälla jaktmarkerna".

För hög volt på fel stift kan vara orsaken till att moderkortet har dött. (eller processorn/minnena/expansionskorten)
Till exempel om en 12 voltare råkat hamnat där det skall vara 5 volt.
Många gånger behöver det inte ens uppstå synliga skador.
En för hög / felaktig spänning kan döda IC-kretsar på ett mycket disktret sätt.

Permalänk
Medlem
Skrivet av SysGhost:

Eftersom nätagget hoppar igång när du testar det separat, och du därmed lyckats mäta upp spänningarna, så utesluter jag att nätagget är trasigt.

Så, jag misstänker att jag har dåliga nyheter:
Om det var någon av spänningarna som hamnat fel, i synnerhet en 12 voltare, så finns nästan risken att moderkortet kan ha "gått till dem sälla jaktmarkerna".

För hög volt på fel stift kan vara orsaken till att moderkortet har dött. (eller processorn/minnena/expansionskorten)
Till exempel om en 12 voltare råkat hamnat där det skall vara 5 volt.
Många gånger behöver det inte ens uppstå synliga skador.
En för hög / felaktig spänning kan döda IC-kretsar på ett mycket disktret sätt.

Detta felet kan fortfarande vara då startknappen och de andra lamporna på moderkortet lyser ??

Permalänk
Entusiast
Skrivet av leksandarn:

Detta felet kan fortfarande vara då startknappen och de andra lamporna på moderkortet lyser ??

Jo, risken finns.

Du får självfallet felsöka djupare för att vara på säkra sidan. Standard felsök: plocka ur allt som inte är nödvädigt för att få bild.
Det räcker med moderkort, processor, 2x minnen, grafikkort (om ej integrerat) samt nätagg för att få bild.
När det väl är testat, sätt in resterande komponenter, en i taget, och testa. Ta hårddisken med operativsystemet sist.

Att det lyser, betyder oftast bara att det finns en spänning tillgänglig. Det säger ingenting huruvida nord/sydbryggan, processorn eller minnena mår, eller om dem ens fungerar.
Att det kjortvarigt startar upp och slocknar, får mig att misstänka att något har kortslutits.

(Om du nu inte har ett speciellt moderkort som visar status för enskilda komonenter med hjälp av speciellt dedikerade lysdioder, men du borde då veta om så är fallet)

Tips: Testa enbart moderkortet ensamt, helt utan dem övriga komponenterna, och se om den då låter nätagget stanna i uppstartat läge. Utan processor, utan minnen, utan grafikkortet.
Koppla ur rubbet kort och gott.

Permalänk
Medlem
Skrivet av SysGhost:

Jo, risken finns.

Du får självfallet felsöka djupare för att vara på säkra sidan. Standard felsök: plocka ur allt som inte är nödvädigt för att få bild.
Det räcker med moderkort, processor, 2x minnen, grafikkort (om ej integrerat) samt nätagg för att få bild.
När det väl är testat, sätt in resterande komponenter, en i taget, och testa. Ta hårddisken med operativsystemet sist.

Att det lyser, betyder oftast bara att det finns en spänning tillgänglig. Det säger ingenting huruvida nord/sydbryggan, processorn eller minnena mår, eller om dem ens fungerar.
Att det kjortvarigt startar upp och slocknar, får mig att misstänka att något har kortslutits.

(Om du nu inte har ett speciellt moderkort som visar status för enskilda komonenter med hjälp av speciellt dedikerade lysdioder, men du borde då veta om så är fallet)

Tips: Testa enbart moderkortet ensamt, helt utan dem övriga komponenterna, och se om den då låter nätagget stanna i uppstartat läge. Utan processor, utan minnen, utan grafikkortet.
Koppla ur rubbet kort och gott.

Har en kompis med ett ax nätagg med så ska testa med hans 24pin kabel innan jag testar om det just är moderkortet som ska ha gått sönder.
Riktigt surt om det skulle ha gått åt skogen med moderkortet :S

Permalänk
Medlem

Tyvärr så hade min kompis bara ett ax 850 så kunde inte testa med hans sladd. Nu är frågan, moderkortet är troligtvis bränt på något sätt, kan andra komponenter även de vara sönder ? så som moderkort, processor m.m ?

Permalänk
Entusiast
Skrivet av leksandarn:

Tyvärr så hade min kompis bara ett ax 850 så kunde inte testa med hans sladd. Nu är frågan, moderkortet är troligtvis bränt på något sätt, kan andra komponenter även de vara sönder ? så som moderkort, processor m.m ?

Ja har du otur har moderkortet plockat med dig fler komponenter i fallet.

Permalänk
Avstängd
Skrivet av Andyah:

o vad har du lärt dig av detta till nästa gång du sleevar?...jo ta EN sladd i taget så kan det inte bli fel.

Amen to that!

Permalänk
Medlem
Skrivet av SideWinder86:

Amen to that!

Eller så sleevar man inte det... Original ser bra ut :E

Permalänk
Medlem

Moderkortet och allt det andra fungerar, provade med ett annat nätagg. Men jag får inte igång skiten... Har mätt Volten i kablarna och det stämmer efter standarden. Det enda jag undrar är hur man vet vilka pwr_on och ps_on är ? En utav dem verkar vara 5v men vet inte vilken. Har provat att starta med dem i båda utgångarna men datorn startar ändå inte.
Kan det vara någon av COM kablarna som ska byta plats med pwr_on eller ps_on ?

Permalänk
Entusiast

Så fungerar signalerna.

Här är ett lite bättre diagram av 20/24 pins ATX-kontakten:
http://pinouts.ru/Power/atx_v2_pinout.shtml

Så här fungerar PS_ON, PWR_OK och 5VSB:

PS_ON. [ ATX-Stift nummer 16. Grön ledning. ]

  • PS_ON "flyter" med en spänning på omkring 2-5 volt, beroende på modell och märke. I regel är det 5 volt, men udda varianter existerar.

  • När den flytande PS_ON sänks. (kortsluts med en valfri COM) (Signaljord / 0 Volt / GND / Common), så kommer nätagget att starta upp.

  • När nätagget, med korrekt belastning (20% - 30% belastning, eller högre ) stabiliserats, tänds även signalen PWR_OK

PWR_OK. [ ATX-Stift nummer 8. Grå ledning. ]

  • PWR_ON aktiveras (ger 5 volt) bara när nätagget är aktivt och godkänner sina egna spänningar.

  • I en dators fall så kommer moderkortet att starta upp boot-proceduren när den här signalen tänds.

  • Saknas PWR_OK signalen, så betyder det att nätagget inte godkänner sin egen status, och den anslutna utrustningen bör då slå ifrån PS_ON.

  • Detta märks i form av att datorn stängs av några millisekunder / sekunder efter att man försökt starta upp datorn.

  • Det finns många andra fel som orsakar samma symptom. Detta är ett av symptomen.

  • PWR_OK skall INTE kortslutas med COM, PS_ON eller något annat. Detta kommer att förstöra nätagget.

5VSB. [ ATX-Stift nummer 9. Lila/violett ledning. ]

  • 5VSB, står för 5 Volt StandBy.

  • Den här ledningen ger en 5 volts spännings oavsett om nätaggets PS_ON är triggad eller inte.

  • Ledningen strömförsörjer vitala funktioner på moderkortet, såsom sleep mode, power-switchens interna kretsar med mera.

  • Om denna spännings saknas, kan datorn inte starta. Utan 5VSB, kan moderkortet inte trigga PS_ON propert.

  • Den skall INTE kortslutas med COM, PS_ON eller något annat. Detta kommer att förstöra nätagget.

Förtydligande.
Permalänk
Proffsmoddare

Du kan ju alltid beställa en ny 24-pin kabel från corsair och kolla över allt via den.

Permalänk
Medlem
Skrivet av SysGhost:

Här är ett lite bättre diagram av 20/24 pins ATX-kontakten:
http://pinouts.ru/Power/atx_v2_pinout.shtml

Så här fungerar PS_ON, PWR_OK och 5VSB:

PS_ON. [ ATX-Stift nummer 16. Grön ledning. ]

  • PS_ON "flyter" med en spänning på omkring 2-5 volt, beroende på modell och märke. I regel är det 5 volt, men udda varianter existerar.

  • När den flytande PS_ON sänks. (kortsluts med en valfri COM) (Signaljord / 0 Volt / GND / Common), så kommer nätagget att starta upp.

  • När nätagget, med korrekt belastning (20% - 30% belastning, eller högre ) stabiliserats, tänds även signalen PWR_OK

PWR_OK. [ ATX-Stift nummer 8. Grå ledning. ]

  • PWR_ON aktiveras (ger 5 volt) bara när nätagget är aktivt och godkänner sina egna spänningar.

  • I en dators fall så kommer moderkortet att starta upp boot-proceduren när den här signalen tänds.

  • Saknas PWR_OK signalen, så betyder det att nätagget inte godkänner sin egen status, och den anslutna utrustningen bör då slå ifrån PS_ON.

  • Detta märks i form av att datorn stängs av några millisekunder / sekunder efter att man försökt starta upp datorn.

  • Det finns många andra fel som orsakar samma symptom. Detta är ett av symptomen.

  • PWR_OK skall INTE kortslutas med COM, PS_ON eller något annat. Detta kommer att förstöra nätagget.

5VSB. [ ATX-Stift nummer 9. Lila/violett ledning. ]

  • 5VSB, står för 5 Volt StandBy.

  • Den här ledningen ger en 5 volts spännings oavsett om nätaggets PS_ON är triggad eller inte.

  • Ledningen strömförsörjer vitala funktioner på moderkortet, såsom sleep mode, power-switchens interna kretsar med mera.

  • Om denna spännings saknas, kan datorn inte starta. Utan 5VSB, kan moderkortet inte trigga PS_ON propert.

  • Den skall INTE kortslutas med COM, PS_ON eller något annat. Detta kommer att förstöra nätagget.

Jag följde din info om hur alla kablarna skulle reagera och nu gick det igång ! måste haft fel på antingen ngn com och ngn utav start sladdarna.
Är så sjukt tacksam för all hjälp !!