Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jul 2010

Grafikkortsfel?

Hej, har sedan jag formaterat min dator idag haft problem med den. Hörde som ett knäpp ifrån den följt av ingen signal sen så startade datorn om sig. Fick felmeddelande av Windows följande;

Problemsignatur:
Problemhändelsens namn: BlueScreen
OS-version: 6.1.7600.2.0.0.768.3
Språkvariant-ID: 1053

Ytterligare information om problemet:
BCCode: 1000007e
BCP1: FFFFFFFFC0000094
BCP2: FFFFF880049254B9
BCP3: FFFFF88006FACFA8
BCP4: FFFFF88006FAC800
OS Version: 6_1_7600
Service Pack: 0_0
Product: 768_1

Filer som hjälper till att beskriva problemet:
C:\Windows\Minidump\011112-18954-01.dmp
C:\Users\Pelle\AppData\Local\Temp\WER-21590-0.sysdata.xml

Läs vår sekretesspolicy online:
http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x041d

Om sekretesspolicyn online inte är tillgänglig kan du läsa vår sekretesspolicy offline:
C:\Windows\system32\sv-SE\erofflps.txt

Googlade lite på de felmeddelanden som jag fick och det verkar vara Grafikkortet som strular. Jag har överklockat datorn väldigt mycket, både GPU som CPU och DRAM. Men jag har provat de senaste drivrutinerna 11.12 samt 11.11. Detta fungerar bra tills jag startar spel, kan spela ett tag sen så är vi där igen.
Jag kan inte komma åt varken .dmp-filen eller .xml-filen.

Jag laddade ner programmet "WhoCrashed" som kollar vad orsaker etc, programmet sa "This was probably caused by the following module: atikmdag.sys (atikmdag+0xF44B9) bla bla not likely to be caused by a hardware problem"

Vad tror ni? Vad ska jag göra? Jag har för övrigt koll på datorer liksom, Jag har inte gjort något annorlunda alls. Det är något som har hänt! Vad!!??

Mvh

ASUS RAMPAGE III EXTREME | Intel i7 930 @ 4Ghz | CORSAIR 6GB 1866mhz | XFX HD 5970 2GB @ 900Mhz & 1180Mhz 1.2v | Crucial SSD C300 64GB | WD 500GB | M-AUDIO C-600 AVID | Corsair TX 850W

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Tja. Pröva med att ta bort överklockningarna och se om det är stabilt då. Sedan lägger du på en klock i taget tills det börjar krasha igen. Nu vet du vad som orsakar problemet.

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Plats
Hagfors
Registrerad
Jul 2010

Har provat utan klockning på all hårdvara, kör default på allt nu, har fortfarande inträffat :-/

ASUS RAMPAGE III EXTREME | Intel i7 930 @ 4Ghz | CORSAIR 6GB 1866mhz | XFX HD 5970 2GB @ 900Mhz & 1180Mhz 1.2v | Crucial SSD C300 64GB | WD 500GB | M-AUDIO C-600 AVID | Corsair TX 850W