ska sata 3 fungera som sata 6

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

ska sata 3 fungera som sata 6

hej när jag kopplar in en ny hårddisk till sata 6 så hittar den
automatiskt och installerar nödvändiga filer... men när jag kopplar
till sata 3 så hittar den ingenting ingenting dyker upp...
måste man göra några inställningar för att sata 3 ska funka eller är det mitt
moderkort som är paj.. jag har tänkt att byta ut det men det har inte
blivit av jag kör inte rev b3 kan ju vara därför.

Fractal Design Define C | Intel i5 2500k @ 4,5ghz |CM Hyper 212 Evo | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| XFX Pro 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Ska bara vara att koppla in.
Hängde inte riktigt med när SB släpptes så har ingen koll exakt vad problemet var med SATA portarna på de första moderkorten som kom så vet inte om det är de som är orsaken till att du har problem.

Och för övrigt så är Sata3 = Sata 6Gbps
Vilket moderkort har du och vilken port sätter du din SSD i? De flesta Sandy Bridge brädor har Sata3 portar både från Intel och från Marvell och Marvell portarna ska du hålla dig borta från.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Feb 2011

hej, det var att man fick ju två portar eller vad man ska säga
sata 6 och sata 3, och på ursprungsmodellerna när sandy bridge
släpptes så var det 5 -15 % chans att sata 3 portarna skulle haverera
på något sätt.. jag har ännu inte sett någon som har råkat ut för det
eftersom dom flesta bytte nog kort när det blev känt men jag har inte
gjort det eftersom jag tyckte det verkade bökigt... men nu tänkte jag
installera en ny hårddisk och det går tydligen inte på sata 3 eftersom den
hittar inte min hårddisk.

jag har ett msi p67 c43

Fractal Design Define C | Intel i5 2500k @ 4,5ghz |CM Hyper 212 Evo | Msi P67A - C45 B3 | Sapphire Nitro 380 4 GB| XFX Pro 550W | Hårddiskar SSD Trion 150 240 GB + 1 TB WD | Minne 8 GB ram | Sennheiser 558 | Bildskärm AOC Q2577PWQ|

Trädvy Permalänk
Medlem
Plats
Roslagen
Registrerad
Jan 2007

Nu blir jag förvirrad...
Är det portarnas namn som är SATA3 / SATA6?
Det är precis som TiasE säger, SATA3 (som standard, inte portnamn) är SATA 600Gbps, finns mig veterligen ingen SATA6 standard (än).
Du bör ha ett antal SATA2 (dvs 300Gbps) portar på mobot liksom några SATA3 (=600Gbps).
SATA3 ska ju vara bakåtkompatibelt, så (i teorin) ska det inte vara något problem att koppla in äldre SATA-prylar på dem, men det är väl som vanligt att bara för att det ska fungera i teorin kanske det inte alltid gör det i verkligheten

Baldrick for president!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2011

Eftersom jag är support till många släktingar så tror jag att jag förstår vad du menar.

Du har en SATA 3 (SATA 6 Gbps) disk som du får att fungera utmärkt när du kör den på en SATA 3 port (Det jag tror du nämner som SATA 6),
dock när du kopplar in den på en SATA 2 (SATA 3 Gbps) (Vilket du verkar kalla SATA 3) port så fungera den inte.

Har själv en SATA 3 hdd som är inkopplad på SATA 2 port och det fungerar helt ok utan att behöva göra någon som helst inställning.

Så jag tror det antingen är fel på moderkortet, disken eller/och t.o.m. SATA-kabeln.

Hoppas att detta hjälper dig något och att jag uppfatta ditt problem rätt.

Lycka till

Intel Core i7-7700K | EVGA GeForce GTX 1080 Ti FTW3 SLI | Corsair Dominator Platinum 32GB 3600MHz | MSI Z270 Xpower Gaming Titanium | 2x Samsung 960 Pro 512 GB (Raid 0) | Samsung 850 EVO 1 TB | 6 TB HDD | EVGA SuperNOVA 1200 P2 | Case Labs STH10 | Acer X34A Predator | LG 40UF675V |

Trädvy Permalänk
Medlem
Plats
Näsum
Registrerad
Sep 2002

Det kan inte vara så att drivrutinen för kontrollerkortet för antingen Intel eller Marvel inte är installerat? Beroende på vilken port du har kopplat disken.

"Claiming Java is good because it works on all OS' is like claiming anal sex is good because it works on all genders"