Corsair SSD Force 3 120GB

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Corsair SSD Force 3 120GB

Hejsan.

Har kopplat ihop min dator och allt fungerar som det ska. Förutom att jag kan inte hitta min SSD disk i Bios.
Har byt till ACHI, men ändå ingen framgång.

När jag ska installera windows 7 så ser jag den, kan formatera etc med den. Men ej lägga in windows då jag måste aktivera den.
Har en 500 gig Hdd som jag har lagt in w7 på nu. Ser SSD när allt är installerat.

Läst något om Firewire, att man måste uppgradera det kanske ?

//Stefan W

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Vad har du för moderkort? Vilken Sata port har du satt din SSD på? Om den sitter på en Marvell kontroller är det inte säkert att den syns i BIOS men den kommer hittas i systemet.
Firewire kan du inaktivera helt i BIOS om det inte är något du använder vilket jag tvivlar starkt på att du gör.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av TiasE:

Vad har du för moderkort? Vilken Sata port har du satt din SSD på? Om den sitter på en Marvell kontroller är det inte säkert att den syns i BIOS men den kommer hittas i systemet.
Firewire kan du inaktivera helt i BIOS om det inte är något du använder vilket jag tvivlar starkt på att du gör.

SSd:n är inkopplad på en Grå port.
Moderkortet är: ASRock P67 Extreme4 GEN 3
Vart kan jag hitta och aktivera Firewire i BIOS ?

//Stefan