ett mycket svårlöst problem...

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

ett mycket svårlöst problem...

Hej, har under några dagar nu varit i strid med min dator.. har gång på gång löst problem men bara blivit mera efter det andra... det hela började med att jag en morgon fick MASSOR med error när jag skulle öppna programm, spelade ingen roll vilket programm utan alla hade samma fel: disk error över hela skärmen poppade upp hela tiden...

Så jag restartade och det blev lite bättre, men hade samma problem men i mycket mindre skala, Dagen efter var det exakt likadant men denna dag fick jag blåskärm på blåskärm, så jag testa att ominstallera windows helt, (formaterade också hårdisken) efter jag gjorde detta installerade jag alla drivrutiner osv osv,
men nej det hjälpte inte, det nästan första som händer är att ett nytt problem dyker upp, datorn börjar häng sig när som helst... så jag börjar tänka "vad F*N!?"Och alla spel började också crasha mitt i nu också.. et kan ta 1min typ 2 timmar men det händer, det gör de!.

Så jag bestämde mig för att helt byta hårdisk, hade en gammal, bytte den, sitter på den just nu och så trodde jag att allt var bra, men sen när jag skulleha nya drivrutiner till den, plopp, error, Could not write memmory / loss of memory,(kommer inte ihåg, kort och gott disk error som tusan..) Vad ska jag ta mig till? någon kunnig som kan hjälpa mig?

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
Oslo
Registrerad
Sep 2009

Har du överklockat processorn eller liknande? och har du testat att köra på bara den mekaniska disken. ssd diskar är ju inte direkt kända för att inte ha problem

Återkommer om den saken....

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

ja jag har överklcokat proccesorn, men hur skulle det kunna vara fallet? och ja kör bara på mekanisk just nu

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av zenjin:

Har du överklockat processorn eller liknande? och har du testat att köra på bara den mekaniska disken. ssd diskar är ju inte direkt kända för att inte ha problem

men om det nu är proccesorn hur ska jag då löse det? är mycket okunnig om detta, hehe.

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Har du överklockat rätt? Isf bevisa det!

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av jookeer:

Har du överklockat rätt? Isf bevisa det!

Använda OC Tune eller vad det nu än heter, det som finns i ASUS bios. så ja det borde nog ha blivit rätt.

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
Hägersten
Registrerad
Jun 2002

Har du kollat sata kablarna

Funderar på vad jag ska köpa

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av hasse42sthlm:

Har du kollat sata kablarna

Nej ska det nu!

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
Origin
Registrerad
Aug 2003

Fråga på moderkorts tillverkarens forum, jag bara gissar nu men det kan vara så att styrkretsen till SATA får för lite/mycket spänning.

"Maybe one day you will learn that your way, is not the only way"

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av hasse42sthlm:

Har du kollat sata kablarna

hej igen, har testat att byta sata kabel och nog tamefan tror jag att allt funkar nu, men kan ju också ha fel, får återkomma . (<3)

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
Hägersten
Registrerad
Jun 2002
Skrivet av kaihai123:

hej igen, har testat att byta sata kabel och nog tamefan tror jag att allt funkar nu, men kan ju också ha fel, får återkomma . (<3)

Håller tummarna

Funderar på vad jag ska köpa

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2002
Skrivet av kaihai123:

hej igen, har testat att byta sata kabel och nog tamefan tror jag att allt funkar nu, men kan ju också ha fel, får återkomma . (<3)

Annars så bör du dra ner processor/minnen till original tills du löst problemet så du minimerar risken att det är det som orsakar det hela.

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

Har troligen löst nu genom att byta satakabel och sata port. och vart i bios ett antal minuter :), tack för all hjälp! det var en mycket stor hjälp!, vill tacka er mer men vet inte Hur jag ska gåtill väga, hur som helst är jag mycket glad för bra och snabba svar som alltid på sweclockers!

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Registrerad
Feb 2009

Jag tror problemen kommer tillbaka.. jag tror du har ett defekt ramminne

Trädvy Permalänk
Medlem
Registrerad
Jul 2011
Skrivet av Jensih:

Jag tror problemen kommer tillbaka.. jag tror du har ett defekt ramminne

ja om det gör vet man att det är ramen. men allt verkar just nu vara helt borta, ingen crash, inget error, kan installera allt osv osv. men tack på förhand!

[spoiler]Intel Core i7 2600K | x2 PNY 770 OC 1085/7000 | Cooler Master Silent Pro M 850W | 1600Mhz Ripjaws X Performance 8GB | 500GB Samsung Spinpoint 7200RPM | Antec 920 H2o | 120Gig Sandisk Extreme |[/spoiler]

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Är ju rätt känsligt med SATA-kablar då dessa inte heller får böjas i tvära böjar, så det kan också vara en sak att hålla ögonen på.