OCZ Vertex 3 MAX IOPS hittas inte av Asusp8p67

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011

OCZ Vertex 3 MAX IOPS hittas inte av Asusp8p67

Hej, jag köpte en SSD förra veckan. och idag så fick jag blå skäm, och den hittar inte SSD, vad är det för fel?

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Apr 2009

Jag köpte en bil en gång, den startade inte....

Vad har du för saker i din dator?

Spel: Corsair 250D - H270N-WiFi - i5-7600 - 16GB - 1TB SSD
FilServer: FD Define R4 - P8H77-I - i3-2120T - 8GB - 60GB SSD
Mobil: LG Nexus 5x Surfplatta: Toshiba Encore WT8

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011

OCZ SSD Vertex3 120GB MAX IOPS
Modekort: Asusp8p67
CPU : I5 2500 K
6950 2 GB CF
8 GB ram

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

Hört om problemen med sandforce-kontrollern...?

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005

uppdaterat bios samt firmware på ssd:n? vilka sata portar använder du (tredjepart ellr intel)?

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

bara leta i forumet, finns otroligt många som ahr problem med sandforse controlen. Du kåste ha nya firmwire till din ssd. kanske går att googla det också:)
du kan ju fort boota disken genom bios tror jag XD
http://www.anandtech.com/show/4973/sandforce-identifies-firmw...
kasnke hjälper ? dono.
natti iaf:))

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011
Skrivet av To33e:

uppdaterat bios samt firmware på ssd:n? vilka sata portar använder du (tredjepart ellr intel)?

Jag tror jag kör tredejepart, med sata 6, vet dock inte om jag har en sata 6 kabel.

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011
Skrivet av Tawen:

bara leta i forumet, finns otroligt många som ahr problem med sandforse controlen. Du kåste ha nya firmwire till din ssd. kanske går att googla det också:)
du kan ju fort boota disken genom bios tror jag XD
http://www.anandtech.com/show/4973/sandforce-identifies-firmw...
kasnke hjälper ? dono.
natti iaf:))

Tack

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Dec 2010

Heter det inte sata-3? Sen skriver han ju att datorn inte hittar på SSD,n (antar att den inte syns i BIOS) hur ska han då uppdatera firmware. Låter som samma problem som med min SSD, ska reklamera den i morgon. Helt sjukt att dom får sälja såna här defekta produkter när dom vet att dom inte fungerar.
Dom borde bli skadeståndsskyldiga och stå för kostnader vid inkomstbortfall relaterade till att deras SDDer buggar ur.

Under all kritik...

Erfarenhet är mognadens grogrund.

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011
Skrivet av loaded1mbimage:

Heter det inte sata-3? Sen skriver han ju att datorn inte hittar på SSD,n (antar att den inte syns i BIOS) hur ska han då uppdatera firmware. Låter som samma problem som med min SSD, ska reklamera den i morgon. Helt sjukt att dom får sälja såna här defekta produkter när dom vet att dom inte fungerar.
Dom borde bli skadeståndsskyldiga och stå för kostnader vid inkomstbortfall relaterade till att deras SDDer buggar ur.

Under all kritik...

Bör jag skicka tillbaka den till inet som jag köpte den ifrån?

Adam Mcintosh

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005

kör med intels egna sata portar, kolla eventuellt i morderkortsmanualen om osäker. intels portar är bra mycket bättre. om problemet kvarstår så kontakta återförsäljaren och eventuellt skicka in på garanti/rma eller om möjligt byt till bättre

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011
Skrivet av To33e:

kör med intels egna sata portar, kolla eventuellt i morderkortsmanualen om osäker. intels portar är bra mycket bättre. om problemet kvarstår så kontakta återförsäljaren och eventuellt skicka in på garanti/rma eller om möjligt byt till bättre

Vilka är intels sata portar?

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Örnsköldsvik
Registrerad
Aug 2006

Du skall använda dom vita Intel 6Gbit/s SATA portarna i första hand.

janee

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011

aha !
Men då kör jag på Marvell 6Gbit. Då ska jag ändra det.
Men nu när jag startade upp datorn så hitta den SSD igen

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Aug 2009
Skrivet av Adammcintosh:

Jag tror jag kör tredejepart, med sata 6, vet dock inte om jag har en sata 6 kabel.

Sata 6 "kablar" är i princip en myt. SATA interfacet är det sammma för både 3GBit och 6GBit SATA. Man måste ha en riktigt dålig kabel om det är den som skall begränsa dig.

Asus Zenith Extreme | 32gb DDR4 3200MHZ CL14 | Threadripper 1950X | 1080Ti
Asus Z97 Pro Gamer | 32gb ram DDR3 2400MHz | i7 4790k | 2 x R9 390 - Barnen fått ta över
Asrock P67 Extreme4 rev3 | 16gb DDR3 2400MHz | i7 2600K | R9 290 - Barnen fått ta över
En massa bärbara, servrar, RPi's och andra boxar

Trädvy Permalänk
Hedersmedlem
Plats
Kristianstad
Registrerad
Jun 2005
Skrivet av Adammcintosh:

aha !
Men då kör jag på Marvell 6Gbit. Då ska jag ändra det.
Men nu när jag startade upp datorn så hitta den SSD igen

ok, marvell portarna kan krångla som sagt. så pröva och kör med intel 6gbit/s portarna. för jag tror felet ligger där

MODERKORT: ASRock Z68 Extreme4 | CPU: Intel Core i5 2500K | CPU Kylare: Noctua NH-D14 | RAM: Corsair 16GB 1600Mhz Vengeance |
GPU: GTX 580 1536MB X2 SLI | PSU: Corsair TX 850W 80+ Bronze M | Chassi: Fractal Define Arc | Skärm: LG IPS Panel
Guide: Hur man gör rent i sin dator.

Trädvy Permalänk
Medlem
Plats
Kil
Registrerad
Okt 2011
Skrivet av To33e:

ok, marvell portarna kan krångla som sagt. så pröva och kör med intel 6gbit/s portarna. för jag tror felet ligger där

Okaj, jag fixar det imöra när jag kommer hem

Adam Mcintosh

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Aug 2005
Skrivet av Rydisen:

Hört om problemen med sandforce-kontrollern...?

Jag har inte det problemet, varken för eller efter firmware updaten så tror inte det är det.

CITERA FÖR SVAR!

|| Gigabyte X-99 UD3-CF || i7 5820K @ 3,5Ghz || Vengeance 16Gb DDR4 2300MHz(4x4gb) || OCZ Vertex 3 Max IOPS || AMD Radeon R7 2x 480GB || Nvidia GTX 980 || Strider Gold 1000W +80 || ASUS 27" / 23.5" Samsung || Logitech G910 || Steelseries Sensei Wireless || Logitech Z-5500 5.1 Högtalare ||

Trädvy Permalänk
Medlem
Registrerad
Jul 2009

Ändra den dära grejen till "AHCI"