Filmer på extern hårddisk slutat spela upp

Trädvy Permalänk
Medlem
Plats
Halmstad
Registrerad
Apr 2011

Filmer på extern hårddisk slutat spela upp

Tjena jag har haft denna HDD några veckor nu och inte haft några problem alls, men sedan jag försökte spela upp den nya "real steel" så funkar inga filmer alls. Så jag undrar vad som har gått snett, fel uppspelnings format, eller annat dumt? Hände när jag försökte spola förbi första minuterna vilket funkat på dem andra filmerna innan.
Tacksam för all hjälp som kan fås!

HDD: Western Digital Elements Desktop 2.0 2TB
TV: LG 42LD420

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

"real steel"?

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

En gissning ,, kan ju vara så att filmfilen inte är riktigt kurant? har du testat med någon av dom gamla "fungerande" filmerna?

OPERATIV: Win 10 pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia930

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2011

stäng av datorn, sen spela upp igen. brukar funka för mig när mina uppspelnings program hänger sig. e nog inget fel på hårddisken.

| 2600k | Z77 Asrock Extreme4-M | 16GB 2133 MHz Corsair | EVGA 980 SC |
| Be quiet! L8 630W | R3-chassi | Samsung+OCZ SSD | 2TB Lagring | OS Win7 |

Trädvy Permalänk
Hedersmedlem
Plats
127.0.0.1
Registrerad
Apr 2009

*Tråd låst*

Vad jag har förstått så är denna film inte släppt i dagsläget. Därför måste vi tyvärr utgå från att det rör sig om en piratkopia, därför låses tråden.

För mer info om varför vi har denna regel, se denna tråd.