Funkar inte denna hårddisk, eller är det bara jag som gjort fel?

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2012

Funkar inte denna hårddisk, eller är det bara jag som gjort fel?

Har en:

Barracuda 7200.8
Model ST3400832AS

Hårddisk, jag fick av en polar, tror jag har satt i den rätt med SATA kabeln och det in till moderkortet. Men sen när jag startar upp datan, och hårddisken är ikopplad, så laddar den kanske till 1/4 del av sträcket på datorn sen händer det ingenting mer. När jag tar ut den så funkar den som vanligt igen! Så hur vet jag om mitt moderkort stödjer denna hårddisk?

lite info om befintliga datorn:

http://cdn.imghack.se/images/4b12b36691361757e3e2d52a9f408955...

Trädvy Permalänk
Hedersmedlem
Plats
Sverige
Registrerad
Dec 2005

Vilket "streck" menar du?

Försöker du boota med disken går det oftast inte eftersom hårdvaran är olika mellan installationerna.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P20 Pro
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Jan 2012
Skrivet av MultiMan:

Vilket "streck" menar du?

Försöker du boota med disken går det oftast inte eftersom hårdvaran är olika mellan installationerna.

Mena strecket som är i början när man startar upp datorn, ''streck'' och ''streck'' alltså det här :
http://cdn.imghack.se/images/b301fc41b436f876117da0c9bf818601...
Det kommer ungefär så där långt, sen stannar det och står stilla och tuggar händer inte ett skit.