Svart box runt blocken

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011

Svart box runt blocken

Vet inte om ni också har det, men stör mig något otroligt och nu vill jag få bort den. Har googlat och ska tydligen vara något AA problem i nvidia-kp. Men jag har stängt av allt

Någon som har varit med om samma sak, eller kanske sitter på samma problem?
Hur ska man bära sig åt? :((

"En dator"

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jun 2005

Sådär ska det vara, det markerar vad du siktar på/mot.

Spel och renderingsdator - Obsidian 650D | I7 2600k @ 4,5Ghz | NH-U14S | 980 Ti | Corsair 16GB Ram | Asus P8P67 Deluxe | G2 750W | 144Hz BenQ | Ducky Shine 3 & Logitech G pro

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011
Skrivet av nawidek:

Sådär ska det vara, det markerar vad du siktar på/mot.

Har hört att det är en glitch om man (somsagt) har tvingat AA i nvidia-kontrollpanelen

"En dator"

Trädvy Permalänk
Medlem
Plats
Landskrona
Registrerad
Apr 2011

sådär är det ju för alla! 99% säker att det är inlagt i koden att det ska vara så

Jag hålls inte ansvarig för alla råd jag ger!
Citera för snabba svar
Skol/bärbar: lenovo Ideapad u550 stationära: i5 3570k / Asus p8z77-i Deluxe / Asus Gtx680 DCII / Corsair Ax 750w / Ocz Petrol 256GB / Corsair Vengeance 16GB

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011
Skrivet av Mr.Azum:

sådär är det ju för alla! 99% säker att det är inlagt i koden att det ska vara så

Usch, förjävligt om man ska spela in något.*facepalm*

"En dator"

Trädvy Permalänk
Medlem
Plats
127.0.0.1
Registrerad
Apr 2010

Som nawidek säger, det är där för man ska se vad man siktar på.
Har varit där ett bra tag

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011

funderar på om det skulle vara något i texturepacket..

"En dator"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2009
Skrivet av ohoy:

Har hört att det är en glitch om man (somsagt) har tvingat AA i nvidia-kontrollpanelen

Har varit så sedan alfa versionen, Och ska vara så öfr att man ska veta vart man siktar. Bara att leva med.

Vattenkylt: 650D # 2600K @ 4,8GHz # P8P67 Pro # Vengance LP 1600MHz 8Gb #
EVGA GTX 980 SC ACX 2.0 # Neutron 256Gb # WD Green 2TB*2 Raid0 # AX850W # ASUS ROG Swift
Citera så hittar jag tillbaka.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Okt 2011

Det där ska vara som sagt! Hade varit jobbigt ifall det inte var sånt där.
Och det är inget glitch, jag har spelat Minecraft i 1 år, och jag har alltid haft det där.
Om du t.ex, tittar i videos på Youtube så ser du till och med att de andra också har så.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Om det där inte fanns så skulle man ju inte veta när man "aimade" på själva levern

tex om du ska ta bort en lever i creative
och så synns inte den där svarta "boxen" då skulle man inte veta vart man skulle klicka och så skulle man säkert råka ta bort blocket bakom (som kanppen sitter på) t.e.x

Trädvy Permalänk
Medlem
Plats
Älmhult
Registrerad
Okt 2011

Det där är hitboxen på föremålen, eller ja något liknande, vet inte riktigt vad de kallar det men det är meningen att det ska vara där o.o

Citera för svar!!

Trädvy Permalänk
Medlem
Registrerad
Jul 2003
Skrivet av ohoy:

Vet inte om ni också har det, men stör mig något otroligt och nu vill jag få bort den. Har googlat och ska tydligen vara något AA problem i nvidia-kp. Men jag har stängt av allt

Någon som har varit med om samma sak, eller kanske sitter på samma problem?
Hur ska man bära sig åt? :((

http://img705.imageshack.us/img705/7767/20120123194137.png

http://img62.imageshack.us/img62/1872/20120123194145.png

Det SKA se ut på det viset. Den svarta ramen används för att markera vilket block du vill interagera med.

100% säger samma sak. Då är det nog på det viset oxo.

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011

Jo har alltid haft den där under den långa tiden jag har spelat (1-2 år.. vet inte) Men ville bli av med den idag, och kom fram med en hel del svar på google att det var AA som orsakade det :s

"En dator"

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av ohoy:

Jo har alltid haft den där under den långa tiden jag har spelat (1-2 år.. vet inte) Men ville bli av med den idag, och kom fram med en hel del svar på google att det var AA som orsakade det :s

Eftersom samma sak fanns på första versionen av spelet, fast ännu värre ( hela blocket "lyser" lite vitt när det markerades)

Tycker det borde försvinna när man trycker på F1, då den inställningen är till för just inspelningar.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Köttvärlden
Registrerad
Apr 2011
Skrivet av Lasergurka:

Eftersom samma sak fanns på första versionen av spelet, fast ännu värre ( hela blocket "lyser" lite vitt när det markerades)

Tycker det borde försvinna när man trycker på F1, då den inställningen är till för just inspelningar.

Ja verkligen!!

"En dator"

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

AA orsakar endast vita/svarta linjer runt ALLA synliga block.

Det där du har är ett helt VANLIGT fenomen som VARIT i spelet sedan ALPHA INDEV/CLASSIC.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007
Skrivet av Lasergurka:

Eftersom samma sak fanns på första versionen av spelet, fast ännu värre ( hela blocket "lyser" lite vitt när det markerades)

Tycker det borde försvinna när man trycker på F1, då den inställningen är till för just inspelningar.

Det verkar som att det är på gång: http://twitter.com/#!/jeb_/status/165905143789924352

Om jeb kommer ihåg borde det finnas i nästa snapshot då.

Asus Prime X470-pro | AMD Ryzen 7 2700X | Corsair H115i | MSI GTX 1070 Gaming X | G.Skill Ripjaws 32 GB 3200 MHz | Samsung 970 EVO 1TB | Corsair RM750x v2 | Fractal Design Define S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Förresten...är det bara jag som tycker att TS diamantblock ser rätt märkligt ut? xD

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2007

Den där svarta boxen är där för alla, det är alltså inget Nvidia eller AMD/Ati relaterat.
Det är heller ingen bugg, den ligger inlagd i koden för minecraft som ett sätt att markera det du "siktar" på.

Hjälp mig tillbaka genom att citera mig | https://trollpick.net - Svenskt gaming community

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2002

I snapshot 12w06a (pre 1.2)
- Pressing F1 to hide the HUD additionally disables hitbox outlines on blocks.

Så han verkade komma ihåg det.