Trädvy Permalänk
Medlem
Plats
Vedum
Registrerad
Okt 2011

Razer Lycosa slutade fungera?

- Jag har ett Razer Lycosa som jag haft i cirkus 3 år. Det funkade klockrent fram tills igår men när jag imorse startade datorn hade drivrutinerna för både Lycosa och musen Lachesis försvunnit. Kopplade ur och in igen, musen började lysa, och scroll lock började lysa på tangentbordet, men ingenting fungerade.

Fick iaf installerat och uppdaterat drivrutinerna och firmwaren för musen via annan mus, så den funkar nu. Däremot är tangentbordet fortfarande kaputt.
Jag har installerat drivrutinerna för det flera gånger, och varje gång försvann dom igen när jag startade om datorn. Nu funkar dock tangentbordet igen fast det lyser ej. Fast problemen är inte slut än, utan varje gång jag nu råkar nudda touchpanelen så försvinner drivrutinerna igen och tangentbordet slutar fungera. Någon som har nått tips?

CASE | NZXT S340 White MOBO | ASUS Z97-A CPU | i5 4690K 4Ghz + Kraken X61 PSU | Corsair RM750x GPU | ASUS GeForce GTX 970 STRIX 4GB RAM | Corsair Vengeance Pro 16GB CL9 1600MHz

Trädvy Permalänk
Medlem
Plats
Sörberge
Registrerad
Mar 2010

kollat hemsidan om det finns någon firmware update? Kan du ha virus?
Har du googlat och sett om någon annan har haft samma problem?
Kontaktat supporten?

:||: ASUS ROG Strix GL502VM :||: Mus: G902 :||: Spelar: X-Box One: MH Worlds, AC: Origins :||: Länk till verkligheten: iPhone 7+, Honor 8 Lite & iPad (gen4) :||:

Trädvy Permalänk
Medlem
Plats
Vedum
Registrerad
Okt 2011

Finns inga firmware att hämta till Lycosa, har googlat hela morgonen utan resultat.
Inga virus, sökte igenom senast igår.

Skickades från m.sweclockers.com

CASE | NZXT S340 White MOBO | ASUS Z97-A CPU | i5 4690K 4Ghz + Kraken X61 PSU | Corsair RM750x GPU | ASUS GeForce GTX 970 STRIX 4GB RAM | Corsair Vengeance Pro 16GB CL9 1600MHz