*Hjälp* Kan EJ formatera hårddisk

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009

*Hjälp* Kan EJ formatera hårddisk

Hej alla, har ett jätteproblem med att formatera en hårddisk som varken är initierad eller allokerad (lite osäker på vad de båda betyder).
Det jag har är ett Western Digital Elements kabinett och en "Wester Digital Caviar 1.0 TB - SATA 32mb" som jag satt ihop själv.

När jag pluggar in den i datorn (Windows 7) så installeras drivrutiner men den dyker inte upp i "Dator" och blir tilldelad en plats/bokstav.
Däremot dyker den upp i "Datorhantering -> Lagring -> Diskhantering". Där dyker det upp en dialogruta; "Initiera disk" men när jag klickar OK så står det "Mediet är skrivskyddat" och jag kommer inte vidare. Har provat ett program som heter "MiniTool Partition Wizard" men utan resultat.

Har lyckats formatera den i min gamla XP-dator när jag kopplade in den direkt, alltså utan USB.
Då gissar jag att det är WD-kabinettet som säger ifrån men så borde det inte vara då det är en WD-hårddisk.

Är det någon annan som satt i en annan hårddisk i ett WD-kabinett?

För mer tydlighet se bilderna nedan.

Trädvy Permalänk
Medlem
Plats
Borlänge
Registrerad
Sep 2007

Hmm gör du verkligen rätt på dessa bilder?

1a bilden: är din 1TB disk (usb) om du då högerklickar på den lilla rutan till vänster där det står "Disk 3" och väljer att initiera den
för jag tror du försöker initiera Disk 0! (återställnings partitonen på din 500GB disk) höger klicka på Disk 3 såsom bild 1 och i den lilla vänstra rutan där det står "Disk 3 okänd 931,51GB") och välj initiera just den? borde gå.

Har du testat disken inne i datorn på en ledig sata plats?

Kan även vara att externa hårddisk chassiet inte ger tillräckligt med ström till disken mm, testa den i datorn ist.

Chassi: Adtronics 7890A (modifierat) || Moderkort: Asus m5a99x-evo || Cpu: Amd PhenomII 1100T || Ram: 32GB ddr3 1600mhz || Gfx: Hd5850 || Hdd: Vertex3 120gb Lagring: 1x3TB 3x2TB 2x1TB mm || Nätagg: Corsair AX850

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av Hagis2k:

Hmm gör du verkligen rätt på dessa bilder?

1a bilden: är din 1TB disk (usb) om du då högerklickar på den lilla rutan till vänster där det står "Disk 3" och väljer att initiera den
för jag tror du försöker initiera Disk 0! (återställnings partitonen på din 500GB disk) höger klicka på Disk 3 såsom bild 1 och i den lilla vänstra rutan där det står "Disk 3 okänd 931,51GB") och välj initiera just den? borde gå.

Har du testat disken inne i datorn på en ledig sata plats?

Kan även vara att externa hårddisk chassiet inte ger tillräckligt med ström till disken mm, testa den i datorn ist.

Den dialogruta som är på bild 2 dyker automatiskt upp, men det är samma som dyker upp om jag högerklickar på rutan till vänster i bild 1 och väljer "initiera disk". Och så fort jag klickar OK så dyker skylten "Mediet är skrivskyddat" upp.

Angående testning av hårddisken i en SATA-port så har jag gjort det OCH formaterat den där. Då fungerar den utan problem. Kan även testa den i ett annat chassi, av inte märket WD om detta skulle göra någon skillnad i att veta om det funkar eller inte.

Men om den inte får tillräckligt med ström borde den väl inte dyka upp alls...någonstans. Eller?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Får man fråga varför du hade den utanför lådan och formaterade den i XP?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Maj 2009
Skrivet av Jalle64:

Får man fråga varför du hade den utanför lådan och formaterade den i XP?

Jag ville se om det överhuvud taget funkade. Felsökning. Trodde det var hårddisken som var paj eller att åtkomsten var begränsad på windows 7. Men nu tror jag att kabinettet sätter stopp för andra hårddiskar. Eller har jag fel då?

Skickades från m.sweclockers.com

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Jag har för mig att WD använder ext-fat vilket du antagligen har tagit bort iom din XP tour. Det kan vara en anledning till att den inte funkar. Dock tror jag att det kan vara fel på styrenheten i kabinettet. Du kollade att du inte hade garanti kvar på WD?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Feb 2010

Jag skulle också gissa på att det är kabinettet, enkelt att felsöka egentligen, testa sätta in en annan disk i kabinettet, fungerar inte det heller så är det fel på kabinettet.

Trädvy Permalänk
Medlem
Plats
SWECLOCKERS / Stockholm
Registrerad
Dec 2001

Gissar på att "kontrollerkortet" i kabinettet är gjort för ett specific filsystem (FAT32?) och därför inte går att initiera och allokera, alternativt inte gjrot för en hårddisk som är så stor? Jag har ingen aning vad specsen för det kabinettet har för max hanteringsstorlek.
Men har du kollat upp detta?

Låter i alla fall som ett ganska givet problem med kabinetten vs hårddisken..

W10 Pro - Fractal - Define S - 5xNoctua NF-A15 PWM, 5xNF-P14s PWM
Asus PRIME Z370-A - Samsung 960 EVO NVMe 250GB - intel 540s 240GB M.2
CPU: 8600K@5.4GHz - NH-D15 - HyperX Fury 32GB 2400C15-2T @ 2933C15-1T

Delidtool finns -
Asus GTX 1070 08G / Core@2100MHz+ / Memory@8.8GHz
Corsair RM750x 80+ GOLD - 5.5TB storage - Logitech G903 - G Pro TKL - G533

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001
Skrivet av Polin004:

Jag ville se om det överhuvud taget funkade. Felsökning. Trodde det var hårddisken som var paj eller att åtkomsten var begränsad på windows 7. Men nu tror jag att kabinettet sätter stopp för andra hårddiskar. Eller har jag fel då?

Skickades från m.sweclockers.com

Kabinettet kan ju ha begränsningar, men framförallt tycker jag att du ska sätta tillbaka disken i dator och radera partitionen/-erna från den så att den är fullständigt blank. Pröva den därefter i kabinettet igen.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Testa med gparted (livecd).

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.