SSD SATA3 problem

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005

SSD SATA3 problem

Köpte nyss en SSD-disk från komplett. Helt grön på SSD-området men slängde mig i ni träsket lite snabbt. Bestämde mig för att köpa "Corsair SSD Force Series GT 120GB 2.5" med stöd för SATA 6gb/s (SATA3).
Kör moderkort: "GA-790XTA-UD4"
som har: "Marvell 9128 chip:
2 x SATA 6Gb/s connectors (GSATA3_6, GSATA3_7) supporting up to 2 SATA 6Gb/s devices".

Kopplade ur mina gamla diskar, Körde in disken i porten som heter GSATA3_6 på moderkortet. aktiverade AHCI i BIOS innan jag installerade windows 7 på disken.

Då borde ju disken rulla igång på ca 500mb/s ifall man räknar med lite förlust här och där, i ett benchmark test?
Problemet är att min disk snittar i 250mb/s på Read i programmet HD Tune Pro.

Är det något som jag har gjort fel? Behöver man speciella sladdar för att köra maxad hastighet på disken eller är det bara så att mitt moderkort inte klarar av maxhastigheten?

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Bjärred
Registrerad
Mar 2011

prova att updatera drivrutiner och firmware

AMD X2 2,6 ghz : 4 gb ddr2 kingston 1333 mhz : xfx 5770 :P i know it's crap wanna upgrade soon ;)

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Kör inte med Marvell.

Trädvy Permalänk
Medlem
Registrerad
Okt 2005

Den är inkopplad i fel sata-ingång på moderkortet, kolla så du kör i sata3 porten

Burk: Asus Maximus X z370, i7 8700k @5200mhz, cache 4800mhz, Corsair Platinum ddr4 3600mhz @4266mhz quad 16gig (19-21-21-42 2t), 1st Gigabyte G1 Gaming 1080ti + EK @2070/12000mhz, Samsung 840 pro 240 gig x2 raid0, 1 tb 2.5" WD Red, Skärm: Asus PB278, TJ07 custom water, Ljud: HiFiman X v2 + EONE MK2 Muses

Trädvy Permalänk
Medlem
Plats
Sverige
Registrerad
Feb 2010

Använd alltid Atto för att benchmarking av Corsair SSD:s.

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005
Skrivet av Hun73rHD:

prova att updatera drivrutiner och firmware

Redan gjort, blev ingen skillnad.

Skrivet av El_Raspberry:

Kör inte med Marvell.

Inte så givande svar faktiskt. Vad innebär marvell? Har jag något annat val? Jag är som sagt helt grön på SSD och SATA, speciellet SATA3

Skrivet av Bad Habit:

Den är inkopplad i fel sata-ingång på moderkortet, kolla så du kör i sata3 porten

Ska den inte sitta i porten som heter: GSATA3_6 på moderkortet?

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005
Skrivet av Forkboys:

Använd alltid Atto för att benchmarking av Corsair SSD:s.

Tack. Ska prova att köra på Atto istället och se om jag får bättre resultat där då.

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Marvells controller är helt enkelt skit. Lider själv av samma problem. Hade även ett antal otrevliga incidenter med bluescreens och frysningar tills jag bytte till sataII portarna - som inte var Marvells. Märkte ingen skillnad i prestanda men allt bugg upphörde så jag rekommenderar dig det samma.

P.S Köp alldrig något som har med Marvell att göra - bojkotta deras skit!!!!

Main/Laptop: MSI GS30; CPU i7 4870HQ, RAM 1600 Mhz a 16Gb, GPU Radeon AMD RX 470 Sapphire/Intel Iris Pro Graphics 5200, Storage Primary; Intel 256 Gb x 2 Raid 0, Secondary: Samsung 512 Gb

Trädvy Permalänk
Medlem
Plats
Partille
Registrerad
Mar 2005
Skrivet av Betlomanus:

Marvells controller är helt enkelt skit. Lider själv av samma problem. Hade även ett antal otrevliga incidenter med bluescreens och frysningar tills jag bytte till sataII portarna - som inte var Marvells. Märkte ingen skillnad i prestanda men allt bugg upphörde så jag rekommenderar dig det samma.

P.S Köp alldrig något som har med Marvell att göra - bojkotta deras skit!!!!

Så jag ska köra in hårddisken i SATA2 uttaget istället? Ett av dom andra som inte är SATA3?

AMD Phenom II X4 945 @ 3,0Ghz, 2x XFX Radeon HD 5770 1GB GDDR5 Crossfire, DDR3 HyperX 1333MHz 4GB

Trädvy Permalänk
Medlem
Registrerad
Maj 2011

Det är i alla fall vad jag gjorde, det blir smidigare i längden och jag slapp massa strul - märkte ingen förändring i prestanda i alla fall.

Main/Laptop: MSI GS30; CPU i7 4870HQ, RAM 1600 Mhz a 16Gb, GPU Radeon AMD RX 470 Sapphire/Intel Iris Pro Graphics 5200, Storage Primary; Intel 256 Gb x 2 Raid 0, Secondary: Samsung 512 Gb