Optimal drivrutin för Spinpoint F3 ??

Trädvy Permalänk
Medlem
Registrerad
Feb 2007

Optimal drivrutin för Spinpoint F3 ??

Har köpt en dator färdigbyggd med en Samsung Spinpoint F3 HD103SJ (1TB) installerad.

Processor: AMD Phenom II X4 960T.
Moderkort: MSI 760GM-E51.
OS: Windows 7 Home Premium 64-bit, SP1.

a) Optimal drivrutin?

Enligt enhetshanteraren så är den installerade drivrutinen följande:

Microsoft, Version: 6.1.7600.16385, Datum: 2006-06-21
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=HD103SJ_Drivrutin.jpg

Tyckte denna drivrutin verkade vara i lite äldsta laget. Från MSI.COM så Laddade jag därför ned ATI System Drivers for 7xx/8xx/SB7xx/SB8xx Series, Version: 8.881.0.0, Datum: 2011-09-20
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=ATISystemDrivers.jpg

Därefter så installerade jag drivrutinen amd_sata:
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=AMD_Sata.jpg

Sedan så skulle jag uppdatera drivrutin i enhetshanteraren:
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=SkvgDrivrutin.jpg

Men svaret blev att "De bästa drivrutinerna för enheterna är redan installerade"
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=ResultatDrivrutin.jpg

Så är verkligen Microsofts drivrutin (Version: 6.1.7600.16385, Datum: 2006-06-21) den mest optimala för en Spinpoint F3 HD103SJ?

b) Optimalt installerad hårddisk?

Nästa undring är om hårddisken är installerad på rätt sätt. Hårddisken är ansluten till SATA-kontakt nr:1 på moderkortet.

Går man in i BIOS och kikar så finns inte Hårddisken angiven i listan över enheter:
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=StandardCMOS_120126.jpg

I Windows enhetshanterare så ser det rätt magert ut med info om HD:n
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=HD103SJ_Allmnt.jpg

http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=HD103SJ_Volymer.jpg

Enligt BIOS så ska dock "On-Chip SATA Controller" vara aktiverad:
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=ATADevices_120126.jpg

Är det därför HD:n inte återfinns i listan över SATA-enheter, samt är den aktuella konfigurationen av HD:n verkligen den mest optimala?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Kolla vilken SATA-port disken sitter i och att motsvarande SATA-chipset är aktiverat i BIOS. Möjligen sitter disken på en JMicron-port? Flytta den isf till den andra.

Att läsa manualen är en klar fördel.

Trädvy Permalänk
Medlem
Registrerad
Feb 2007

Tack för svar.

Har flyttat runt HD:n bland SATA-kontakterna(1-5) men problemet kvarstår.

En märklig sak är att Chipset inte visas i BIOS. Däremot i programvaran Control Center som fås som utility till moderkortet.
http://s89.photobucket.com/albums/k214/mr_bigfish/?action=view&current=SystemInformation_120202.jpg

Har lusläst manualen, som dock inte är något under av klarhet, men inte hittat något som skulle vara felkonfigurerat.

Någonting är ruttet.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

En disk som inte syns i BIOS är ofta omöjlig att hittas av OS.
I de flesta BIOS kan man aktivera/inaktivera SATA-chippet, därtill ange IDE/AHCI/RAID.

Börja labba med det.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Mar 2011
Skrivet av FåtöljStrategen:

Enligt enhetshanteraren så är den installerade drivrutinen följande:

Uhm, du försöker installera en drivrutin till en HDD.

Detta ska/kan inte göras.

Det du ska updatera drivrutiner för är din SATA controller (och det är drivrutinerna du laddade ner), eftersom det är den som är ansvarig för all kommunikation med lagrings enheter. "Drivrutinen" för hård diskarna är bara en placeholder, för att övriga enhets kontroll kommandon ska kunna se själva hårddisken. Den fyller ingen egen funktion.