Datorn hittar inte hårddiskar

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Feb 2005

Datorn hittar inte hårddiskar

Hej.

Jag har 2 stycken hårddiskar, 1 seagate och en western digital, som jag har anslutit. Problemet är att datorn inte hittar nån av dom. Dom finns inte med i bios eller i enhetshanteraren. Hur får jag fram dom?

mvh

Trädvy Permalänk
Medlem
Plats
kumla
Registrerad
Jul 2008

Syns dem inte i bios testa andra porta sladdar annars är väll dem trasiga eller modekortet defekt

Fractal r4 5volt. Amd 965 3.4 ghz Noctua DH 14 Asus M4N68T LE
Ssd diskar Samsung 850pro/intel 730 /320 Crucial m4
Nätagg Corsair vx 450 = Seasonic m12d

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

För du glömde väl inte att ansluta deras strömkablar ?!
Du har haft fem trådar om icke fungerande hårddiskar och SATA portar... trollar du med oss ?

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Feb 2005

Nej jag har inte glömt några sladdar. Jo jag har ett par trådar, får ett ryck ibland och vill få ordning på skiten men sen lägger jag ner efter ett tag sen försöker jag igen. Jag provar med allt som folk skriver men hittils har det inte funkat med nått. Det är väl moderkortet som är defekt i såfall. Konstigt att just dom två sata portarna skulle gå åt helvete. Men eftersom dom inte syns vare sig i bios eller i enhetshanteraren så måste det väl vara moderkortet. Men det är ju jävla lustigt att när jag provar att koppla in en av diskarna på en sata plats som fungerar så kommer inte disken upp nånstans i allafall?

Skrivet av Waxinator:

För du glömde väl inte att ansluta deras strömkablar ?!
Du har haft fem trådar om icke fungerande hårddiskar och SATA portar... trollar du med oss ?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av greenspion:

... Men det är ju jävla lustigt att när jag provar att koppla in en av diskarna på en sata plats som fungerar så kommer inte disken upp nånstans i allafall?

Vissa SATA portar visar inte sina diskar i BIOS utan först i Windows. Men sedan skall de finnas i Enhetshanteraren under "Diskar". Du kan se till att uppgradera moderkortets BIOS men troligare är att diskarna är felaktiga om de inte syns i BIOS kopplade med samma kablar som fungerande diskar.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Feb 2005

okidoki