Mediaspelare on MP 1.3 problem

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2007

Mediaspelare on MP 1.3 problem

Jag behöver Er hjälp.

Min mediaspelare "on MP1.3" från netonnet kommer inte åt win 7 utdelad mapp.

Kör trådat nätverk och datorn dyker upp i mediaspelaren under "workgroup" men när jag väljer den
så vill den ha nätverksid och lösen. Varför då?
Jag har delat ut mappar på datorn och "alla" har full access även i säkerhetsfliken.

Datorn som kör win 7 home premium kommer åt den interna disken på mediaspelaren utan problem och kan
flytta filer mellan. men tvärtom går ej.

BT process PÅ
Samba är PÅ
Sambasäkerhet AV

Enheterna är kopplade till en netgear router och får ip-adresser som dom ska.

Har även testat trådlös access men samma problem.
Inga problem dock att komma åt datorns mapp via en android telefon
så utdelad år den ju uppenbarligen.

Ryzen 5 1600 | Asus X370-PRO | Asus Strix GTX 960 2 GB | Crucial 16 GB DDR4 2400 MHz CL16 Ballistix Sport | Corsair RM850 W | NZXT Phantom 530

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

Hej,
har en likadan men kan inte få den HDD jag satt in synlig på min win7 PC.
Har anslutit medispelaren till wifi och anslutit den också via WPS på routern.
Kan inte lyckas få upp den som en disk i nätverket.
Kan du ge mig på hur du gjorde för att dela HDD i mediaspelaren så att du kan spara ner från nätet eller din HDD i don PC?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2007

Tror inte jag gjorde nått. Pluggade i den. Måste kanske formateras av mediaspelaren dock. Och sen så kanske nätverket måste heta "workgroup". Mediaspelaren ska dyka upp som "venus" i nätverket.

Skickades från m.sweclockers.com

Ryzen 5 1600 | Asus X370-PRO | Asus Strix GTX 960 2 GB | Crucial 16 GB DDR4 2400 MHz CL16 Ballistix Sport | Corsair RM850 W | NZXT Phantom 530

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Jun 2007

Tänkte uppdatera tråden med en lösning.
- Avinstallera Microsoft windows essentials.
Så enkelt var det. Hittade denna lösning på Netonnet hemsida.

Skickades från m.sweclockers.com

Ryzen 5 1600 | Asus X370-PRO | Asus Strix GTX 960 2 GB | Crucial 16 GB DDR4 2400 MHz CL16 Ballistix Sport | Corsair RM850 W | NZXT Phantom 530

Trädvy Permalänk
Inaktiv
Registrerad
Maj 2004

on by netonnet review eller firmware

är det någon som vet var man kan få tag på firmware uppdateringar till onby netonnet mp 1.3 ?

eller om measy har någon ful-firmware som man kan använda.

Har problem med
youtube : går att söka men bara hoppar runt hela tiden går inte att se en film
torrent: går inte att lägga till torrent fil
tappar nätverket till min ready NAS duo ibland.

dock gick det att sparka i en 3tB hårddisk men har inte lagt något på den ännu.

hur upplever ni andra mediaspelaren?

Trädvy Permalänk
Medlem
Registrerad
Mar 2004
Skrivet av daroge:

Tänkte uppdatera tråden med en lösning.
- Avinstallera Microsoft windows essentials.
Så enkelt var det. Hittade denna lösning på Netonnet hemsida.

Skickades från m.sweclockers.com

Jag har det inte ens på datorn och det strular hela tiden..