problem med articfacts 7970

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

problem med articfacts 7970

(dator i sign) Har köpt bf3 idag och installerat det på min dator och det är hur kul som helst men nu till problemet när jag spelar med mitt 7970 i bf3 så känns det som att bilden hackas ibland och det blir streck som inte ska vara där, kan även tilläga att det det är överklockat från 925/1375 till 1070/1450 och jag har inte höjt spänningen. Tempraturer i bf3 med 40% fläkt hastighet så ligger det på strax under 60 grader och prollen runt 40grader. Så vad orsaker att jag får artifacts. Har provat med olika grafik instöllningar i bf3 men det hjälper inte.

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Jan 2004

Artifacter är ofta ett tecken på att du klockat för högt, sänk klocken något eller ge kortet mer ström.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

ok ska provat de tmed en gång:)

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

det funkade någorlunda. men jag ska ändra installningar i spelet eller google.

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2012

Om det känns som lagg fast du inte ser några grafiska fel så är det hyperthreading. Står att man har 100+fps men känns som 30.

I7 7700k 4,8GHZ | Asus Strix 1080TI 2000Mhz | Corsair Vengeance RGB DDR4 3100mhz| Gigabyte GA-Z270X-Ultra Gaming | Corsair RM850i 850W. AOC AG271QG.

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Jan 2012
Skrivet av Cameltotem:

Om det känns som lagg fast du inte ser några grafiska fel så är det hyperthreading. Står att man har 100+fps men känns som 30.

HT? menar du kanske microstuttering?

▪ 2500K @ 3,3 GHz - Sabertooth p67 - 8 GB 1600Mhz - 7970 - xonar d1 - 120 GB intel 320 + 500 GB WD black
▪ QPAD 5k - QPAD MK50
Citera!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2005
Skrivet av Cameltotem:

Om det känns som lagg fast du inte ser några grafiska fel så är det hyperthreading. Står att man har 100+fps men känns som 30.

Han har inte HT.

Skrivet av emalid:

HT? menar du kanske microstuttering?

MS är det inte heller då du bara kör en GPU.

Jag skulle gissa att du behöver skicka på lite mer spänning.

mITX-Beast:
i7 7700K, Noctua NH-U12P, 16GB Corsair Vengence @ 3000mhz, EVGA 1080TI SC2, Samsung 850 500GB, Intel 330 120gb, EVGA Supernova G3 550W, ASUS ROG Strix Z270I, Fractal Node 304, Dell 24" S2417DG QHD G-Sync

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

så nu har jag testat att köra standard klock men det hjälpte inte och det är väl inte meningen att man ska inte ska behöva höja spänningen på standard klock (provat överklock också), men kan det vara något fel med själva graffikkortet?

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Avstängd
Plats
Norr
Registrerad
Apr 2005

Du får nog ta och byta din avatar bild xD Säker att du har installerat drivrutinerna rätt?

1. AMD 1090T 4.2GHZ, Asus IV formula, 4GB Corsair 1600MHz DOMINATOR GT, HD6970
2. AMD 1055T 4.2GHZ, Asus IV formula, HD4870x2, 4GB A-Data
3. AMD B55 4.1Ghz, MSI 770 c45, 4GB A-Data, HD4870

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Om du överklockar, får artefakter och sedan ställer tillbaks till standard så brukar 7970 fortfarande visa artefakter, detta är ett välkänt fenomen med dessa kort som ingen i nuläget kan förklara. Du måste starta om datorn efter en misslyckad överklockning på 7970 korten annars fortsätter artefakterna. Att ditt kort inte klarar 1070 på kärnan i standardspänning är inte helt otroligt, öka spänning eller sänk klockfrekvens helt enkelt.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

Har på standard men det hjälper ingenting får fortfarande artifacter i bf3 och Mw3. Det som funkar bra är low i bf3 då blir det bara lite och jag får 130-200fps sist nämnda ärbom jag tittar upp i luften.

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Medlem
Plats
瑞典
Registrerad
Aug 2004

Kan ju va fel på kortet också.. Har själv fått ett nvidiakort som var kass vid leverans. (Småartifekter till o börja med, som ganska snabbt blev värre)

After Chuck Norris visited The Virgin Islands, they are just known as The Islands.

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av mrpaintballer:

Har på standard men det hjälper ingenting får fortfarande artifacter i bf3 och Mw3. Det som funkar bra är low i bf3 då blir det bara lite och jag får 130-200fps sist nämnda ärbom jag tittar upp i luften.

Läste du vad jag sade? Misslyckas överklocken på ett 7970 så får du ändå artefakter även efter du ställt tillbaks till standard. Du måste starta om datorn för att dessa ska försvinna. Testa detta och återkom.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2012

Kollat runt med folk som har 7970 och det verkar som artifacts ofta kommer över 70 grader vilket stämmer även med mitt kort.

Så fort det kommer över 75 grader ungefär så kommer artifacts. Så får ni problem fixa fläkten så du kyler ner det under 70.

I7 7700k 4,8GHZ | Asus Strix 1080TI 2000Mhz | Corsair Vengeance RGB DDR4 3100mhz| Gigabyte GA-Z270X-Ultra Gaming | Corsair RM850i 850W. AOC AG271QG.

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Okt 2005

Jag använder XFX 7970 Black dual fan, funkade klockrent i några dagar här nu men idag när jag lirat BF3 i några timmar så fick jag artifacter över hela skärmen och allt frös och buggade ur.
Har startat om datorn flera gånger, provat att ominstallera drivrutinen flera gånger men artifacterna är kvar, även i windows och hela datorn buggar sönder!
Tog ur kortet och satte i ett av mina äldre 5870, allt funkar klockrent!
Men när jag sätter i mitt 7970 igen så är alla artifacter tillbaka och allt är cp.

Och då ska det tilläggas att jag har inte rört kortet med några inställningar eller någonting. Tog bara hem senaste drivrutinerna från amd och körde igång. Funkade jättebra några dagar och flöt på jättefint i BF3 och sen bara hände det här från ingenstans :-S

Så för mig blir det en reklamation på kortet tyvärr :-/

NZXT Phantom 820 - Asus Rampage IV Black Edition - Intel i7 4930K - 32 GB Corsair Dominator Platinum 2133MHz - 2x EVGA 780 Ti SLI - Corsair AX1200W PSU - 2st Samsung 840 PRO 256GB SSD- Samsung 840 PRO 512GB SSD - 2st WD Caviar Black 4TB - Windows 10 Pro 64-bit - Acer X34 Predator.

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Aug 2004

Jag har också ett XFX 7970 Black dual fan och jag har haft problem redan från början. Datorn är monterad av Inet och jag fick den levererad i förrgår. Direkt vid start märkte jag att något var skumt med grafiken. Nu är det fullt med svarta artefakter som hoppar fram och tillbaka. Stora områden av skärmen blir svart och text och ikoner flimrar och gömmer sig. Jag har testat att installera om drivrutinerna från skivan, från hemsidan och har gjort det igen fast använt drivesweeper först. Inget verkar fungera. Någon som vet om detta är hårdvara eller mjukvaruproblem? Temp på kortet ligger bara runt 45C så det borde inte vara något problem...

M.V.H LordHurtig

Trädvy Permalänk
Medlem
Plats
Trollollollhättan
Registrerad
Dec 2010

CPU: I7 8086K MOBO: Asus Rog Strix Z370-F GAMING PSU: Corsair HX850i 850W GFX: ASUS eForce RTX 2080 Ti 11GB DUAL OC DISC: M.2 960 RAM: 16 Gig Corsair 2666Mhz DISP: Predator XB1 27" gaming XB271HU CASE: Fractal Design Define R6 OS: Win 10 x64

Trädvy Permalänk
Medlem
Plats
Upplands Väsby
Registrerad
Aug 2004

Tack för tipset. Det hjälpte tyvärr inte dock. Jag har nu testat att sätta in kortet i min gamla dator och efter att jag installerat drivrutinerna fick jag exakt samma problem som i den nya datorn. Antar att jag får reklamera kortet och vänta igen...

M.V.H LordHurtig

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2011

det händer ävenk när jag har, låg temp på gpu:(

CHASSI: Fractal Design R5 : CPU: 7820x: GPU: Msi 970: SSD: samsung evo 850/960 : RAM: Crucial Ballistic Sport DDR4 16gb 2400mhz: PSU: corsair AX 750W: MODERKORT: Asus x299 : CPU KYLARE: Fractal Design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2011

hur fan kan du ha 60 grader? min var uppe i 82 igår :S och jag kör bara 1 kort

Någon som vet varför typ "display driver" crashar ibland?

GTX 1080 STRIX - Intel 8700K - Gigabyte Z370 Ultra Gaming- Noctua NH-D15 - EVGA 650W G2 - Corsair Vengeance 16GB 3000 MHz - Fractal Design Define S Window - SSD 500GB - HDD 1 TB

Trädvy Permalänk
Avstängd
Plats
hudiksvall
Registrerad
Nov 2011
Skrivet av Boman89:

Jag använder XFX 7970 Black dual fan, funkade klockrent i några dagar här nu men idag när jag lirat BF3 i några timmar så fick jag artifacter över hela skärmen och allt frös och buggade ur.
Har startat om datorn flera gånger, provat att ominstallera drivrutinen flera gånger men artifacterna är kvar, även i windows och hela datorn buggar sönder!
Tog ur kortet och satte i ett av mina äldre 5870, allt funkar klockrent!
Men när jag sätter i mitt 7970 igen så är alla artifacter tillbaka och allt är cp.

Och då ska det tilläggas att jag har inte rört kortet med några inställningar eller någonting. Tog bara hem senaste drivrutinerna från amd och körde igång. Funkade jättebra några dagar och flöt på jättefint i BF3 och sen bara hände det här från ingenstans :-S

Så för mig blir det en reklamation på kortet tyvärr :-/

tjo. nyss när ja installerade CoD4 mw då började mitt skrivbord också visa tecken på artifacter men mer som typ streck:S

Intel i7 3930k , Asus p9x79-pro, 16gb ram, Evga Gtx 780, Samsung 840 250gb ssd, 2tb hdd,
benq XL2420t 120hz skärm , Qpad mk80 tagentbord, Steelseries sensei raw mus,
,corsair hx850w , 800d chassi