Klonad Corsair Force GT 180GB låg hastighet.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2008

Klonad Corsair Force GT 180GB låg hastighet.

Fick hem en ny SSD igår.
Första jag gjorde var att klona min gamla Intel G2 80GB.
Tog ut den gamla och körde igång med nya, so far so good.
Dock märker jag att den inte är i närheten av de utlovade hastigheterna.
Har kopplat i USB3.0 (självklart), testat med olika kablar, alla inställningar för superfetch och prefetch etc är som de var med förra disken.
Någon som har någon idé om vad jag kan ha missat?
Tack på förhand

Mitt system är en
Core i7 930@3.85GHz
18GB DDR3 1600MHz
Gigabyte GA-X58A-UD3R
Sapphire Radeon 7970

http://imageshack.us/f/13/hddxp.jpg/

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Med USB3.0 gissar jag att du menar SATA3?
Och din dåliga hastighet beror på att ditt moderkort bara har Sata3 portar på Marvell kontrollern.
Vill du få ut korrekt fart på din nya SSD måste du byta till SB eller SB-E eller köpa ett Sata3 kontrollerkort som går på PCI-e x4 (de som går på PCI-e x1 har samma kassa bandbredd som Marvell)

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Okt 2008

Okej, misstänkte att det var detta men jag kom inte ihåg detaljerna om detta.
Tack så mycket