Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

Defekt CPU

Tjena sitter på en gammal Phenom 8650 x3 som jag tänkte använda till att uppgradera farsans surf dator med. Problemet är att när jag drar igång den har jag bara 1 utav de 3 kärnorna, min fråga e då om det är ett mjuk- eller hård-varufel?

Mobo nForce-MCP61
unknown manufacturer
Bios Phoenix 6.00 PG

PS. Oklockad och fungerar fint (förutom att 2/3 av prestandan saknas...)

Hoppas någon har en lösning!
MvH
Kekken

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Medlem
Plats
Södertälje, Stockholm
Registrerad
Feb 2012

Kan det inte vara så att dom andra 2 kärnorna avaktiveras när dom inte används?

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Sep 2011

Strömproblem?? nätagget kanske,

OPERATIV: Win 10 pro
DATOR:En vattenkyld Intel i7 950 i ett CM HAF932+ ganska potent inre
Tangentbord/mus/musmatta Q-pad Ljud Edifier S530D
LUR: Lumia930

Trädvy Permalänk
Medlem
Plats
karlstad
Registrerad
Feb 2009

kan möjligtvis vara så att dom avvaktiveras.

Cpu: Amd Ryzen 1500x. Moderkort: Asrock Killer Sli z370. Ramminne: Ddr4 G.SKILL TridentZ RGB Series 16gb 2444mhz klockade till 2666mhz. Nätaggregat: Corsair Gs 600watt.Chassi: Mission SG GGX 3.5 Tempered glass.Gpu: Gainward Gtx 1060 6gb.
Hdd1: Ssd m.2 Samsung 960 pro.
Hdd2: Seagate barracuda 1tb.

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Sep 2006
Skrivet av capkekken:

Tjena sitter på en gammal Phenom 8650 x3 som jag tänkte använda till att uppgradera farsans surf dator med. Problemet är att när jag drar igång den har jag bara 1 utav de 3 kärnorna, min fråga e då om det är ett mjuk- eller hård-varufel?

Mobo nForce-MCP61
unknown manufacturer
Bios Phoenix 6.00 PG

PS. Oklockad och fungerar fint (förutom att 2/3 av prestandan saknas...)

Hoppas någon har en lösning!
MvH
Kekken

kan mycket väl vara så att ditt/hans bios inte identifierar CPUn korrekt kolla om det finns nån updatering alternativt om det inte är ett låst bios kolla runt och se ifall det finns nått sätt att låsa och låsa upp kärnor. brukar finnas på nyare AMD modekort iallafall.

| ASUS P8Z77-V DELUXE | Intel Core i7 2700K @ 4.7Ghz | 16GB Corsair Vengeance 1600Mhz @ 8-8-8-24 |
| ATi Radeon HD 6950@6970 (900|1350Mhz @ 1.14v) | Corsair Force GT 120GB | Corsair HX 650W |
| Nvidia's GT300 yields are less than 2% | Min ArmA2 YouTube Kanal |

Trädvy Permalänk
Medlem
Registrerad
Jun 2007

Ett tips är att skriva msconfig i körfältet (startmenyn) gå in på boot> advanced options och kolla så att rutan för processorn inte är ibockad.

Hur vet du att det endast är 1 kärna aktiverad?

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Ja vart har du sett detta och när gjorde du det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

Bios har inte den featurn för CPU..
både task manager och CPU-Z "säger" att det bara finns 1 core, CPU-Z ränkar också 1 thread on det påverkar nåt...
Nätagget "brann upp" en gång, kanske det kan ha skadat CPUn?
Hörde av mig till företaget som sålde den till mig men dem var ju mindre kunniga..

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vad ser du i bios angående din processor, hittas den som 8650 där?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

Japp, den identifieras i text korrekt i bois.

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du kollat det Divil skrev?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

Yes, den var ej i bockad och när jag bockar i den kan jag enbart välja 1.

Quote Please

Manswers, all i do is manswer!

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du ändrat något i bios? En reset av bios/cmos kanske kan göra om inställningarna till de "rätta".

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Bromma
Registrerad
Dec 2011

där satt den!!! cmos resett du är en gåva från ovan!
tack så mycket för att du tog dig tiden att hjälpa till!!

Quote Please

Manswers, all i do is manswer!