Konstigt lagg i Skyrim!

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Konstigt lagg i Skyrim!

Hallå!

Jag spelar spelet i upplösning 1680x1050@60hz med ultra-detaljer. Jag använder dessutom den officiella High Resolution Textures DLC:n från Bethesda, men inga andra tillägg. Drivrutiner från Nvidia är version 295.51.

Sedan den senaste uppdateringen får jag konstigt lagg emellanåt trots att min FPS inte sjunker (den är konstant 60). Det är som att några bildrutor skippas och det är alltid på samma ställen. Det kan exempelvis vara när jag tittar ner i marken eller in i en vägg. Problemet verkar försvinna när jag kör i Windowed Mode.

Någon annan som har varit med om detta eller kanske känner till en lösning? Det är väldigt irriterande och jag kommer nog inte att kunna spela spelet igen förrän detta är löst!

Tack på förhand!

Intel i7 2600K / H80 / Gigabyte GTX 580 SOC / 2x4GB Corsair Vengeance @ 1600MHz / Asus P8Z68-V Pro / Intel SSD 510 120GB / Seagate Barracuda Green 2TB / Corsair AX 850W 80+ Gold / Corsair Obsidian 650D / W7 64 bit

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Det uppstår microstuttering för vissa när man får väldigt hög fps, tex när du tittar ner i golv eller väggar. Hade dock för mig att detta var löst sen ett tag tillbaka, plus att vsync löste problemet för vissa innan. Jag har iaf inte märkt av det sen förra året.

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro