sata och ide problem

Trädvy Permalänk
Medlem
Plats
sandviken
Registrerad
Dec 2010

sata och ide problem

tjeare.. jag har en ide hårddisk som jag har windows xp på och sen har jag en sata HDD som jag har viktiga grejjer som jag vill åt.. men när jag sätter in den och kopplar upp på datorn så hittar bios den men då kan jag inte komma in i windows.. datorn startas om hela tiden...

vet inte riktigt hur jag ska förklara heller... jag har min ide HDD som nummer 1 och sata som nummer 2 så den är som en vanlig hårddisk som man kan sätta in va man vill... och nu kommer jag inte åt de jag vill ha.. hur ska jag göra?

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Kan komma med ett par förslag/gissningar...

Har du satt IDE-disken som Master?

Troligtvis tar den SATA-disken som Master och ännu troligare om du har IDE:n som slave...

Har du gått in i BIOS och valt IDE-disken som BOOT-disk?

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
sandviken
Registrerad
Dec 2010
Skrivet av DaBone:

Kan komma med ett par förslag/gissningar...

Har du satt IDE-disken som Master?

Troligtvis tar den SATA-disken som Master och ännu troligare om du har IDE:n som slave...

Har du gått in i BIOS och valt IDE-disken som BOOT-disk?

IDE-disken är master och är boot disk men funkar inte iallafall...

Trädvy Permalänk
Medlem
Plats
Östergötland
Registrerad
Mar 2011

Inte en aning varför det inte fungerar..

Enkel lösning.. skaffa ett USB-hd-chassi och stoppa in SATA-disken i.

Hemma hos mig är det en Microsoft-fri miljö..
Dator 1: iMac 27" 5K - i7 4,2GHz - 32GB 2400MHz CL14 - 512GB SSD - Radeon PRO 580 8GB - 2xDell P2715Q 4K - 4TB Lacie D2 Thunderbolt
HTPC: ASUS X99-M WS - i7 5960X - H100i GTX - 16GB 3000Mhz - Samsung SM951 512GB - ASUS GTX 780 DCU II OC - AX860 Platinum - Corsair 350D - Linux
Bärbar 1: MacBook PRO 15" 2018 / i7 / 512GB SSD NAS: Synology DS415+ 32TB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2007

Starta windows. Koppla in satadisken när datorn är på. Klart.

Ev boota linux via usbminne/cd.

Citera om du vill ha svar.

Trädvy Permalänk
Hedersmedlem
Plats
Gnällbältets huvudstad
Registrerad
Maj 2003
Skrivet av muppens:

Starta windows. Koppla in satadisken när datorn är på. Klart.

Detta ska fungera utmärkt på de flesta datorer.

i7 8770k @ 5.2 | MSI Z370 KRAIT | 32 GB DDR4-3200 | AX850W
EVGA GTX 980 Ti Classified SLI | Acer XB270HU G-Sync

Trädvy Permalänk
Medlem
Plats
sandviken
Registrerad
Dec 2010
Skrivet av DaBone:

Inte en aning varför det inte fungerar..

Enkel lösning.. skaffa ett USB-hd-chassi och stoppa in SATA-disken i.

mjo tänkte på de jag också

Trädvy Permalänk
Medlem
Plats
sandviken
Registrerad
Dec 2010
Skrivet av Zcenicx:

Detta ska fungera utmärkt på de flesta datorer.

värt ett försök