SPDIF kontakt för stor?

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

SPDIF kontakt för stor?

Hej!

Har tidigare aldrig använt HDMI portens ljud på min HTPC och har därför inte heller kopplat SPDIF kabeln. Kabeln som följde med mitt 8400GS äger jag inte längre.

Efter en massa krångel med kablar, såga i bänkar med mer så blev jag oerhört glad när jag hittade en SPDIF kabel i en låda(troligen från 9800GTX+). Problemet är att denna inte passar i mitt 8400GS, den är för stor. Kabeln ser ut enl. följande. Det är alltså den vita delen som inte passar grafikkortet.

http://static.lowyat.net/uploads/attach-76/post-82476-1228928...

Finns det ingen standard för storleken på dessa? Blir inte så sugen på att beställa en, vänta flera dagar och få reda på att den också är för stor. Har börjat fila på den och den kanske, kanske kommer passa med lite tur. Kan man annars på något vettigt sätt knepa ihop en sån här kabel själv? Kanske klippa väck connectorn och fästa kablarna på något vänster?

All hjälp uppskattas!

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011

ta sånna kontakter du har i andra änden o sätt dit ist för kontakten som inte passa eller fila lite på den så passar den nog sen
EDIT: har en sån hemma liggandes annars:)(med mindre kontakter)

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Registrerad
Jun 2008
Skrivet av Solding:

ta sånna kontakter du har i andra änden o sätt dit ist för kontakten som inte passa eller fila lite på den så passar den nog sen
EDIT: har en sån hemma liggandes annars:)(med mindre kontakter)
http://laddauppbilder.se/?di=9132917795612

Sätta likadana kontakter i andra änden går nog bort, det får inte plats två sådana heller, kanske om jag filar ner dem lite. Har fått fila på allt de senaste dagarna, mini-HDMI adaptrar, SPDIF kablar, TV-hyllor, ORKAR INTE

Edit: Så här ser kontakten ut, undrar om den svarta kabeln passar. Ska fila mer på min kontakt nu och se om jag lyckas få den att passa.

http://oi44.tinypic.com/1z5lvkl.jpg

Trädvy Permalänk
Medlem
Registrerad
Jun 2008

Så ja! Lyckades efter mycket om och men att fixa ljudet!

Klippte hela den vita kontaktens överdel i stycken så att jag kunde skjuta ut de två stiften. Satte sedan lite tejp runt den ena så de inte skulle få kontakt med varandra. Ghettomod, men det funkar ibland det också.