Trädvy Permalänk
Medlem
Registrerad
Mar 2006

HTPC Laggar i windows

Hejsan
Jag har problem med att det laggar när jag surfar och bara "är" i windows. När jag tittar på filmer i xbmc och så, så är det inga problem men själva xbmc laggar.
Varför? Har jag för dåligt minne?

Jag har en sån här:
1.00 634224 Silverstone Milo SST-ML03B HTPC Svart
mATX, mDTX, mITX, 2x USB 3.0, Audio

1.00 635395 Gigabyte GA-Z68MA-D2H-B3, Socket-1155
mATX, Z68, DDR3, 3xPCIe(2.0)x16, CFX&SLI, SATA 6Gb

1.00 363359 Crucial DDR3 1333MHz 4GB KIT, CL9,
Kit w/two matched DDR3 2GB, 240pin

1.00 631303 Intel® SSD 320 Series 80GB 2.5", 25nm
SATA 3 Gb/s (SATA2.0), 270MB/90MB/s read/write, bu

1.00 645488 Chieftec A-85 Series CTB-350S 350W PSU
ATX 12V V2.3, 80 Plus Bronze, Standard, 3x SATA, 3

1.00 626705 Intel® Core i3-2100 Processor
Socket-LGA1155, Dual Core, 3.1Ghz, 3MB, 65W, Boxed

1.00 632747 ASUS Radeon HD 6450 512MB DDR3 Silent
PCI-Express 2.1, DVI, native-HDMI, HDCP, "low-prof

1.00 599870 Lite-On Blu-Ray Writer iHBS112-37
SATA, BD-R DL: 8x, BD-RE: 2x, DVD±R: 16x, DVD+RW:

1.00 652166 Microsoft Wireless Desktop 800 Business
Black, Nordic layout

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Minnet ditt är dåligt, då du måste komma ihåg att ge all nödvändig information.
Att räkna upp hårdvara och säga att det laggar och fråga varför ger oss inte mycket att gå på.

Har du installerat druvrutiner? Vilken version? Är windows fullt uppdaterat? Bios? AHCI eller IDE-läge.
Har du kontrollerat med CPU-Z vilken timing som minnet körs i etc etc.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

windows är fullt uppgraderat, win7 ultimate
Kör i IDE-läge skulle jag tro för ställde inte in något sådant när jag installerade win.
ska testa köra CPU-z senare och kommer med svar på det

Trädvy Permalänk
Medlem
Plats
Håbo
Registrerad
Jan 2004

Du ska köra ACHI med SSD, vet dock inte om det är som gör att det laggar.

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Vad menar du med laggar? Kör du mot tv? Det är inte så att du kör 24Hz?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2008

Vilken uppdaterinsfrekvens använder du på skärmen? Jag använder 24Hz på min htpc och då kan man få för sig att windows och xbmc som fluter bättre i 60Hz "laggar" medan filmerna som är gjorda för 24Hz flyter på bra.

Trädvy Permalänk
Medlem
Registrerad
Mar 2006

Tvn är inställd på 100hz och HTPC är inställd på 50hz nu, men jag tror inte det är det som gör att det laggar.. det är mer att om jag haft datorn på ett tag så blir det mer och mer lagg. Då borde det inte vara att man har ställt in fel frekvens?

Trädvy Permalänk
Medlem
Registrerad
Mar 2006