Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2011

Arma 2 Suddigt

Hejsan

Har kört Arma 2 i drygt 1 år och installerade nyligen Ace. Spelet blev självklart mycket roligare att köra men ett problem som uppstod är att under vissa banor så blir texturerna väldigt suddiga, och vegetationen ser helt "gräslig".
Har läst lite grann om att man ska ha "Video memory" på default och "Post processing" på off, vilket jag har. Resten av inställningarna kör jag High-Very high på med 100% 3d resolution.
Bilder:

Jag har tittat runt på olika forum men har ej hittat något som skulle kunna vara till någon hjälp. Så jag vänder mig till er. Har ni någon erfarenhet utav detta eller vet ni någon lösning till detta fruktansvärda problem?
Tack på förhand!!

/Carl

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002

Jag får samma bugg om jag använder -winxp i genvägens parametrar eller via launchern (ArmA II Launcher). Har du det aktiverat så prova stäng av det. Fördelen med den parametern från början var att den kickade igång crossfire/sli-stöd genom att tvinga spelet att köras i xp-kompatibelt läge (DX9), men det verkar inte längre spela någon roll med dagens drivrutiner, så det är bara onödigt nu.

Konstigt dock att det dök upp i samband med ACE2. Det kanske är just dina genvägar för att starta med ACE2 som har -winxp parametern, om du inte använder launcher.

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Stäng av Postprocessing.

Eller aha du har nåt annat problem. Skriv inte "suddigt" utan "lågupplösta texturer"

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Plats
Jorrvaskr
Registrerad
Mar 2002
Skrivet av schitzo:

Stäng av Postprocessing.

Eller aha du har nåt annat problem. Skriv inte "suddigt" utan "lågupplösta texturer"

Det är inte bara lågupplösta texturer. Motorn flippar ut och kan inte skilja på olika lods och mipmaps, så både modeller och texturer skiftar upp och ner i kvalité beroende på synvinkel. Lite svårt att förklara och visa på stillbild Ett ganska vanligt problem i ArmA2 iaf.

Intel i7 6700k @4.7Ghz | Be Quet! Dark Rock Pro 3 | Asus Z170 ROG Hero VIII | 32GB DDR4 Corsair Vengeance 3000Mhz | Asus 1080Ti Strix OC | Samsung 950 Pro M.2 250GB, Samsung EVO 850 120GB, Samsung EVO 840 250GB, & Seagate 7200rpm 4TB | Corsair HX 1050W | Fractal Design S | Asus Xonar U7 | Sennheiser PC360 | TrackIR 5 + ProClip | Eizo 27" EV2736W | HTC Vive | Windows 10 Pro