Min processor har varit uppe i 101 Grader..

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011

Min processor har varit uppe i 101 Grader..

Hej

När jag sitter och spelar så kommer min processor upp i över 70 grader.. Som max har den varit uppe i 101 grader. är det farligt? vad kan hända?
http://www.ladda-upp.com/bilder/64182/101grader (kunde inte lägga upp bilder.. så fick bli en länk..)
har en AMD Phenom(tm) II X6 1090T Processor (6 CPUs), ~3.2GHz processor
Tacksam för svar!

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2012

Efter vad jag hittat online bör den aldrig gå över 60 grader i load.
Men du har verkligen skilda värden på din min och max temp, bör nog kontrollera att din cpu kylare inte arbetar för lite exempelvis står att den alltid skall gå tyst.
De som kan ske är att datorn stänger av sig själv eller kräver omstart av sig själv. Dessutom slits processorn mycket snabbare och får kortare livslängd.

CPU: AMD Phenom II X6 1055T 2.8ghz (klockat 3.2ghz)| Moderkort: ASUS Crosshair Formula IV |
Nätagg: Corsair AX750 750w | Grafikkort: Geforce GTX 670 2gb (Gigabyte windforce oc) |
Ram: DDR3 Kingstone 1600mhz 8GB (2x4GB) | Hårddisk: 120GB SSD OCZ Vertex 3 Max IOPS + 1TB HD 7200 RPM

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av hekr86:

Efter vad jag hittat online bör den aldrig gå över 60 grader i load.
Men du har verkligen skilda värden på din min och max temp, bör nog kontrollera att din cpu kylare inte arbetar för lite exempelvis står att den alltid skall gå tyst.

Varför den har varit nere så lågt är för jag har haft den i strömsparsläge..

den har stängt av sig en gång.. då va den uppe i cirka 130 grader.. efter det satte jag in mer fläktar och bytte cpukylare.

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2012

Du kan kolla i dina bios inställningar vad den står på för varvtal för CPU fläkten om den har 4 pin.
Annars skulle jag kunna tänka mig att cpu kylaren inte har bra kontakt med processorn, för mycket kylpasta emellan eller liknande.
Sedan om du använder kylpastan som satt på inte är bra nog för att ge bästa kontakt.
Har också phenom II 1055t och min kylare håller den på max 33 grader vid load.
Vilken typ av kylare kör du för din processor?

CPU: AMD Phenom II X6 1055T 2.8ghz (klockat 3.2ghz)| Moderkort: ASUS Crosshair Formula IV |
Nätagg: Corsair AX750 750w | Grafikkort: Geforce GTX 670 2gb (Gigabyte windforce oc) |
Ram: DDR3 Kingstone 1600mhz 8GB (2x4GB) | Hårddisk: 120GB SSD OCZ Vertex 3 Max IOPS + 1TB HD 7200 RPM

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

så, du har mer fläktar och ny cpu kylare och den är fortfarande 70+ grader????

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Om man kollar noga på bilden så är maxhastigheten på fläktarna 0% (ingen fläkt där?), 12% (dafuq!?! Och min på 0%) och 99% (även min är 99%! O_o). Snurrar fläktarna som de ska ens en gång? Detta är ju jätteskummt!

Efit: Jääääävlar!!! Kollade vidare på bilden, och en fläkt ska snurra i 42k rpm?!?! Detta KAN inte stämma?

Skickades från m.sweclockers.com

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

ha, såg att du är från varberg jag med

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av hekr86:

Du kan kolla i dina bios inställningar vad den står på för varvtal för CPU fläkten om den har 4 pin.
Annars skulle jag kunna tänka mig att cpu kylaren inte har bra kontakt med processorn, för mycket kylpasta emellan eller liknande.
Sedan om du använder kylpastan som satt på inte är bra nog för att ge bästa kontakt.
Har också phenom II 1050t och min kylare håller den på max 33 grader vid load.
Vilken typ av kylare kör du för din processor?

Ingen aning hur mycket kylarplasta och sånt.. fick datorn av min bror..
tror den är så varmt för jag har för litet chassi..

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Poss3:

så, du har mer fläktar och ny cpu kylare och den är fortfarande 70+ grader????

Japp

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
stockholm
Registrerad
Feb 2011

Har du inga säkerhets-biosfunktioner på? En processor ska stänga av sig långt innan 130 grader, speciellt phenom ii som inte klarar så höga temperaturer. 80c max ligger min på default... Är du säker på att sensorn fungerar korrekt? Det är det enda som låter logiskt om du har bytt kylare och så rätt. Jag menar, även om du har varit lite tafflig med kylpastan så ska det inte skilja SÅ mycket.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Poss3:

ha, såg att du är från varberg jag med

Okej.. heter du posse i efternamn? har du en bror som heter jacob? eller är du jakob?

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Chmat76:

Om man kollar noga på bilden så är maxhastigheten på fläktarna 0% (ingen fläkt där?), 12% (dafuq!?! Och min på 0%) och 99% (även min är 99%! O_o). Snurrar fläktarna som de ska ens en gång? Detta är ju jätteskummt!

Efit: Jääääävlar!!! Kollade vidare på bilden, och en fläkt ska snurra i 42k rpm?!?! Detta KAN inte stämma?

Varför den visar 0 procent är för jag inte har 4 pins kontakt på de fläktarna..
Sen ser du hur många rpm fläktarna snurrar under fans
Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av shauni:

Har du inga säkerhets-biosfunktioner på? En processor ska stänga av sig långt innan 130 grader, speciellt phenom ii som inte klarar så höga temperaturer. 80c max ligger min på default... Är du säker på att sensorn fungerar korrekt? Det är det enda som låter logiskt om du har bytt kylare och så rätt. Jag menar, även om du har varit lite tafflig med kylpastan så ska det inte skilja SÅ mycket.

Den stängde av sig vid 130.. Har inte tagit bort cpu kylaren.. Det gjorde min bror..

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Registrerad
Jan 2011
Skrivet av jakob.ee.:

Okej.. heter du posse i efternamn? har du en bror som heter jacob? eller är du jakob?

Skickades från m.sweclockers.com

det beror på om du har en bror som heter Daniel

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2003

Haha nä, det tror jag absolut inte, den skulle tagit eld och brunnit upp vid 100c

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Poss3:

det beror på om du har en bror som heter Daniel

Aa hahah Daniel Eriksson ägare av DE Teknik

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Slabb^:

Haha nä, det tror jag absolut inte, den skulle tagit eld och brunnit upp vid 100c

Hur kan den då vara så hög?

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag tycker detta var svindkumt. Du har en 3.3V lina som droppar ned till 1.3V (mätfel?), fläktar som inte snurrar som de ska(min rpm på alla fläktar är >100rpm, och en snurrar i 42k rpm? (är det en såg, och inte en fläkt?)), och helt orimliga temperaturer uppmätta (1 o 2 grader C är orimligt! (om du inte är utomhus?)). Det verkar som att det inte finns en enda fungerande sensor här!

Skickades från m.sweclockers.com

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Chmat76:

Jag tycker detta var svindkumt. Du har en 3.3V lina som droppar ned till 1.3V (mätfel?), fläktar som inte snurrar som de ska(min rpm på alla fläktar är >100rpm, och en snurrar i 42k rpm? (är det en såg, och inte en fläkt?)), och helt orimliga temperaturer uppmätta (1 o 2 grader C är orimligt! (om du inte är utomhus?)). Det verkar som att det inte finns en enda fungerande sensor här!

Men den har snurrat i 0 rpm som minst.. Kolla under kolumnen value då är det just nu.
är inne men har ganska kallt i rummet..typ 17 grader i rummet.

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Avstängd
Registrerad
Nov 2011

Välkommen till Gigabyte brädor. Där felläsningar frodas.

GPU: Sapphire HD7950 3GB OC CPU: i5 2500K 4.4GHz KYL: Scythe Mugen 2
MOBO:
Gigabyte Z68X-UD3H B3 RAM: GSkill 8GB 1600MHz PSU: Corsair TX650W
MUS: Logitech G400 TB: Logitech G15 SKÄRM: BENQ G2220HD // G2400W
HÖRLUR: HD558 LJUDKORT: Xonar DX CASE: Define R3 SSD: NOVA 2 60GB MECH: 3.75TB

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av schitzo:

Välkommen till Gigabyte brädor. Där felläsningar frodas.

Den har inte brunnit än.. och har haft datorn väldigt länge typ ett år..

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Mar 2010
Skrivet av jakob.ee.:

Men den har snurrat i 0 rpm som minst.. Kolla under kolumnen value då är det just nu.
är inne men har ganska kallt i rummet..typ 17 grader i rummet.

Skickades från m.sweclockers.com

Man ser klart att hwmon får ganska många sensorfel på am3 brädor.. naee, ska man köra det ska man nog helst köra intel..

och

Det är lugnt, min sempron 145 brukar bli 45 k grader c i det programmet.. Garanterat sensorfel.

Trädvy Permalänk
Medlem
Plats
Vänersborg
Registrerad
Feb 2010
Skrivet av jakob.ee.:

Men den har snurrat i 0 rpm som minst.. Kolla under kolumnen value då är det just nu.
är inne men har ganska kallt i rummet..typ 17 grader i rummet.

Skickades från m.sweclockers.com

Se om du kan pressa in kylaren mot CPUn medans du stresstestar den. Om tempsen blir bra då så har du monterat fel.
Komponenter kan inte heller bli kallare än rumstemperatur, så du har sensorer som visar fel. Och att din processor ena studen har samma temp som rumstempen och sedan går upp till 130 grader celsius låter inte så rimligt. Du har antagligen ganska stora sensorfel och en kylare som inte sitter som den ska, det är vad jag tror iallafall.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Pewtah:

Man ser klart att hwmon får ganska många sensorfel på am3 brädor.. naee, ska man köra det ska man nog helst köra intel..

och

Det är lugnt, min sempron 145 brukar bli 45 k grader c i det programmet.. Garanterat sensorfel.

Okej.. så det stämmer inte?

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Registrerad
Nov 2011

Jag tycker att iom att mätningarna på denna bild är HELT åt helvete, att du kan bortse från dessa mätningar. Vill du ha sanningen om tempraturen på din CPU, lägg handen på kylflänsen och gör en grov uppskattning.

Snurrar fläktarna? Gör en optisk undersökning, alt. kör försiktigt en liten pappersremsa in i fläkten en kort stund och lyssna om ljudet är konstant. Känn även efter vinddrag.

Är 3.3V linan ok? Dra fram din multimeter och börja mät.

Din dator hittar nog bara på allt som står på skärmen.

Skickades från m.sweclockers.com

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av hejkk:

Se om du kan pressa in kylaren mot CPUn medans du stresstestar den. Om tempsen blir bra då så har du monterat fel.
Komponenter kan inte heller bli kallare än rumstemperatur, så du har sensorer som visar fel. Och att din processor ena studen har samma temp som rumstempen och sedan går upp till 130 grader celsius låter inte så rimligt. Du har antagligen ganska stora sensorfel och en kylare som inte sitter som den ska, det är vad jag tror iallafall.

Jag gissa att den va i 130 grader för när jag kolla innan den stängde av sig så va den i ca 120 tror jag.. och då spela jag i typ 1 h till. då tror jag den kom upp 10 grader till.

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Aug 2011
Skrivet av Chmat76:

Jag tycker att iom att mätningarna på denna bild är HELT åt helvete, att du kan bortse från dessa mätningar. Vill du ha sanningen om tempraturen på din CPU, lägg handen på kylflänsen och gör en grov uppskattning.

Snurrar fläktarna? Gör en optisk undersökning, alt. kör försiktigt en liten pappersremsa in i fläkten en kort stund och lyssna om ljudet är konstant. Känn även efter vinddrag.

Är 3.3V linan ok? Dra fram din multimeter och börja mät.

Din dator hittar nog bara på allt som står på skärmen.

Okej ska testa.. vinden som blåser ut från chassi är väldigt varm iallafall.

Skickades från m.sweclockers.com

Jag har Dyslexi! Det innebär att jag har läs- och skrivsvårigheter.
Fractal Design Define R3 | Phenom II 1090T (6 kärnor) 3,2GHz | Zalman CNPS-8700 NT Slim | Gigabyte GA-880GM-D2H (AM3) |
10GB ram G-skill (1333MHz) | Asus EAH 6870 DC | A-data SX900 128 GB | AXP agg.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jun 2011

Den kaninte vart 130C då borde den inte funka längre, min gammla 1100T var speccad till MAX 62C enligt AMD, Phenom II serien gillar inte höga temps. jag gissar på att du har brutala sensor buggar på ditt moderkort. jag rekommenderar att du känner på CPU kylaren närdu har spelat lite så känner du om den är i närheten av 100C

Mobo: ASUS X58 SABERTOOTH, CPU: Core-i7 960, RAM: 3x2GB HyperX 1600MHz + 3x2GB XMS3 1600MHz, GPU: 2x ASUS RADEON HD6870 1GB Direct CU: SSD A-DATA SP900 256GB

Trädvy Permalänk
Medlem
Registrerad
Nov 2011
Skrivet av jakob.ee.:

Okej ska testa.. vinden som blåser ut från chassi är väldigt varm iallafall.

Att den kanske är varm är nog ingen lögn, men att den går upp i 130C? Nej. Ingen processor klarar det. Speciellt inte AMDs. Den ska stänga av sig om den blir så varm!

Kolla även så att kylflänsen sitter som den ska.

Skickades från m.sweclockers.com

| ASUS P8P67-PRO | Intel 2500K @ 4.7GHz | H80i | 4x4GB Corsair Vengance 1600MHz | GTX 780 | EVGA 750W G2 | Corsair Force 3 120GB | Tot. 4.5TB HDD | W7 64bit |

Trädvy Permalänk
Medlem
Registrerad
Jun 2011

Se det från den ljusa sidan... nu kan ju din dator agera stekjärn också