Ska det vara så svårt att byta processor?

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Ska det vara så svårt att byta processor?

Den ena ungen har uppgraderat till ny burk, den andra är för snål. Jag tar processorn från den ena, en amd 64 x2 5000+ och sätter i den andra burken i stället för den amd 64 x2 3800 som satt där. 2x1Gb minne fyller på den snålas 2x512Mb. Grafikkort byts till 8600GT i stället för ett gammalt Geforce210. Startar. Inget liv, bara fläktar och pipande. Tar ut alla minnen utom ett. Tyst, men inte mer. Byter till gamla grafikkortet igen, ingen skillnad. Kvar att göra? Byta tillbaka processorn, men det vill jag inte. Den nya kylpastan klibbar för bra. Ta ut batteriet till cmos, kan det räcka? Snåla ungen börjar bli stirrig nu. Har ni tips?

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Moderkortet måste ha stöd för CPUn, ibland ner till en specifik stepping, så börja med att kolla tillverkarens sida. Ny BIOS kanske räcker.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2011

Testa att reseta. Men vad har den "snåle" för moderkort?
Kan ju vara så att 3800 kan vara till ett 939 socket medans 5000+ är till am2/am3?

[CENTER]Hell awaits you

[/CENTER]

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Skrivet av Deathdevil:

Testa att reseta. Men vad har den "snåle" för moderkort?
Kan ju vara så att 3800 kan vara till ett 939 socket medans 5000+ är till am2/am3?

Båda är socket 940.

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Skrivet av MultiMan:

Moderkortet måste ha stöd för CPUn, ibland ner till en specifik stepping, så börja med att kolla tillverkarens sida. Ny BIOS kanske räcker.

Kortet ska klara en 5000+ enligt tillverkarens hemsida.

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

En skum sak är att trots att skärmen är svart så talar den om att signal är borta när jag drar skärmkabeln.

Trädvy Permalänk
Medlem
Plats
plast
Registrerad
Sep 2011
Skrivet av penke62:

En skum sak är att trots att skärmen är svart så talar den om att signal är borta när jag drar skärmkabeln.

Jo, det är ju så det ska vara. Skärmen visar att det inte är någon kontakt.

kolla igenom så att alla komponenter funkar tillsammans. Dra ut allt onödigt och sätt i en komponent i taget. försök starta med bara det väsentliga.
kanske sitter minnena löst?
Funkar det med det gamla grafikkortet?

Skaffa annars en liten whiteboardtavla till ungen, absolut senaste modellen av iPad. kan både använda färger OCH sudda ut det man ritat, det du.

...

var fri

...

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Skrivet av d0b:

Jo, det är ju så det ska vara. Skärmen visar att det inte är någon kontakt.

kolla igenom så att alla komponenter funkar tillsammans. Dra ut allt onödigt och sätt i en komponent i taget. försök starta med bara det väsentliga.
kanske sitter minnena löst?
Funkar det med det gamla grafikkortet?

Skaffa annars en liten whiteboardtavla till ungen, absolut senaste modellen av iPad. kan både använda färger OCH sudda ut det man ritat, det du.

Men om skärmen är svart, och jag drar kabeln, då ska ju inget förändras om den inte har kontakt. Eftersom den indikerar "kontrollera signal" när jag drar kabeln måste den ju haft kontakt, eller är jag helt fel på det? Burkens karaktär medger inte så många alternativ att starta med/utan. Har provat med bara ett minne, på olika platser. Disken visar ok i annan burk. Varken gamla eller nya grafikkortet ger bild.
Cmos resetad med jumperflytt. Samma skillnad.

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Gamla processorn i igen. Ingen bild, men en massa pipande. Har provat att flytta runt minnena utan resultat. Håller på att bli knäpp.

Trädvy Permalänk
Medlem
Registrerad
Aug 2004

Allt överflyttat till den andra burkens moderkort, och där får jag liv i grejorna. Kan det vara så att den snålas kort har dött lite?
Ny dag i morron...

Trädvy Permalänk
Frilansskribent
Registrerad
Sep 2011
Skrivet av penke62:

Båda är socket 940.

Nu var det ju länge sen de här systemen var aktuella så jag kanske minns helt fel, men funkar de CPUerna verkligen till 940? Var inte 940 till nån server historia (och FX?) Wikipeida verkar tro det med http://en.wikipedia.org/wiki/Socket_940

Amd 64 x2 3800 förknippar jag spontant med 939...

Trädvy Permalänk
Medlem
Registrerad
Aug 2004
Skrivet av Yrch:

Nu var det ju länge sen de här systemen var aktuella så jag kanske minns helt fel, men funkar de CPUerna verkligen till 940? Var inte 940 till nån server historia (och FX?) Wikipeida verkar tro det med http://en.wikipedia.org/wiki/Socket_940

Amd 64 x2 3800 förknippar jag spontant med 939...

Socket AM2 (940) står det i cpu-z om både 3800 och 5000.

Trädvy Permalänk
Frilansskribent
Registrerad
Sep 2011
Skrivet av penke62:

Socket AM2 (940) står det i cpu-z om både 3800 och 5000.

Ah men då är det AM2 då (som har 940 "pinnar" men inte är samma sak som socket 940 som också har just...940 pinnar) en.wikipedia.org/wiki/Socket_AM2

Men då är ju båda CPUerna till samma socket iaf... så då är det nåt annat som spökar