Datorn startar inte efter byte av processor.

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Datorn startar inte efter byte av processor.

Köpte en 6 kärnig AMD processor att byta ut mot min nuvarande 4 kärniga. Jag har kopplat in den rätt på alla sätt, men datorn visar bara den där bilden i början och sedan blir det svart, piper och så visas bilden igen. Vad kan jag ha gjort fel? Jag hörde att detta kan bero på att jag har en gammal version av BIOS, men eftersom ingen av knapparna fungerar så kommer jag inte åt att uppdatera. Ska jag sätta tillbaka den gamla och prova att uppdatera bios? Måste jag ha ny kypasta då?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Du har kanske inte kontrollerat att nya processorn stöds av moderkortets nuvarande BIOS version !?!?
Plocka tillbaka den gamla processorn igen och uppdatera BIOS till senaste version.

Moderkortets namn ?
Nuvarande BIOS version ?

Detta hände mig när jag uppdaterade från AMD Phenom x4 955 till AMD FX-8150 (på ett "nytt" moderkort).
Du bör torka av och placera ut en ny droppe kylpasta efteråt.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Maj 2011

Vanligt med flera äldra AMD-kort i t.ex. 760/780/790 att man behöver just nya bios för phenom x6. Kontrollera också att moderkortet stödjer den nya processorns TDP-värde.

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Eftersom jag inte kommer åt bios så har jag ingen aning om versionen.

Men moderkortet är Gigabyte GA-790XTA-UD4 och processorn jag försöker sätta in heter AMD Phenom ll black edition X6 samma som min förra fast den har fyra. Misstänker att jag kommer att behöva ny kylpasta om jag ska sätta in den gamla igen, det som fanns verkar ha torkat.
Har för mig att någon här sa att kortet stödjer processorn.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Alla Phenom II X6 processorerna kräver minst F3 (2010-05-13)
En Phenom II X4 965 klarar sig med F1.
http://www.gigabyte.se/products/product-page.aspx?pid=3263#bi...

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Så jag ska alltså sätta in den gamla processorn så att jag kommer in i bios och sedan uppdatera det? Och då ska den nya fungera?

Tack så otroligt mycket för svar

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Mar 2009

Ja, in med den gamla och uppdatera

Denna guide är från deras FAQ, att uppdatera inne i Windows brukar dock vara starkt orekommenderat
http://www.gigabyte.com/webpage/20/HowToReflashBIOS.html

Ditt moderkort har DualBIOS, så ifall något skulle gå fel under uppdateringen så ska det "rädda" ditt kort

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Den försökte nämligen uppdatera själv först, men det misslyckades och den startades om bokstavligt.
Så det är ju bra att veta, men av någon anledning så kan jag inte få upp en enda meny med denna processorn, innan så gick det ju fint i alla fall. Tycker det är lite konstigt. Har beställt kylpasta nu och återkommer om jag får problem!

Tack!

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

I värsta fall får jag skicka in den till någon som kan.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av 95monye:

Den försökte nämligen uppdatera själv först, men det misslyckades och den startades om bokstavligt. ...

Hur menar du nu ? Har du kunnat starta Windows EFTER bytet av processor eller inte ?
BIOS uppdaterar aldrig sig själv såsom Windows kan göra.

Efter att du plockat in den nya processorn så bör du återställa BIOS till sina standard inställningar.
(Tryck <Del> i starten och F5 i BIOS för standard inställningar eller plocka ut batteriet en stund)

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Jag har inte kunnat starta varken bios eller windows efter bytet, det enda som kommer upp är den där bilden.

Hur plockar jag ut batteriet? Jag har som sagt beställt kylpasta nu, så jag sätter in den gamla, uppdaterar bios och sätter in den nya.
Låter det bra?

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Ja det låter bra.

Batteriet jag nämnde är den 2cm runda metall knappen som sitter på moderkortet.
Hållaren har en metalltunga på ena sidan som du kan hålla ut med en tändsticka, så hoppar batteriet upp.
Datorn skall vara helt avstängd under tiden. Texten skall vara uppåt när du sätter i batteriet igen.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
södertälje
Registrerad
Aug 2009

Hur torkar man bort gammal kylpasta?

Trädvy Permalänk
Medlem
Plats
Finland
Registrerad
Jun 2006

Är den inte helt fasttorkad så ta lite hushållspapper eller ett kaffefilter bara

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007
Skrivet av 95monye:

Hur torkar man bort gammal kylpasta?

Med försiktighet

...eller med torrt hushållspapper.
Om det inte fungerar så kan man fukta pappret med ytterst lite aceton (eller T-sprit)

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Gigabyte
Registrerad
Aug 2008

Den allra sista bios-versionen är en beta. Den tar man bara till om man måste. Kolla om inte F3 räcker för den ska fungera.