Problem med drivrutiner till mitt 6870 (Hjälp!)

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Problem med drivrutiner till mitt 6870 (Hjälp!)

Tjenare alla Sweclockare! I går när jag satt vid datorn och spela lite så ville jag in i Cataclyst Control Center för att kolla mina inställningar på kortet, men när jag skulle öppna upp det så hitta jag inte genvägen till det, sökte lite och hitta den och starta det. När jag starta så fick jag nått error och programmet starta ej. Boota om och försökte igen, samma visa. Jag har testat att av installera det och köra driver sweeper och sedan ominstallation utan framgång. Någon som vet vad det kan vara?! Spel och allt annat rullar på som vanligt men det går inte att dra igång CCC, kan inte ens hitta det längre.....

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Vilka drivisar har du plockat? Du vet väl att du kan plocka den svenska versionen där också, du får välja att tanka den uppdelade versionen. Har du fullt uppdaterat windows? Kolla så att du har .Net framework installerat.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Allt ska vara up to date vad jag vet. Allt funkade för ett tag sedan men så igår när jag skulle in så funka det ej..... Tankade senaste från AMD's hemsida.

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du gjort några förändringar i programväg? En systemåterställning till ett tidigare datum när allt funkade?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Nej, det ska jag inte gjort. I error medelandet klagar den på att nått saknas och sen stängs allt ner, även efter ominstallation.

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004

Har du något från ASUS installerat? Prova att avinstallera det isf.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Trollhättan
Registrerad
Jan 2012

www.TWITCH.tv/WOLFBANE/
Corsair Carbide Air 540 | Core i7 2600K | Asus P8Z68-V LX | 16GB Vengeance 1866 MHz | Fractal Deisgn Newton R2 1000W | Asus Xonar Essence ST | Radeon 7970 ghz | Mionix Naos 8200 | Ducky Shine 4 | Sennheiser 595 | Blue Yeti | Logitech c910+c920+c922 |

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Problem löst! Tack för eran hjälp

MacBook Pro - 13" Retina - Mid 2014

Trädvy Permalänk
Hedersmedlem
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av MrTall:

Problem löst! Tack för eran hjälp

Jaha och hur gjorde du?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
http://localhost
Registrerad
Jan 2012

Avinstalera allt och drog en driver sweep. Sedan gick jag själv in och rensa bort AMD mappen osv, sen ominstalera allt. Då funka det

MacBook Pro - 13" Retina - Mid 2014