~30FPS drops i Skyrim trotts ordentlig dator?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

~30FPS drops i Skyrim trotts ordentlig dator?

Hejsan,

Jag, med min dator i sign, får ibland rätt ordentligt låg FPS, t.ex i whiterun, trotts ordentlig dator.

Först antog jag att det var pga CPUn, men då Bethesda har fixat så att t.ex skuggor inte tas om hand av CPUn på samma sätt, utan av GPUn istället, så är det ju inte alls lika CPU-krävande som förut? (eller har jag fel)

Är det helt enkelt så att spelet är så dåligt optimerat att det inte går att få bättre fps, eller vad är problemet?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Skyrim är konstigt.
Jag ligger i ~100 fps i grottor/liknande, ~80 fps i naturen, och ~60 fps i städer, t.ex Whiterun. Dock kan jag också ibland få snabba dippar ner till 30-40 fps, men de varar bara i ca en sekund. (Ultra x1080)
Jag har dock bara x4 i AA då jag inte ser skillnad efter det.

Har du testat sänka AA till x4? Kollat CPU/GPU usage? Nyaste drivrutinerna? Är det bara i Skyrim där du har så här dålig fps?

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Minsc S2:

Skyrim är konstigt.
Jag ligger i ~100 fps i grottor/liknande, ~80 fps i naturen, och ~60 fps i städer, t.ex Whiterun. Dock kan jag också ibland få snabba dippar ner till 30-40 fps, men de varar bara i ca en sekund. (Ultra x1080)
Jag har dock bara x4 i AA då jag inte ser skillnad efter det.

Har du testat sänka AA till x4? Kollat CPU/GPU usage? Nyaste drivrutinerna? Är det bara i Skyrim där du har så här dålig fps?

Yep, bara i Skyrim, och vi har ju samma CPU, och är rätt säker på att mina 7970 borde klara skyrim i sömnen.

Varken CPU eller GPU ligger i närheten av full load :/

kör med 4x AA.

Något jag tänkte på nu är att min FPS verkar låst vid 60, stiger aldrig över det, så kanske är något vsync som är på?

Och jag får inte riktigt drops till ~30-40, utan det ligger ungefär på det konstant i t.ex Whiterun

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Hästveda
Registrerad
Jul 2011
Skrivet av Lasergurka:

Yep, bara i Skyrim, och vi har ju samma CPU, och är rätt säker på att mina 7970 borde klara skyrim i sömnen.

Varken CPU eller GPU ligger i närheten av full load :/

kör med 4x AA.

Något jag tänkte på nu är att min FPS verkar låst vid 60, stiger aldrig över det, så kanske är något vsync som är på?

kan va att det är på i grafikortsinställningarna, gå in på CCC o se om du kan sätta det på alltid av o testa

Ledare & Webbansvarig inom www.balderdash-gaming.com

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2011
Skrivet av Lasergurka:

Yep, bara i Skyrim, och vi har ju samma CPU, och är rätt säker på att mina 7970 borde klara skyrim i sömnen.

Varken CPU eller GPU ligger i närheten av full load :/

kör med 4x AA.

Något jag tänkte på nu är att min FPS verkar låst vid 60, stiger aldrig över det, så kanske är något vsync som är på?

Och jag får inte riktigt drops till ~30-40, utan det ligger ungefär på det konstant i t.ex Whiterun

Kanske är drivrutinerna?

| MB: EVGA Z170 FTW | CPU: i7 6700k | GPU: EVGA GTX 1060 | RAM: Corsair 16GB DDR4 2400MHz CL14 | PSU: Cooler Master V850 | Chassi: Fractal Design Define R4 | Lagring: Samsung 840 Evo 250GB + 2x WD Black 500GB + Seagate 2TB SSHD |
Inet fri frakt

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Testa att använda Xfire profile för skyrim, det löse mina problem. Kan tillägga att Skyrim flöt bättre med 1xGFX kort än 2 ändå.
http://sites.amd.com/us/game/downloads/pages/crossfirex-app-p...

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Fasen då....nu flyter det bra, har konstant 60 fps (dock är fortfarande Vsync på eftersom det inte stiger över 60), men nu får jag en helvetes massa artifakter efter att jag installerat application profiles, t.ex så blinkar alla menyer gult på ett vis som nästan ger mig anfall fast jag inte har epilepsi, all dimma i spelet är pixlig och olika delar av marken blinkar till vitt ibland.

Blir väl bara till att installera om drivisarna igen då... *suck*

Nytt problem, när jag installerar om drivrutinerna så finns inget CCC när man högerklickar, öppnar man startmeny så kan man försöka starta programmet där ifrån, och står det "Det går inte att läsa in filen eller sammansättningen CLI.Implementation eller ett av dess beroenden. Det går inte att hitta filen."

Whyyyy?!

Är fan ett mirakel att mina grafikkort inte ligger utslängda på gatan vid det här laget.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011

Jag är seriöst 5 minuter från att slå sönder mina grafikkort, kan någon förklara hur man installerar CCC på rätt sätt så skiten funkar?!

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jul 2001

Historikt sätt har ATI alltid varit dåliga på drivrutiner, man får ha tålamod om man ger sig på ATI kort.

Manjaro 17 <3, Windows 10pro (för spel). Asus Strix Z270H GAMING// Intel i7 7700k@4700Mhz// MSI GTX 1070 Gaming X 8G// Corsair VENGEANCE LPX 16GB.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Scirocco:

Historikt sätt har ATI alltid varit dåliga på drivrutiner, man får ha tålamod om man ger sig på ATI kort.

Tur att man får höra det EFTER att man köpt kort för 10k, och blivit tipsad av alla på swec att göra det

Problemet jag har är att skiten inte ens vill installeras, utan hänger sig varje gång man försöker installera eller avinstallera med deras wizard...

Och vad fasen är "CLI.Implementation", som tydligen är så jäkla svårt att ha att göra med att det gång på gång är nått fel med den, oavsett vilken version av CCC jag installerar...

EDIT: Om jag söker igenom datorn efter "CLI.Implementation" så är det enda som kommer upp en backup i driver sweeper, hur ska man tolka det?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
:)
Registrerad
Okt 2008
Skrivet av Scirocco:

Historikt sätt har ATI alltid varit dåliga på drivrutiner, man får ha tålamod om man ger sig på ATI kort.

Haha Deras GL drivers är ju hemska!
Inte använt AMD + Windows på flera år, de kanske har bättrat sig för D3D åtminstone, men man hör ju lite klagomål hit och dit ibland.

Apple Mac Mini

Trädvy Permalänk
Medlem
Registrerad
Dec 2004
Skrivet av Lasergurka:

Tur att man får höra det EFTER att man köpt kort för 10k, och blivit tipsad av alla på swec att göra det

Problemet jag har är att skiten inte ens vill installeras, utan hänger sig varje gång man försöker installera eller avinstallera med deras wizard...

Och vad fasen är "CLI.Implementation", som tydligen är så jäkla svårt att ha att göra med att det gång på gång är nått fel med den, oavsett vilken version av CCC jag installerar...

Du bör köpa en konsol om du inte har tålamod att sätta din i hur saker fungerar.

Vill du tuta och köra, med alla dess andra nackdelar som en konsol har så skaffa en sån. Dock kanske du upptäcker att de inte alls gillar det och sen kanske du kommer uppskatta PC mer pga vad det erbjuder.

Men till saken, om nu du har problem med datorn och du inte får till det, så installera om windows bara. Det tar ju bara typ 20 min.

Trädvy Permalänk
Medlem
Plats
Falkenberg
Registrerad
Dec 2007

Skyrim är ett onormalt krävande spel i förhållande till grafiken man upplever.
Det är olyckligt att man skäller på AMD drivrutiner, då många spel utvecklas speciellt för nVidia för sponsrade pengar.

Windows 10 Pro x64 | Zalman HD160XT Plus | Fractal Design 800W | AMD Ryzen 7 1800x | Asus Crosshair VI Hero | Corsair Vengeance LPX 3200MHz 16GB | ASUS Radeon R9 290 4.5GHz | Samsung SSD M.2. 960 Pro. 1TB | Philips Brilliance 40" BDM4065

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av MX510.:

Du bör köpa en konsol om du inte har tålamod att sätta din i hur saker fungerar.

Vill du tuta och köra, med alla dess andra nackdelar som en konsol har så skaffa en sån. Dock kanske du upptäcker att de inte alls gillar det och sen kanske du kommer uppskatta PC mer pga vad det erbjuder.

Men till saken, om nu du har problem med datorn och du inte får till det, så installera om windows bara. Det tar ju bara typ 20 min.

Helt onödig kommentar...

Jag har 5 spelkonsoller, men det hör inte riktigt till saken, jag uppskattar mig PC, men inte mina grafikkort, och att AMD verkar vara inkompetenta när det gäller drivrutiner, fungerade felfritt när jag hade Nvidiakort och när allt fungerar med AMD-korten så var det ändå väldigt mycket simplare och bättre optimerat hos Nvidia.

Det är inte som att detta är första gången det har varit problem. Har varit sen samma dag jag satt i korten, och behövt byta drivrutiner 3-5 gånger i veckan sedan dess.

Har man en 30-40 program som man behöver installera på rätt komplicerade sätt så tar det lite längre än 20 minuter att installera om allt, och med tanke på att jag gjorde det för en vecka sen så vore det kanske skönt att slippa göra det igen.

Tycker du inte att det är att ta tag i saken när man gör trådar för att få hjälp då jag inte kan tillräckligt själv? Tyvärr verkar ju ingen annan heller ha koll på vad som ska göras.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Waxinator:

Skyrim är ett onormalt krävande spel i förhållande till grafiken man upplever.
Det är olyckligt att man skäller på AMD drivrutiner, då många spel utvecklas speciellt för nVidia för sponsrade pengar.

Jag gnäller inte på AMD för att Skyrim inte fungerade som det skulle, men om det funkar mycket bättre för folk med sämre/likvärdiga komponenter så blir man fundersam

Jag gnäller på AMD för att jag nu inte lyckas få tillbaka drivrutinerna till att fungera som de gjorde innan jag installerade AMDs Application Profiles

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jan 2003

Ge det tid.
Du är inte den enda som uppleves problem med spelet.
De jobbar säkert dygnet runt med att fixa alla buggar och eventuella problem kring spelet.
Som sagt, ge det tid helt enkelt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Yorgo_:

Ge det tid.
Du är inte den enda som uppleves problem med spelet.
De jobbar säkert dygnet runt med att fixa alla buggar och eventuella problem kring spelet.
Som sagt, ge det tid helt enkelt.

Jo, skulle dock uppskatta om du läst längre än första inlägget i tråden och märkt att det ursprungliga problemet inte finns kvar, utan att frågan nu handlar om ett problem med AMDs drivrutiner

Sen hade ju "andra inlägget" mycket högre FPS, trotts samma CPU och sämre GPU?

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
kungälv
Registrerad
Aug 2010
Skrivet av Lasergurka:

Helt onödig kommentar...

Jag har 5 spelkonsoller, men det hör inte riktigt till saken, jag uppskattar mig PC, men inte mina grafikkort, och att AMD verkar vara inkompetenta när det gäller drivrutiner, fungerade felfritt när jag hade Nvidiakort och när allt fungerar med AMD-korten så var det ändå väldigt mycket simplare och bättre optimerat hos Nvidia.

kanske är en dum fråga men rensade du bort dina Nvidia drivers innan du la in AMD's? kan ju vara så att dem ligger å stör lite..

Moddat 700D | MSI Mpower |I5 3570k ~4,62Ghz | Corsair Dominator 1600MHz 16GB | XFX 6970 2GB CF | AX 850w | Phobia watercooling

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av crazymike:

kanske är en dum fråga men rensade du bort dina Nvidia drivers innan du la in AMD's? kan ju vara så att dem ligger å stör lite..

Tvekar på att detta skulle utlösas av att jag installerade Application Profiles, men ja, jag formaterade datorn i samband med att jag slängde i de nya korten

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2011

Kör på ett kort? Borde orka 60 fps?
Att ett helt nytt kort inte har optimala crossfiredrivrutiner än känns inte helt oväntat. Kommer säkert nån optimering snart.

1800x @ 4,025GHz @ 1,2875V, Noctua NH D15 AM4, 2x8Gb G-Skill Flare X 3200 MHz CL 14,14,14,37 MSI 1070 Gaming-X 8 GB, 8GB RAM, Slaktad Seagatedisk på 4TB, Define R3, Corsair TX V2 750 W

Lenovo Yoga 2 Pro, i7, 8GB, 256GB

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av medstud:

Kör på ett kort? Borde orka 60 fps?
Att ett helt nytt kort inte har optimala crossfiredrivrutiner än känns inte helt oväntat. Kommer säkert nån optimering snart.

Säger samma sak igen.

Skrivet av Lasergurka:

Jo, skulle dock uppskatta om du läst längre än första inlägget i tråden och märkt att det ursprungliga problemet inte finns kvar, utan att frågan nu handlar om ett problem med AMDs drivrutiner

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Mar 2007

Först och främst körde du ordentligt bort det gamla drivisarna innan du körde in nya?

Du verkar inte ha kört med CF förut så det jag kan föreslå är att du kollar om båda grafikkort har samma drivrutin.
Om inte kan du avinstallera korten i enhetshanteraren och välja att "ta bort drivrutiner från hårddisken"

För övrigt så kanske du ska överse din attityd när du söker hjälp på fora.

Phanteks Enthoo EVOLV | i5 4460 | Noctua NH-U9B SE2 |
Corsair 12GB@1866mhz | GTX 970 | SSDs: 3x120 raid, 1x 256 Win10

Trädvy Permalänk
Medlem
Plats
Ystad
Registrerad
Jan 2012

Och V-sync i Skyrim måste man stänga av via att pilla i .ini-filer, då det är igång i default.
Googla på det så hittar du garanterat hur man gör, så fick jag göra.

CPU: i7-8700k + Noctua NH-U14S || GPU: MSI GTX 1080 Gaming X.
MoBo: Asus Rog Strix Z370-F Gaming || RAM 16 GB G.Skill Trident Z RGB 3200 MHz.
PSU: NZXT Hale90 1000W 80+ Gold || Chassi: Corsair Crystal 460X + 4st Corsair LL120.
Lagring: Seagate Barracuda 7200rpm (2TB), Samsung 830(128 GB), Crucial MX300(525 GB), Crucial M500(240GB)
Skärmar: Acer Predator XB271HU, BenQ GL2450 || OS: Win 10 Pro N.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Minsc S2:

Och V-sync i Skyrim måste man stänga av via att pilla i .ini-filer, då det är igång i default.
Googla på det så hittar du garanterat hur man gör, så fick jag göra.

Aha, tackar

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av mistard:

Först och främst körde du ordentligt bort det gamla drivisarna innan du körde in nya?

Du verkar inte ha kört med CF förut så det jag kan föreslå är att du kollar om båda grafikkort har samma drivrutin.
Om inte kan du avinstallera korten i enhetshanteraren och välja att "ta bort drivrutiner från hårddisken"

För övrigt så kanske du ska överse din attityd när du söker hjälp på fora.

Jo, som jag nämnde ovan så formaterade jag SSDn när jag skaffade de nya korten, så de gamla är helt borta.

Nej, har aldrig kört CF förut. Båda har samma drivrutin? Trodde de körde på samma båda två?

Okej, tackar, ska testa det.

Jo, tyvärr är jag sån att jag möter tråkig attityd med tråkig attityd, speciellt när jag redan är rejält irriterad (antar att du menar mitt svar till kommentaren om att jag bör köpa mig en konsol om jag blir sur så får något inte funkar).

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005
Skrivet av Lasergurka:

Jo, som jag nämnde ovan så formaterade jag SSDn när jag skaffade de nya korten, så de gamla är helt borta.

Nej, har aldrig kört CF förut. Båda har samma drivrutin? Trodde de körde på samma båda två?

Okej, tackar, ska testa det.

Jo, tyvärr är jag sån att jag möter tråkig attityd med tråkig attityd, speciellt när jag redan är rejält irriterad (antar att du menar mitt svar till kommentaren om att jag bör köpa mig en konsol om jag blir sur så får något inte funkar).

Har du installerat senaste patchen för skyrim?
Den gjorde enorm skillnad för mig prestandamässigt.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2011
Skrivet av Devil May Cry:

Har du installerat senaste patchen för skyrim?
Den gjorde enorm skillnad för mig prestandamässigt.

Vilken patch? Är van vid att sånt kommer med nya drivrutiner (eller det kanske är så du menar?)

EDIT: Jaha, du menar Skyrim patchen? Jo, uppdaterar automatiskt

Men som sagt ovan, Skyrim funkar fint nu, problemet är AMDs drivrutiner nu.

| Mobo: Z170 Pro Gaming | CPU: i5-6600K @ 4.2GHz med Antec Kühler H2O 920 | RAM: 16GB @ 3000MHz | GPU: Asus GTX 1070 ROG| |PSU:RM750x | Chassi: Fractal Design Core 2500 | SSD: OCZ Vertex3 120GB + Force GT 240GB | HDD: 6TB | Skärm: Foris FS2333 | |Ljud: Xonar Essence STX |

Trädvy Permalänk
Medlem
Plats
Ucklum
Registrerad
Apr 2005
Skrivet av Lasergurka:

Vilken patch? Är van vid att sånt kommer med nya drivrutiner (eller det kanske är så du menar?)

EDIT: Jaha, du menar Skyrim patchen? Jo, uppdaterar automatiskt

Men som sagt ovan, Skyrim funkar fint nu, problemet är AMDs drivrutiner nu.

Jag erfarar dock inte dina problem lika mycket när jag kör samma kort fast singel med liknande dator.

Amiga 1200, CPU: 68K ACA1231 "030" 42MHz, RAM: 2MB chip 63MB Fast + 1MB rom map, GFX: AGA, HDD: 4GB PATA/SSD + 4GB CF 4-way EDIE'99, 11Mb/s 16bit Wifi (toppar 3,2Mb/s på grund av bussen), DVD-Brännare, Chassi: Wedge. Kylning: 5x 40mm fläktar (Hemmabyggd koppar kylare till 030:an). www.som99.se

Trädvy Permalänk
Medlem
Plats
Norrtälje
Registrerad
Mar 2007

Tycker synd om dig Lasergurka, ingen verkar läsa mer än första posten och slänga ut ett inlägg som då är helt irrelevant.

Har själv haft problem med att CCC inte installerat som de skulle men det brukade lösas av att jag installerade om CCC + drivers ett par gånger. Minns inte om jag tog bort drivers på något annat sätt än genom program och funktioner eller om jag bara installerade CCC på nytt men till slut gick det.

Lycka till.

//tJev

Audio: AKG k400, k340, k240, Grado SR60, Dali Opticon 1, SVS SB 2000
Fanless PC: HDPLEX H5, Ryzen 1600, 16GB DDR4, GTX 1060 6GB, HDPLEX 250w w/ 230w brick

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jan 2010
Skrivet av Lasergurka:

Whyyyy?!

Är fan ett mirakel att mina grafikkort inte ligger utslängda på gatan vid det här laget.

Du får gärna sutta hem ditt kort till min burk

Define R4 - Msi G45 Z87 - 4670k (4.2ghz) - Be Quiet Dark Rock 2 - 16GB Vengeance 1600mhz - MSI GTX760 - Tesla R2 650W - Asus 24" 144hz 1ms