Problem med 7770 i CrossFire

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Maj 2011

Problem med 7770 i CrossFire

Hej, jag skulle behöva lite hjälp med min dator. Jag har nyligen uppgraderat datorn och nu vill den inte visa saker som är i fullskärm. Om jag försöker starta t.ex. BF3, Skyrim eller LoL i fullskärm så fryser bara datorn, finns ingen man kan göra så det är bara att hålla in strömbrytaren och starta om den. Skyrim fungerar eftersom jag kan ställa in Windowed mode innan jag startar.

Jag använder:

Moderkort: ASUS P8Z68-V
Processor: Intel Core i7 2600
Grafikkort: 2x AMD Radeon HD 7770 (Gigabyte edition) i CrossFire
RAM: 8 GB DDR3 1333. 2 olika märken, men det ska inte väll inte spela någon roll när det är samma hastighet eller? Har fungerat med gamla moderkortet DP45SG.
PSU: Fractal design TESLA 650W
OS: Windows 7 64x

Jag har provat att bara köra ett kort åt gången och då fungerar allt som det ska och jag kan spela i fullskärm, men så fort jag har båda korten i så kan jag inte köra något i fullskärm. Jag har kollat så att alla drivrutiner är uppdaterade och installerade. Jag har även kollat i BIOS men jag har inte kunnat hitta några inställningar att ändra så att det kan fungera.

Om någon har några idéer om vad som kan vara fel skulle jag vara väldigt tacksam.

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

crossfire kabeln som krånglar tror jag..
testa med att bara ha ett av märkena med minnen

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Östersund
Registrerad
Maj 2011
Skrivet av mini-z1994:

crossfire kabeln som krånglar tror jag..
testa med att bara ha ett av märkena med minnen

Jag har provat båda paren var för sig men det blev ingen skillnad. Jag kan inte testa om det är brygga idag men jag kan byta den och posta resultat i morgon.

--EDIT--

Har bytt brygga men det fungerar fortfarande inte =(

Trädvy Permalänk
Medlem
Registrerad
Feb 2012

CAP 4

Hej Markus!

Vet inte om det hjälper men kika på detta forum. Kan ha med ditt problem att göra.

http://www.sweclockers.com/forum/126-radeon/1088786-crossfire...

// Jeroen