HD6970 i Furmark går inte med konstant fullt ös

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

HD6970 i Furmark går inte med konstant fullt ös

Jag har skaffat mig ett HD6970 som jag har kört lite tester på. Då jag belastar kortet i Furmark så belastas 99% av GPU:n enligt informationen som ges. Ändå stannar inte klockfrekvensen på max under testet, utan ligger oftare närmare 500-600 Mhz än fabriksklocken på 940 MHz. Vad kan detta bero på?

Under uppdatering

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010

testa och belasta med msi kombustor och ta extreme burn in mode och en kort runda så ska du se

vad kör du för drivrutiner det kan vara dem som spökar kanske någon bug i de nyaste om du har det nyaste från amds drivrutiner

Intel I5 2500 max turbo inställt så 3.9 ghz på 4 cores o 4.1 på 1. blandat 16 gb @ 1333 mhz moderkort P8z77-V-LX, gtx 780 msi gaming och nätagg plexgear 600w SSD: 60 gb intel 330

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006

Jag ska testa det så fort jag har möjlighet.

Drivrutinerna är senaste (icke beta) från AMD.

Jag ser inte varför kortet skulle nå något form av tak i Furmark. Det är väl bara att mata på med fler bildrutor för kortet? Om inte något annat i systemet sätter stopp för detta, givetvis...

Under uppdatering

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

Din processor är ju inte snabbast direkt så kan det vara så att den flaskar ?

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006
Skrivet av Blackbane78:

Din processor är ju inte snabbast direkt så kan det vara så att den flaskar ?

Nu vet jag inte var du fick den informationen ifrån, men det var en blygsam Athlon II x4 630 jag körde med under testet. Ej överklockad.

Under uppdatering

Trädvy Permalänk
Medlem
Plats
Youtube
Registrerad
Okt 2009
Skrivet av Fnosk:

Jag har skaffat mig ett HD6970 som jag har kört lite tester på. Då jag belastar kortet i Furmark så belastas 99% av GPU:n enligt informationen som ges. Ändå stannar inte klockfrekvensen på max under testet, utan ligger oftare närmare 500-600 Mhz än fabriksklocken på 940 MHz. Vad kan detta bero på?

Var det inte så att det sitter en spärr, just för furmark, för att kortet inte ska bli för varmt?
Har för mig att SweC nämnde det när de testade 69-serien...

EDIT: kan vara jag som minns fel också...

Ryzen 1800x,32GB@2400MHz, Vega56
Citroën C5 Break 2006 @140
Shirimasen

Trädvy Permalänk
Medlem
Plats
Flen
Registrerad
Mar 2007
Skrivet av Blackbane78:

Din processor är ju inte snabbast direkt så kan det vara så att den flaskar ?

Hade du läst lite försiktigare hade du sett att det var hans HTPC. xD

Men ONT: Jag säger som åvan, kör kombustor. Det är mycket troligt att ditt FW har någon spärr i just furmark.

Phanteks Enthoo EVOLV | i5 4460 | Noctua NH-U9B SE2 |
Corsair 12GB@1866mhz | GTX 970 | SSDs: 3x120 raid, 1x 256 Win10

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2005
Skrivet av Blackbane78:

Din processor är ju inte snabbast direkt så kan det vara så att den flaskar ?

naa, vad man har för processor påverkar inte vilka frekvenser kortet sätter sig i.

inte riktigt så "flaskning" fungerar

en möjlighet är att 6970 känner av att du kör furmark och klockar ner sig. ( för att undvika att smälta )
testa ett spel eller 3dmark istället.

| HAF932 | Xeon X5675 @ 4 GHz | ASUS P6T Deluxe V2 | 18 GB @ 1391 MHz | R9 290X | O2 + ODAC | Samsung 850 500 GB + 2x WD Black 640 GB @ raid 0 + 2x Samsung 500 GB @ raid 0 | Win10 Pro 64-bit |

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Feb 2012

ok, läste i din signatur lite snabbt.
Såg att det står htpc där nu =D

Moderkort: Maximus Gene Z87 Processor: i7-4770K@4,3 Volt=1,245V, Kylning: Custom Vatten Minne: 32Gb Corsair Venegance Pro 1866Mhz Grafik:MSI Seahawk 1080 EKWB Hårddiskar:Samsung SSD 850 EVO 500GBx2 + 3TB NAS Nätagg: Corsair AX850 Chassi: Corsair Obsidian 350D Skärm: Asus 27" ROG Swift Rigg2 TJ08 ASUS Maximus IV Z68 Gene-Z i5-2500K@4.5 H60 8GbLP ASUS GTX 970 STRIX (250GB+120GB)SSD+1Tb Corsair Cx500M

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2006
Skrivet av mistard:

Hade du läst lite försiktigare hade du sett att det var hans HTPC. xD

Men ONT: Jag säger som åvan, kör kombustor. Det är mycket troligt att ditt FW har någon spärr i just furmark.

Skrivet av Devildoll:

naa, vad man har för processor påverkar inte vilka frekvenser kortet sätter sig i.

inte riktigt så "flaskning" fungerar

en möjlighet är att 6970 känner av att du kör furmark och klockar ner sig. ( för att undvika att smälta )
testa ett spel eller 3dmark istället.

Yes, jag ska testa andra typer av laster!

Skrivet av Thomaseron:

Var det inte så att det sitter en spärr, just för furmark, för att kortet inte ska bli för varmt?
Har för mig att SweC nämnde det när de testade 69-serien...

Det vet jag inget om, men GPU:n når ändå inte sin högsta klockning ens då det är svalt, alltså då jag drar igång från idle. Toppar på 85-92 grader beroende på luftcirkulation i lådan.

Skrivet av Blackbane78:

ok, läste i din signatur lite snabbt.
Såg att det står htpc där nu =D

I see!

Under uppdatering