Sapphire 7970 Problem :/

Trädvy Permalänk
Medlem
Registrerad
Apr 2011

Sapphire 7970 Problem :/

Tja, köpte ett Sapphie 7970 igår (fredag) och jag trodde att jag skulle få ett awsome grafikkort
Efter jag hade satt in Grafikkortet så startade jag datorn,Tog bort gamla drivrutinerna osv och installerade nya och trodde allting skulle va bra..

Så skulle jag börja spela lite BF3, så får jag hur många fel meddelanden när jag försöker starta spelet osv, och jag har kollat här vad de kan va och ni säger att det är spelets fel.
Men nu börjar jag tro att jag har Hårdvarufel.. eller att drivrutinerna är as kassa? För att jag kan inte ändra nån inställning i GTA IV, kolla på bilden som jag tog när jag försökte ändra inställningar på GTA IV ( spelet har satt in allting på lägsta upplösning och alla andra grafikinställningar till lägst och det går inte ändra för att det är nå fel )
Kan även tillägga att jag har installerat om GTA IV och kollat igen, o då var det samma problem :/

Sen Har jag en 40" tv som jag brukar oftast alltid titta på Film/tv serier på kvällarna. Så provade jag det nu, då märkte jag att Datorn börja lagga sönder nästa, typ 1 FPS, Mus pekaren flyttar sig stegvis över skärmen. Och detta händer endast när jag använder "Utvidga" eller "Spegla" och detta är sjukt irriterande...

Sen undrar jag också om man ska få ström i sig när man tar på baksidan av Grafikkortet, Alltså där alla utgångar sitter, för jag märke att när jag skulle stoppa in HDMI kabeln så nuddade jag med fingrana på utgången eller vid sidan av utgången och får ström i mig Dock så är de typ 12V? men det är ju störande om man ska få ström i sig varje gång man ska sätta in en kontakt på Grafikkortet ju

Och innan hade "minnesklockan" hängt sig på 1375 Mhz och GPU-klockan på 500 Mhz helt random när datorn var i idle, är de okej att den gör så eller?

Sen vill jag också gärna veta vad ni andra har för fel på era 7970's, eller så är det bara jag som har sånna fel ? xD

Mvh

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010

Verkar vara hårdvarufel, men jag hade 100% ominstallerat datorn först(ev ominstallerat spelet ifråga). Kan vara bråk mellan drivisar osv.

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Du är inte ensam om problem rörande 7970-kortet. Felen varierar dock, men huvudsakligen beror det väl på dåliga drivare.

Förslagsvis formaterar du om datorn och gör en ren installation av windows, drivare mm. och ser om det hjälper.

Att du får ström i dig när du nuddar utgången låter inge vidare, jag har dock ingen kunskap gällande det problemet.

Lycka till!

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av add9400:

Verkar vara hårdvarufel, men jag hade 100% ominstallerat datorn först(ev ominstallerat spelet ifråga). Kan vara bråk mellan drivisar osv.

Jaså? Men brukar 7970 krångla eller ska dom fungera bra? jo jag får väl installera om datorn..:P

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av RagnarSickan:

Du är inte ensam om problem rörande 7970-kortet. Felen varierar dock, men huvudsakligen beror det väl på dåliga drivare.

Förslagsvis formaterar du om datorn och gör en ren installation av windows, drivare mm. och ser om det hjälper.

Att du får ström i dig när du nuddar utgången låter inge vidare, jag har dock ingen kunskap gällande det problemet.

Lycka till!

Men t.ex det dära problemet med 2 skärmar, har du det eller? Samt ja jag får väl installera om windows och se om de löser sig Men hur långt tid kan de ta att få ut riktiga drivrutiner ?:O för asså jag har ju igentligen ingen lust o bara slö surfa för att spelen inte fungerar som dom ska^^

Trädvy Permalänk
Medlem
Plats
Enköping
Registrerad
Sep 2010
Skrivet av omg296:

Jaså? Men brukar 7970 krångla eller ska dom fungera bra? jo jag får väl installera om datorn..:P

"brukar" är ett svårt ord, ett nytt grafikkort ska inte ha problem, sen om dom har det så har du självklart rätten att få det utbytt mot ett nytt. Så jag tycker du skiter i om dom "brukar" ha problem och fokuserar på det kortet du har istället !

Trädvy Permalänk
Medlem
Registrerad
Feb 2006

För att du ska kunna ändra inställningar i GTA IV måste du gå in på egenskaper för .exe filen, välj genväg och skriv till ( " -norestrictions ) utan ( ) såklart i mål: fältet. Såhär ska det se ut: "D:\Program och Spel\GTA IV\Grand Theft Auto IV\LaunchGTAIV.exe" -norestrictions , sen skiljer det ju var du har spelet såklart.

När du ändrat det där, starta GTA så ska det gå att ändra. Rörande dina felmeddelanden i BF3 har jag tyvärr ingen aning.

Chassi: Fractal Design Define S || Moderkort: ASUS Z170 Pro Gaming || Processor: Intel Core i7-6700K || RAM: Corsair Vengeance DDR3 3000MHz 16 Gb || Grafikkort: ASUS GTX 1080 Strix || PSU: Corsair RM750x || SSD1:Samsung SSD 850 EVO 500GB || SSD2: Corsair Force GT 120GB || OS: Windows 10 Pro ||Skärmar: Acer Predator XB271HU 165Hz & Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av Robin.Samuelsson:

För att du ska kunna ändra inställningar i GTA IV måste du gå in på egenskaper för .exe filen, välj genväg och skriv till ( " -norestrictions ) utan ( ) såklart i mål: fältet. Såhär ska det se ut: "D:\Program och Spel\GTA IV\Grand Theft Auto IV\LaunchGTAIV.exe" -norestrictions , sen skiljer det ju var du har spelet såklart.

När du ändrat det där, starta GTA så ska det gå att ändra. Rörande dina felmeddelanden i BF3 har jag tyvärr ingen aning.

Hur kommer det sig att man måste göra så när man har 7970? för att när jag hade 6870 i förrgår gick det ändra utan problem^^

Trädvy Permalänk
Medlem
Registrerad
Feb 2006
Skrivet av omg296:

Hur kommer det sig att man måste göra så när man har 7970? för att när jag hade 6870 i förrgår gick det ändra utan problem^^

Jag vet faktiskt inte varför det blir så och om det bara är 7970. Men både jag och en kompis har fått så, han har samma grafikkort som jag.

Chassi: Fractal Design Define S || Moderkort: ASUS Z170 Pro Gaming || Processor: Intel Core i7-6700K || RAM: Corsair Vengeance DDR3 3000MHz 16 Gb || Grafikkort: ASUS GTX 1080 Strix || PSU: Corsair RM750x || SSD1:Samsung SSD 850 EVO 500GB || SSD2: Corsair Force GT 120GB || OS: Windows 10 Pro ||Skärmar: Acer Predator XB271HU 165Hz & Dell UltraSharp U2412M

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av Robin.Samuelsson:

Jag vet faktiskt inte varför det blir så och om det bara är 7970. Men både jag och en kompis har fått så, han har samma grafikkort som jag.

Mycket märkligt..

Här kommer en video där jag filmade när jag satte på "friends with benefits" på datorn med Duplicated på så att datorn speglar 2 skärmar.
http://youtu.be/GkBUlnLmTfU

Trädvy Permalänk
Medlem
Plats
Tornedalen
Registrerad
Apr 2009

Testa ta ut kortet, och stoppa in det igen.. kanske kan hjälpa lol
Sen se till att du kopplat rätt ström till den

Och sist men inte minst, formatera/installera om windows!

i7-8700K @ 4.8GHz, ASUS Z370-F, Noctua NH-U14S, GSkill FlareX 16GB 3200MHz, MSI GTX 1080Ti FE, FD Define C TG, Acer X34P, Razer Deathadder Elite, Varmilo VA109M [MX Clear], Beyerdynamic DT770 Pro

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av lambdaN:

Testa ta ut kortet, och stoppa in det igen.. kanske kan hjälpa lol
Sen se till att du kopplat rätt ström till den

Och sist men inte minst, formatera/installera om windows!

Provat att ta ur den, och det har rätt ström i sig. vad är de som gör att grafikkortet inte kan spela upp 2 skärmar samtidigt utan att det ska hacka? :S

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Okt 2011
Skrivet av omg296:

Hur kommer det sig att man måste göra så när man har 7970? för att när jag hade 6870 i förrgår gick det ändra utan problem^^

Jag hade samma problem med mitt Msi Gtx 580 xe. Jag googlade och fann att problemet är att Gta 4 inte klarar av minnesmängden när det överskrider 2 gig så detta uppkommer på alla kort med lite mer minne. Finns även trådar om detta här inne så hade du sökt så hade du inte behövt fråga detta och jag sluppit svara igen!

Mobo: Msi M-Power Lightning CPU: i7-3770K som kyls av en Antec KÜHLER H2O 920 RAM: Ballistic Elite 1866 16 GB GPU: Msi Gtx 780 Lightning SLI PSU: Be quiet dark power pro 850W Chassi: NZXT Switch 810 - Gunmetal SSD: Samsung 840 Pro Series SSD 128GB HDD 1: WD Caviar Black 1TB HDD 2:WD Caviar Black 2TB HDD 3:WD Green 4TB Skärm: BenQ XL2410T 120Hz Optiska enheter:Samsung DVD±RW brännare, SH-S223C Ljud: Asus Xonar Xense

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av Meckley:

Jag hade samma problem med mitt Msi Gtx 580 xe. Jag googlade och fann att problemet är att Gta 4 inte klarar av minnesmängden när det överskrider 2 gig så detta uppkommer på alla kort med lite mer minne. Finns även trådar om detta här inne så hade du sökt så hade du inte behövt fråga detta och jag sluppit svara igen!

Okej, tack.

Men jag googlade Och fan hittade jag inget svar..

Men jag tänkte att jag slängde in det när jag ändå hade en massa problem.

Trädvy Permalänk
Medlem
Plats
Huskvarna
Registrerad
Okt 2011
Skrivet av omg296:

Okej, tack.

Men jag googlade Och fan hittade jag inget svar..

Men jag tänkte att jag slängde in det när jag ändå hade en massa problem.

Sant. Jag fattar inte varför dom inte pathar det problemet för det är ju trotts alt vanligare och vanligare att folk köper grafikkort med den mängden minne.

Mobo: Msi M-Power Lightning CPU: i7-3770K som kyls av en Antec KÜHLER H2O 920 RAM: Ballistic Elite 1866 16 GB GPU: Msi Gtx 780 Lightning SLI PSU: Be quiet dark power pro 850W Chassi: NZXT Switch 810 - Gunmetal SSD: Samsung 840 Pro Series SSD 128GB HDD 1: WD Caviar Black 1TB HDD 2:WD Caviar Black 2TB HDD 3:WD Green 4TB Skärm: BenQ XL2410T 120Hz Optiska enheter:Samsung DVD±RW brännare, SH-S223C Ljud: Asus Xonar Xense

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av omg296:

Tja, köpte ett Sapphie 7970 igår (fredag) och jag trodde att jag skulle få ett awsome grafikkort
Efter jag hade satt in Grafikkortet så startade jag datorn,Tog bort gamla drivrutinerna osv och installerade nya och trodde allting skulle va bra..

Så skulle jag börja spela lite BF3, så får jag hur många fel meddelanden när jag försöker starta spelet osv, och jag har kollat här vad de kan va och ni säger att det är spelets fel.
Men nu börjar jag tro att jag har Hårdvarufel.. eller att drivrutinerna är as kassa? För att jag kan inte ändra nån inställning i GTA IV, kolla på bilden som jag tog när jag försökte ändra inställningar på GTA IV ( spelet har satt in allting på lägsta upplösning och alla andra grafikinställningar till lägst och det går inte ändra för att det är nå fel )
Kan även tillägga att jag har installerat om GTA IV och kollat igen, o då var det samma problem :/
http://img62.imageshack.us/img62/7532/2012030205411.jpg

Sen Har jag en 40" tv som jag brukar oftast alltid titta på Film/tv serier på kvällarna. Så provade jag det nu, då märkte jag att Datorn börja lagga sönder nästa, typ 1 FPS, Mus pekaren flyttar sig stegvis över skärmen. Och detta händer endast när jag använder "Utvidga" eller "Spegla" och detta är sjukt irriterande...

Sen undrar jag också om man ska få ström i sig när man tar på baksidan av Grafikkortet, Alltså där alla utgångar sitter, för jag märke att när jag skulle stoppa in HDMI kabeln så nuddade jag med fingrana på utgången eller vid sidan av utgången och får ström i mig Dock så är de typ 12V? men det är ju störande om man ska få ström i sig varje gång man ska sätta in en kontakt på Grafikkortet ju

Och innan hade "minnesklockan" hängt sig på 1375 Mhz och GPU-klockan på 500 Mhz helt random när datorn var i idle, är de okej att den gör så eller?

Sen vill jag också gärna veta vad ni andra har för fel på era 7970's, eller så är det bara jag som har sånna fel ? xD

Mvh

hmm jag får samma problem i mitt GTA IV, trodde det var själva spelets fel men när du får samma problem blir ju det tveksamt :/. kom på nu att jag inte hade det problemet i GTA med mitt gamla 5770. annars har jag inte några speciella bekymmer med kortet förutom coilwhine och att det blir väldigt varmt enligt mig (ca 75 grader i load).

kanske borde fundera på att reklamera...

_____________
NXZT LEXA S | i5 2500k | Sapphire HD 7970 | ASUS P8Z68-V PRO/GEN3 | Kingston DDR3 HyperX 1600MHz 8GB | Fractal Integra 500w |

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av Glumox:

hmm jag får samma problem i mitt GTA IV, trodde det var själva spelets fel men när du får samma problem blir ju det tveksamt :/. kom på nu att jag inte hade det problemet i GTA med mitt gamla 5770. annars har jag inte några speciella bekymmer med kortet förutom coilwhine och att det blir väldigt varmt enligt mig (ca 75 grader i load).

kanske borde fundera på att reklamera...

Jaa

btw hur varm är din i idle? för min är typ 55 grader typ

Måste man ha speciella skäl när man reklamerar?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012
Skrivet av omg296:

Jaa

btw hur varm är din i idle? för min är typ 55 grader typ

Måste man ha speciella skäl när man reklamerar?

när jag startar min dator och om jag bara surfar o så så ligger den runt 35-40grader det är ju då idle men det jag vill komma till är att efter jag har haft ett krävande spel som bf3 igång och den har legat runt 70-75 grader så går det bara ner till 60-50.

kan ta ett exempel, jag stängde av mitt bf3 fär ca 2-3 timmar sedan och efter det har jag bara använt datorn till film och att surfa lite men den är fortfarande 59 grader varm, det tycker jag är skumt. efter 2-3 timmar i idle borde den ligga runt 35-40 som innan jag startar spel.

har inte så stor erfarenhet av att reklamera, speciellt inte med något som är så dyrt som detta kort. reklamerade min razer naga mus nu i veckan som jag haft nästan ett år. köpt på teknikmagasinet, jag berättade bara vad det var för fel på musen, visade kvittot och fyllde i en blanket sen fick jag en ny mus så det var inga problem alls

kan tänka mig att det är svårare med något i denna prisklass (har ingen aning egentligen). men jag vet att det är många som har reklamerat pga coil whine så berätta bara vad problemet är så ska det nog inte vara några större problem, ett tips är att vara påläst om just problemen du har så du kan argumentera mot din återförsäljare. risken är nog rätt stor att dem skickar kortet på reparation istället för att ge dig ett nytt, eller jag har aldrig reklamerat ett grafik kort så det är bara min gissning. inte för att det behöver vara dåligt då ett nytt kort har rätt stor risk att ha coil whine också. jag tror därimot att mycket utav 7970 problemen är pga en kass driver.

_____________
NXZT LEXA S | i5 2500k | Sapphire HD 7970 | ASUS P8Z68-V PRO/GEN3 | Kingston DDR3 HyperX 1600MHz 8GB | Fractal Integra 500w |

Trädvy Permalänk
Medlem
Registrerad
Apr 2011

Tja igen, nu undrar jag om det är normalt att 7970 ska krångla med flera skärmar? för att jag är väldigt inne på att skaffa Eyefinity och då är det ju lite jobbigt att inte kunna använda alla skärmar utan att det ska lagga pung.

Samt om det är bara jag som har problemet med att allting lagga sönder typ 1FPS när jag har flera skärmar så är de väl att jag ska reklamera skiten och skaffa en likadan eller ett annat märke med 7970?

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Innan du funderar på att reklamera så skulle jag nog rekommendera dej att ominstallera datorn först så inget spökar där. Men dina temperaturer ligger som mina. Ligger just NU på 58c. Har själv ett sapphire och är tok nöjd med det. Fick hem mitt andra 7970 idag och testkört det och det fungerar klanderfritt, kan dock inte köra crossfire än då jag väntar på värre nätagg. Du rörde inget annat i burken när du monterade kortet som kan ställa till det?
Har du prövat med gammla kortet igen?

Speldator:
Chassi: Corsair 900D | CPU: Intel i7 2600k | Kylning: Corsair H100 | Ram: Corsair Vengeance 16gb | Grafik: Sapphire Radeon HD 7970 3GB x 2
Laptop:
Modell: Lenovo Thinkpad Yoga | CPU: Intel i7 4600 | Lagring: 256gb SSD | Ram: 8gb | Grafik: Intel HD4400

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Jag har problem med mitt 7970. Det för massa olika väsen för sig i load :< (inte fläkten)
vad jag försöker säga är att 7970 verkar krångla för många -.-

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009
Skrivet av adfi:

Jag har problem med mitt 7970. Det för massa olika väsen för sig i load :< (inte fläkten)
vad jag försöker säga är att 7970 verkar krångla för många -.-

Om det tjuter/viner så är det coilwhine. Relativt vanligt problem som är värre för vissa och obefintligt för andra. Reklamera det om problemet är olidligt och be om att få välja ett kort som inte är referens.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Registrerad
Apr 2011
Skrivet av lambdaN:

Testa ta ut kortet, och stoppa in det igen.. kanske kan hjälpa lol
Sen se till att du kopplat rätt ström till den

Och sist men inte minst, formatera/installera om windows!

Skrivet av Meckley:

Jag hade samma problem med mitt Msi Gtx 580 xe. Jag googlade och fann att problemet är att Gta 4 inte klarar av minnesmängden när det överskrider 2 gig så detta uppkommer på alla kort med lite mer minne. Finns även trådar om detta här inne så hade du sökt så hade du inte behövt fråga detta och jag sluppit svara igen!

Skrivet av Meckley:

Sant. Jag fattar inte varför dom inte pathar det problemet för det är ju trotts alt vanligare och vanligare att folk köper grafikkort med den mängden minne.

Skrivet av Glumox:

hmm jag får samma problem i mitt GTA IV, trodde det var själva spelets fel men när du får samma problem blir ju det tveksamt :/. kom på nu att jag inte hade det problemet i GTA med mitt gamla 5770. annars har jag inte några speciella bekymmer med kortet förutom coilwhine och att det blir väldigt varmt enligt mig (ca 75 grader i load).

kanske borde fundera på att reklamera...

Skrivet av Glumox:

när jag startar min dator och om jag bara surfar o så så ligger den runt 35-40grader det är ju då idle men det jag vill komma till är att efter jag har haft ett krävande spel som bf3 igång och den har legat runt 70-75 grader så går det bara ner till 60-50.

kan ta ett exempel, jag stängde av mitt bf3 fär ca 2-3 timmar sedan och efter det har jag bara använt datorn till film och att surfa lite men den är fortfarande 59 grader varm, det tycker jag är skumt. efter 2-3 timmar i idle borde den ligga runt 35-40 som innan jag startar spel.

har inte så stor erfarenhet av att reklamera, speciellt inte med något som är så dyrt som detta kort. reklamerade min razer naga mus nu i veckan som jag haft nästan ett år. köpt på teknikmagasinet, jag berättade bara vad det var för fel på musen, visade kvittot och fyllde i en blanket sen fick jag en ny mus så det var inga problem alls

kan tänka mig att det är svårare med något i denna prisklass (har ingen aning egentligen). men jag vet att det är många som har reklamerat pga coil whine så berätta bara vad problemet är så ska det nog inte vara några större problem, ett tips är att vara påläst om just problemen du har så du kan argumentera mot din återförsäljare. risken är nog rätt stor att dem skickar kortet på reparation istället för att ge dig ett nytt, eller jag har aldrig reklamerat ett grafik kort så det är bara min gissning. inte för att det behöver vara dåligt då ett nytt kort har rätt stor risk att ha coil whine också. jag tror därimot att mycket utav 7970 problemen är pga en kass driver.

Skrivet av WolfZap:

Innan du funderar på att reklamera så skulle jag nog rekommendera dej att ominstallera datorn först så inget spökar där. Men dina temperaturer ligger som mina. Ligger just NU på 58c. Har själv ett sapphire och är tok nöjd med det. Fick hem mitt andra 7970 idag och testkört det och det fungerar klanderfritt, kan dock inte köra crossfire än då jag väntar på värre nätagg. Du rörde inget annat i burken när du monterade kortet som kan ställa till det?
Har du prövat med gammla kortet igen?

Skrivet av adfi:

Jag har problem med mitt 7970. Det för massa olika väsen för sig i load :< (inte fläkten)
vad jag försöker säga är att 7970 verkar krångla för många -.-

Skrivet av Zeuxlarsson:

Om det tjuter/viner så är det coilwhine. Relativt vanligt problem som är värre för vissa och obefintligt för andra. Reklamera det om problemet är olidligt och be om att få välja ett kort som inte är referens.

Nu har jag installerat om datorn och slängt in senaste drivrutinerna..
¨
och nu är det såhär att jag har fortfarande det problemet med flera skärmar. Windows laggar pung men inte lika ofta. det är fortfarande likadant som det var i videon som jag la upp men det är typ nån minut mellan själva "lagg" saken...

jag har tillomed klockat ner grafikkortet och kollade så att det inte var problemet, men de var de inte.

ska verkligen mitt Sapphire 7970 göra så?.. :/

samt att en sak till tycker jag är konstigt. I CCC programmet så går man in på amd overdrive och kollar, då ser det ut såhär:

Gpu clock och memory clock har typ hängt sig. är de programmet som cpar eller kan de va grafikkortet?

Trädvy Permalänk
Medlem
Plats
Oskarshamn
Registrerad
Jul 2011

Ja fattar inte. var ska man skriva in för nått. Kan du försöka förklara bättre

Trädvy Permalänk
Medlem
Plats
regnvm Helsingia regio
Registrerad
Dec 2009

Att klockfrekvensen fastnar på 7970 är en vanlig barnsjukdom på dessa kort. Problemet verkar vara extra vanligt med vissa drivarversioner t.e.x. 12.6 betan.

Laptop: ASUS-G751JY

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2007
Skrivet av omg296:

Nu har jag installerat om datorn och slängt in senaste drivrutinerna..
¨
och nu är det såhär att jag har fortfarande det problemet med flera skärmar. Windows laggar pung men inte lika ofta. det är fortfarande likadant som det var i videon som jag la upp men det är typ nån minut mellan själva "lagg" saken...

jag har tillomed klockat ner grafikkortet och kollade så att det inte var problemet, men de var de inte.

ska verkligen mitt Sapphire 7970 göra så?.. :/

samt att en sak till tycker jag är konstigt. I CCC programmet så går man in på amd overdrive och kollar, då ser det ut såhär:

http://img6.imageshack.us/img6/1225/79770.png

Gpu clock och memory clock har typ hängt sig. är de programmet som cpar eller kan de va grafikkortet?

Har samma "problem" som dig med GPU clocken.
Det har att göra med bla. Youtube i bakgrunden.
Om du t.ex. tittar på ett youtube klipp så klockar den automatiskt ner sig även fast du startar ett spel sen.
Har själv märkt det i BF3 att man plötsligt har 30fps och så fort man stänger ner youtube så går fps upp till det normala.

Asus Maximus IV Gene Z77 | Intel 2500K | GTX 980 Ti 6GB + H2O | Corsair 32Gb 1600Mhz | A-Data 120gb x2 Raid0 | Temjin TJ08B-E | Corsair AX750

Trädvy Permalänk
Medlem
Plats
Land
Registrerad
Jan 2010

Om du på allvar kände att du fick ström i dig så är ju något väldigt fel. 12 V genom kroppen känns inte, så borde vara något annat då tänker jag.

Lägenheten: i72600k @ 3.4 GHz; HD 7970; 8 GB ram; Cooler Master HAF 922.
Frugans: AMD phenom2 X4 955 @ stock; HD5850; 4GB ram; antec skitchassi
Sommarstugan: i3 540 @ 4.3 GHz; HD 5850; 4 GB ram; Cooler Master CM storm

Trädvy Permalänk
Medlem
Plats
Guldstaden
Registrerad
Mar 2012
Skrivet av frilansare:

Om du på allvar kände att du fick ström i dig så är ju något väldigt fel. 12 V genom kroppen känns inte, så borde vara något annat då tänker jag.

12V kan visst kännas, beror lite på hur bra kontakt det får till kroppen och hur långt det skall färdas genom kroppen

Trädvy Permalänk
Medlem
Plats
Land
Registrerad
Jan 2010

mjo i princip har du väl rätt. Men om man tar på baksidan av chassit på grafikkortet där då antar jag att strömmen försöker ta sig genom hela kroppen. Det känner du inte när det är 12 V. Om du tar det mellan tummen och pekfingret så att säga så kan du nog känna det men det är inte som en stöt.

Min tanke var att det troligtvis var mer än 12 V där han kände vilket kan tyda på något problem med nätagget eller sådant. Såvida det inte var en statisk stöt.

Lägenheten: i72600k @ 3.4 GHz; HD 7970; 8 GB ram; Cooler Master HAF 922.
Frugans: AMD phenom2 X4 955 @ stock; HD5850; 4GB ram; antec skitchassi
Sommarstugan: i3 540 @ 4.3 GHz; HD 5850; 4 GB ram; Cooler Master CM storm

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2010

GTA saken är som någon tidigare skrev, något i GTA´s koder. Sök upp, enkla lösningar finns.

Angående att din GPU fastnar i 501 MHz är för att du använder hårdvaruaccelerering vid flash. När du har en flashfilm uppe, högerklicka i filmrutan, gå till inställningar och bocka av hårdvaruaccelerering.

Detta kanske löser BF3 problemet.

Jag har ett Sapphire 7970 ref, det enda problemet (inget riktigt problem) är att GPU´n arbetar väldigt hårt vid GTA IV och DayZ, inta alltid capar 60 fps, men detta tror jag mer beror på spelen och inte grafikkortet, när jag lirar BF3 på ultra med 60+ fps..

“It was luxuries like air conditioning that brought down the Roman Empire. With air conditioning their windows were shut; they couldn’t hear the barbarians coming.”