Skyrim känns segt men har 60FPS konstant

Trädvy Permalänk
Medlem
Registrerad
Okt 2011

Skyrim känns segt men har 60FPS konstant

Tjena tjena!
Ännu en tråd i mängden, har en AMD X4 965 @3.8 GHz som kyls av en Hyper212 med Scythe 1450 rpm samt ett 6870 med senaste drivers. Jag kör omoddat med Ultra på 1920x1080 8x8. Jag får både inne och ute 60FPS, i vissa siuationer kan det droppa till 40 FPS men det kommer upp snabbt.

Däremot är problemet när jag springer och rör på mig så känns det väldigt "laggigt" fastän jag har 60FPS i en grotta, det vill säga det flyter inte på riktigt som det skulle egentilgen göra.

Någon annan som har samma problem? Använder MSI Afterburner beta 14 samt V-Sync är av.

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Dec 2011

Känner också likadant ibland. Har du alltid problemet att det känns segt eller är det bara periodvis?

Citera för svar :)

Kom ihåg att alltid avsluta mening med glad smiley :)
►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄
MSI 1070 8GB |Ryzen 1700 | 16Gb ram DDR4 Vengeance | Windows 10 | Phanteks Evolv Shift | Skärm 1: Dell UltraSharp U2913WM 29" Skräm 2: Asus VE248

Trädvy Permalänk
Medlem
Plats
Össjö
Registrerad
Jul 2009

Lät som du har Vsync på... Kan det ha med gamla drivrutiner att göra?

Buh!! Nu blev du skrämd va?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Dec 2008

att de kan kännas som lagg även vid 60 FPS beror högst troligt på att bilderna visas olika länge (frame time).

Stationär " Annihilator" : i7 930 @ 4Ghz | EVGA GTX 1070 FTW
LAPTOP "Skyline" i7 6700HQ | GTX 950
Kamera : Canon 70D, Canon 550D och DJI Phantom 2 vision +

Bilen: V50 Classic
Lek bilen: SKYLINE R33

Trädvy Permalänk
Medlem
Plats
Färjestaden
Registrerad
Apr 2009
Skrivet av cat_fish_1:

att de kan kännas som lagg även vid 60 FPS beror högst troligt på att bilderna visas olika länge (frame time).

Precis vad jag tänkte. Varannan frame kan visas ett tag, medan de andra går så fort att man knappt märker av dem, vilket leder till att det känns som halva frameraten.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Beror inte mouse sens på fps också?. Tror det är därför jag kör med (D3D9 antilag config file by Kegetys <http://www.kegetys.net>)

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av Sweets589:

Känner också likadant ibland. Har du alltid problemet att det känns segt eller är det bara periodvis?

Det är till och från händer mestadels när jag försöker springa och röra på mig.

Skrivet av xfmimd:

Lät som du har Vsync på... Kan det ha med gamla drivrutiner att göra?

Jag har V-Sync av både Catalyst och i .ini.
Nyformaterad dator och nyaste drivrutinerna.

Skrivet av cat_fish_1:

att de kan kännas som lagg även vid 60 FPS beror högst troligt på att bilderna visas olika länge (frame time).

Vad betyder det exakt?
Får ursäkta om det känns lite irriterande men vill få det klargjort, handlar det om en portningen från konsol som påverkat?

Skrivet av hACmAn:

Beror inte mouse sens på fps också?. Tror det är därför jag kör med (D3D9 antilag config file by Kegetys
<http://www.kegetys.net>)

Mjoo, jag har 1000 Hertz på mousen och kör med en Kinzu.

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Aug 2007

Jag menar att det har med Skyrims motor att göra, stäng av vsync och fixa max fps via custom d3d9.DLL, jag satte min till 90 för att det skulle kännas bra fast jag bara har en 60hz på monitoren. Jag kör 1000hz på rottan och har en G5 v2

CPU: i7 3770k@4,50Ghz MB Z77X-D3H RAM: 16GB@2133mhz (10-12-11-27 2T)
GPU: 980Ti@1404,8 HDD: 4st MLC 1st TLC and 2st HDD for random: FD-PSU-TS2B-800W. Sound: SB-Z -> toslink (DTS)-> old JVC. MB Via to Z-2300 for VOIP. http://valid.x86.fr/nf1u3d https://www.techpowerup.com/gpuz/gxryb

Trädvy Permalänk
Medlem
Registrerad
Okt 2011
Skrivet av hACmAn:

Jag menar att det har med Skyrims motor att göra, stäng av vsync och fixa max fps via custom d3d9.DLL, jag satte min till 90 för att det skulle kännas bra fast jag bara har en 60hz på monitoren. Jag kör 1000hz på rottan och har en G5 v2

V-Sync är både av i Catalyst samt i .ini filen.
Däremot ska jag fixa det där med d3d9.DLL!

Tack för hjälpen och framtida svar även!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Mar 2002
Skrivet av Hyper212:

Däremot är problemet när jag springer och rör på mig så känns det väldigt "laggigt" fastän jag har 60FPS i en grotta, det vill säga det flyter inte på riktigt som det skulle egentilgen göra.

Jag har samma problem med min dator i sign (Q6600@3,6GHz, HD6870).
Kör upplösning 1360x768 (TVn)
Allt på Ultra, FXAA: On, 0xAA, 8xAF, V-sync och Tripple Buffering: On, +ini tweaks.

Normalt sett flyter allt på bra, men när jag snurrar runt eller flyttar blicken snabbt laggar det.
CPUn och Grafikkortet jobbar ändå bara runt 50% när det laggar på det viset..

| HP Omen 15 | Intel Core i7 8750H | GeForce GTX 1070 Max-Q 8GB | DDR4 8GB 2666MHz | Windows 10 Pro x64 |
| MSI GS40 14" | Intel Core i7 6700HQ | GeForce GTX 970M 3GB | DDR4 8GB 2133MHz | Windows 10 Home x64 |
| Acer TimelineX 4820TG | Intel Core i7 640M | Radeon HD5650M OC 1GB | Corsair 8GB CL7 | Windows 10 Pro x64 |

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Feb 2005

Jag hade dessa problem i spel när jag körde SLi. Dock inte med med ett kort.

|Intel i5 4670K@4.4GHz| |Asus Z97-A| |A-Data 16GB CL9 1600MHz| |ASUS GeForce GTX 1080 Ti ROG Strix Gaming OC| |Samsung 850 Evo 500GB| |Samsung 840 Evo 250GB| |WD Green 3TB| |Corsair RM1000| |Fractal Design Define R5| |LG IPS Display@74Hz|

Trädvy Permalänk
Medlem
Plats
skåne
Registrerad
Jul 2010

Tycket musaccelerationen själv ger lagg-kännsla i skyrim.

Be wiser than other people if you can; but do not tell them so.

►Jag förbehåller mig rätten att ha helt upp åt väggarna fel◄

Trädvy Permalänk
Avstängd
Plats
Gotland
Registrerad
Feb 2003
Skrivet av hACmAn:

Beror inte mouse sens på fps också?. Tror det är därför jag kör med (D3D9 antilag config file by Kegetys <http://www.kegetys.net>)

Man tackar. De där löste alla mina bekymmer i Skyrim

Fractal Design Arc Mini. Fractal Design Newton R2 650W. Intel Core i5-2500. Intel Liquid Cooling Solution RTS2011LC. ASUS P8H77-M Pro. 8GB Samsung PC3-10600. ASUS GTX 560 Ti 448-cores DirectCU II 1280MB. 1 St Samsung 830 Series 128GB. 1 st Samsung SpinPoint F1 500GB. 1 st Samsung EcoGreen F4 2TB. Samsung SH-123. ASUS VH238T. SteelSeries Ikari Optical. SteelSeries QcK Mini. SteelSeries G6v2. SteelSeries 4H. Edifier E3300.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Okt 2001

Jag hade lite problem tills jag stängde av adaptive v-sync på mitt nvidia kort och sedan stängde av v-sync helt och hållet.

Detta tillsammans med att uppdatera till senaste officiella patchen gjorde mitt skyrim smooth as butter. Innan var det lite si och så med det.

Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Micro stuttering?

Alla mina leksaker får inte plats här, så här jag listar istället mina favoritinlägg:
1 2 3 4 5 6 7 8 9 10 11 12

Utelåst hobbymoderator

Trädvy Permalänk
Skribent
Adam Syrén
Plats
Hemma
Registrerad
Aug 2010

Stäng av musaccelerering samt VSync, sedan ska det vara löst.

EVGA GTX 1080 Ti | 4790K @4,8GHz | Fractal Design Celsius S24 | ASUS MAXIMUS VI IMPACT | 16GB DDR3 @2400Mhz | Corsair SF450 | 3TB HDD | 120 & 1050 GB SSD | Fractal Design Define Nano S | AOC AGON AG271QG, Eizo Foris FS2333 & Philips 50PFT4009/12 | Windows 10 64-bit