Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Enter fungerar inte adressfältet

Som rubriken säger så fungerar inte enter-knappen i adressfältet när jag använder firefox.
Den fungerar som den ska i allt annat, men när jag skriver in en adress och tycker enter så händer det ingenting. Börjar bli lite halvjobbigt att klicka på den pyttelilla pilen för att gå till olika hemsidor...

Någon som vet vad som felet är? Hjälp uppskattas verkligen!!

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008

Installerat om FF?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av El_Raspberry:

Installerat om FF?

Då försvinner väl alla tillägg, bokmärken, favoriter, etc?

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Inaktiv
Registrerad
Jan 2008
Skrivet av kvicksilv3r:

Då försvinner väl alla tillägg, bokmärken, favoriter, etc?

Ja, men om enter fungerar i andra program så får man anta att det är något fel med FF, det första och enklaste är att installera om.
Firefox Sync kanske kan ta backup på allt sådant.

http://support.mozilla.org/en-US/kb/what-firefox-sync

Trädvy Permalänk
Medlem
Plats
Ramsele
Registrerad
Dec 2011

kan de inte vara nån inställning?

NZXT Switch 810 | Corsair AX 1200W 80+ Gold | GTX 680 4096 mb| i7 2600k 4,4 ghz | Crucial SSD m4 256GB | 2TB Seagate Barracuda 7200rpm | ASRock Fatal1ty Z77 |

skulle man vilja ha :)

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av El_Raspberry:

Ja, men om enter fungerar i andra program så får man anta att det är något fel med FF, det första och enklaste är att installera om.
Firefox Sync kanske kan ta backup på allt sådant.

http://support.mozilla.org/en-US/kb/what-firefox-sync

Installerat om det nu, utan resultat. Fortfarande samma problem. Verkar behöva gå över till IE nu

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33

Trädvy Permalänk
Medlem
Plats
Kalmar
Registrerad
Maj 2010
Skrivet av kvicksilv3r:

Installerat om det nu, utan resultat. Fortfarande samma problem. Verkar behöva gå över till IE nu

Du kan ju gå över till Chrome

Desktop: AMD R7 2700X | Asus Strix X470-F | 16GB G-Skill | GTX 1070

Laptop: i3 7100u | 6GB Micron

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2007

Jag har för mig att jag har haft samma problem upprepade gånger, men minns inte riktigt hur jag löste det. Jag har ett logitech g15 (ver.1). Enterknappen på den numeriska delen av tangentbordet fungerade.
Jag tror att jag löste det genom att koppla ur/koppla in tangentbordet, eller genom att ominstallera programvaran till tangentbordet.

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Egendor:

Jag har för mig att jag har haft samma problem upprepade gånger, men minns inte riktigt hur jag löste det. Jag har ett logitech g15 (ver.1). Enterknappen på den numeriska delen av tangentbordet fungerade.
Jag tror att jag löste det genom att koppla ur/koppla in tangentbordet, eller genom att ominstallera programvaran till tangentbordet.

Provat det nu och tyvärr fungerar det fortfarande inte D: Provat både USB och PS/2 , samt att ominstallera drivrutinen :/

Dator: OCZ Agility 3 60GB || Intel i7 3770k 4gHz || ASRock Z77 Extreme4 || 12GB Vengeance Ram
6 TB Hdd || Gigabyte 780 windforce || Corsair Carbide 500R|| Fatal1ty 500W PSU 80+ ||
Kamera: Sony Alpha A33