Mina plugins ej fungerande?

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011

Mina plugins ej fungerande?

Hej!
uppdaterade min server och det som jag byggt i går borta men inget farligt men mina plugins är putsväck!
saknas det något eller fungerar inte:
LavaPlace
Lockette
OpChatPlugin1.2
SimpleModerator
WorldEdit
i 1.2.3??
skärm klipp på min server mapp:

Mvh!

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011

Frågar en till sak!
Varför står det: MåsteKonverteras??
Försvinner mina världar då??
Bild:

Mvh!

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Kungälv
Registrerad
Nov 2007

Det är ett nytt format i 1.2, världen måste konverteras till det. Den kommer såklart inte försvinna.

P8Z77-V | I7 3770K @ 4,6 GHz | Corsair H100 | MSI GTX 1070 | 32 GB 1866 MHz | FSP 750w | Vertex 4 256 GB | WD 2 TB | P280
Dubbelchassit: Tråden Galleriet Folding: 3 st GTX 970

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av Michaelo:

Det är ett nytt format i 1.2, världen måste konverteras till det. Den kommer såklart inte försvinna.

Jaha tänkte jag inte direkt på
Vet du något om mina plugins?

Mvh!

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.

Trädvy Permalänk
Medlem
Plats
Lordran
Registrerad
Jan 2012

Pluginen är kanske inte är uppdaterade.

Prisa Solen.

Trädvy Permalänk
Medlem
Plats
Norrland
Registrerad
Dec 2011
Skrivet av Hemming:

Pluginen är kanske inte är uppdaterade.

När dom blit uppdaterade fungerar dom då?
Alltså om dom uppdaterar dom i morgon så uppdaterar dom automatiskt?

Mvh!

Intel i7 2700k, 7970 3GB, 12GB Dominator GT, 2TB Seagate.